Erreur BROADLINK RM Pro+

Vous avez des questions concernant les scripts dans Domoticz, posez vos questions ici, quelque soit le langage nous tenterons des réponses pertinentes ...
Jeff
Messages : 576
Enregistré le : 17 nov. 2016, 20:54
Localisation : Rennes (35)

Re: Erreur BROADLINK RM Pro+

Message par Jeff » 16 sept. 2018, 20:47

vil1driver a écrit :Ne pas jeter.. :D
Tu as raison, je vais sauter à pieds joints dessus, ops :lol: :lol:
Version: 3.81.53; KMTronic usb ; RFXCOM Rfxtrx433e ext/1007 ; Zwave (Z-stick GEN5, Fibaro...) DIO ; OREGON/4 THGN/PCR800; DIY/3 temp, Teleinfo usb; RFLink; MYSensors v2.0/GW Lan/Power meter/RGB 3D; ESPeasy Oled, Nextion...

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


pierreet
Messages : 5
Enregistré le : 28 sept. 2018, 10:44

Re: Erreur BROADLINK RM Pro+

Message par pierreet » 04 oct. 2018, 12:23

bonjour,
n ayant pas reussi (apparemment je suis pas le seul :P) a utiliser mon rm mini3 avec les plugins, je suis tombé sur l ancienne methode http://domo-attitude.fr/broadlink-rm-promini-domoticz/
pour moi cela fonctionne tres bien :)

Jeff
Messages : 576
Enregistré le : 17 nov. 2016, 20:54
Localisation : Rennes (35)

Re: Erreur BROADLINK RM Pro+

Message par Jeff » 04 oct. 2018, 13:36

Il ne marche tellement pas pour moi ce plugin, que j'en suis même arrivé à tester le plugin sous jeedom qui lui marche nickel et du 1er coup en 2 min :oops:
Comme quoi c'est vraiment un problème de plugin sous domoticz...
Ce n'était que pour tester je n'ai pas de réel besoin :)
Version: 3.81.53; KMTronic usb ; RFXCOM Rfxtrx433e ext/1007 ; Zwave (Z-stick GEN5, Fibaro...) DIO ; OREGON/4 THGN/PCR800; DIY/3 temp, Teleinfo usb; RFLink; MYSensors v2.0/GW Lan/Power meter/RGB 3D; ESPeasy Oled, Nextion...

Skwi
Messages : 1
Enregistré le : 20 nov. 2018, 13:09

Re: Erreur BROADLINK RM Pro+

Message par Skwi » 20 nov. 2018, 13:35

Salut salut, ça fait plusieurs heures que je suis dessus et je n'arrive toujours pas à intégrer mon broadlink à domoticz, je viens donc vous demander de l'aide :)
Tout d'abord, en suivant le tuto je ne retrouve rien dans mes devices une fois que j'ai ajouté le hardware.

Distributor ID: Raspbian
Description: Raspbian GNU/Linux 9.4 (stretch)
Release: 9.4
Codename: stretch

J'ai deux versions de python d'installé : Python 2.7.13 et Python 3.5.3, le répertoire est bien créé avec les droits dessus.

J'ai essayé de faire la méthode Discovery mais pareil, dans hardware j'ai deux entrées (une en 127.0.0.1 et l'autre avec la bonne ip), et rien dans les devices.

Ce qui amène à mon second problème: quand j'essaye de update l'équipement, domoticz plante. Dans les logs je reçois toujours les infos zwave

Lors du redémarrage de domoticz :
2018-11-20 12:22:08.752 Status: Closing application!...
2018-11-20 12:22:08.753 Status: Stopping worker...
2018-11-20 12:22:08.753 Status: RxQueue: queue worker stopped...
2018-11-20 12:22:08.753 Status: WebServer(HTTP) stopped
2018-11-20 12:22:09.254 Status: WebServer(SSL) stopped
2018-11-20 12:22:09.755 Status: TCPServer: shared server stopped
2018-11-20 12:22:09.756 Status: Stopping all hardware...
2018-11-20 12:22:13.272 Status: YeeLight stopped
2018-11-20 12:22:13.318 Status: Hardware Monitor: Stopped...
2018-11-20 12:22:13.318 Status: (BroadlinkTV) Stop directive received.
2018-11-20 12:22:38.883 Status: RxQueue: queue worker started...
2018-11-20 12:22:40.884 Status: YeeLight Worker started...
2018-11-20 12:22:40.887 Status: Hardware Monitor: Started
2018-11-20 12:22:40.902 Status: (BroadlinkTV) Started.
2018-11-20 12:22:40.903 Status: EventSystem: reset all events...
2018-11-20 12:22:40.904 Status: EventSystem: reset all device statuses...
2018-11-20 12:22:41.144 Status: Python EventSystem: Initalizing event module.
2018-11-20 12:22:41.145 Status: EventSystem: Started
2018-11-20 12:22:41.145 Status: EventSystem: Queue thread started...
2018-11-20 12:22:41.226 Status: PluginSystem: Entering work loop.
2018-11-20 12:22:41.970 Status: (BroadlinkTV) Entering work loop.
2018-11-20 12:22:41.971 Status: (BroadlinkTV) Initialized version 4.1.0, author 'zak45'

Je passe en disabled puis update :
2018-11-20 12:24:45.851 Status: (BroadlinkTV) Stop directive received.
2018-11-20 12:25:15.880 Error: (BroadlinkTV) Plugin did not finish start after 30 seconds
2018-11-20 12:25:45.905 Error: (BroadlinkTV) Plugin did not finish start after 30 seconds

Après ça je reçois toujours les logs zwave mais impossible d'accéder à domoticz.
Je restart domoticz et c'est OK l'équipement est bien en disabled.

PS : Domoticz plantait également à la suppression d'un équipement, mais en le passant au préalable en disabled ça ne pose plus de problème.

Du coup, plugin KO ou je m'y prends mal?
Le crash sur update, c'est lié au plugin ou ça peut-être un problème de fond du RPI?

Merci

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


DavidTrier
Messages : 46
Enregistré le : 07 nov. 2017, 20:05

Re: Erreur BROADLINK RM Pro+

Message par DavidTrier » 29 nov. 2018, 20:55

Pour moi, c'est pareil! En plus, maintenant même la vieille méthode d'avant le plugin ne fonctionne plus... Quelle galère!

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre