[tuto] commander domoticz avec google assistant

Vous avez crée un script lua dont vous êtes fier, un .sh génial, un programme python hors du commun, un tuto , c'est ici que vous pouvez les partager.
Soyez précis quant aux prérequis, les manips à faire pour que votre bijou fonctionne (des chmod ?, un apt-get à faire ...)
Décrivez précisément son fonctionnement
Placez votre code entre [Quote] et {/Quote]
Répondre
vulbas
Messages : 311
Enregistré le : 24 janv. 2017, 18:45

Re: [tuto] commander domoticz avec google assistant

Message par vulbas » 27 nov. 2017, 05:56

Moi je passe bien par l'IP externe. J'ai bien la commande qui fonctionne (on ou off)
Par contre pas de retour vocal de iftt.
Aaaarrrrggghhhhhh c'est un truc de fou. Je pense que tout est OK concernant OK Google. Mais j'ai peut être rate un truc.
Oublie d'active un truc dans OK Google. ?
Je sèche complètement la.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


yanael
Messages : 209
Enregistré le : 16 nov. 2015, 09:16

Re: [tuto] commander domoticz avec google assistant

Message par yanael » 27 nov. 2017, 06:24

Tu pourrais donner une copie de ton off stp,
Moi ça ne fonctionne pas

vulbas
Messages : 311
Enregistré le : 24 janv. 2017, 18:45

Re: [tuto] commander domoticz avec google assistant

Message par vulbas » 27 nov. 2017, 07:56

Ben à la place de On je mets Off et c'est OK.

totof60
Messages : 301
Enregistré le : 29 avr. 2016, 09:31

Re: [tuto] commander domoticz avec google assistant

Message par totof60 » 27 nov. 2017, 08:20

Code : Tout sélectionner

http://IP EXTERNE:PORT/json.htm?type=command&param=switchlight&idx=74&switchcmd=Off&level=0&passcode=

Image
Domoticz V4.9788
sous raspbian-Stretch, Homebridge,RfLink
Raspberry pi3, Google home mini
plein de truc wifi !! de l'esp-01 jusque le nodemcu en passant par le wemos et même du DIY

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


vulbas
Messages : 311
Enregistré le : 24 janv. 2017, 18:45

Re: [tuto] commander domoticz avec google assistant

Message par vulbas » 27 nov. 2017, 14:26

bon je ne vois pas.
ok google semble ok puisque si je dis "ok google envois sms à phillipe ça fonctionne" idem pour "appelle philipe"
par contre pour "ok google allume salon" il m'ouvre une page internet de recherche.
qu'est ce que j'ai raté ?

autre chose
faut il installer home assistant sur le pi ?
que penser de ceci ? https://devotics.fr/connectez-home-assi ... nde-ifttt/

lamouette
Messages : 150
Enregistré le : 07 déc. 2016, 16:10

Re: [tuto] commander domoticz avec google assistant

Message par lamouette » 27 nov. 2017, 14:37

IFTT est installé sur ton téléphone/tablette ?

vulbas
Messages : 311
Enregistré le : 24 janv. 2017, 18:45

Re: [tuto] commander domoticz avec google assistant

Message par vulbas » 27 nov. 2017, 14:40

oui oui, il est bien installé sur mon telephone et je suis loggé
j'ai bien autorisé iftt à gerer les commandes vocales google.
mon statut est bien sur "active"
Modifié en dernier par vulbas le 27 nov. 2017, 14:47, modifié 1 fois.

lamouette
Messages : 150
Enregistré le : 07 déc. 2016, 16:10

Re: [tuto] commander domoticz avec google assistant

Message par lamouette » 27 nov. 2017, 14:46

Les appli google sont bien à jour sur ton tél ?

vulbas
Messages : 311
Enregistré le : 24 janv. 2017, 18:45

Re: [tuto] commander domoticz avec google assistant

Message par vulbas » 27 nov. 2017, 14:48

je remet mon edit du dessus
j'ai bien autorisé iftt à gerer les commandes vocales google.
mon statut est bien sur "active"


pour les mises à jour il ne me propose rien dans le playstore, donc je pense que c'est bon.

yanael
Messages : 209
Enregistré le : 16 nov. 2015, 09:16

Re: RE: Re: [tuto] commander domoticz avec google assistant

Message par yanael » 27 nov. 2017, 14:51

totof60 a écrit :

Code : Tout sélectionner

http://IP EXTERNE:PORT/json.htm?type=command&param=switchlight&idx=74&switchcmd=Off&level=0&passcode=

Image
Merci, c est pourtant ce que j ai, bizarre impossible de le faire marcher en rflink, alors que le On oui.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre