Portée Rfx433

forum dédié au Rfxcom et à ses périphériques. Merci de ne pas poster de questions ici concernant les RFLINK, utilisez le forum spécifique pour cela
vil1driver
Messages : 3873
Inscription : 30 janv. 2015, 11:07
Localisation : Rennes (35)

Re: Portée Rfx433

Messagepar vil1driver » 05 avr. 2015, 14:23

sympa cette antenne
mais le RFXCOM ayant un connecteur SMA, un adaptateur BNCSMA est nécessaire pour brancher cette antenne sur le RFXCOM.
sinon rien qu'avec celle de base, on peut améliorer les choses par un bon placement.
ici rien qu'en positionnant le rfxcom au centre d'un plateau métallique j'ai gagné 2 points au niveau du SignalLevel de mes sondes.
il faut que j’essaie avec une plaque de cuivre...

voir chapitre 28 & 29 de ce document

d'ailleurs, qu'avez vous comme SignalLevel pour vos sondes ? ici je suis à 7 pour une distance de 8m à travers 2 cloisons plâtre

Domoticz v3.7410 (ubuntu server) OpenZwave v1.4-2503 (zwave+ sigma designs) mysensors v1.5 (serial gateway) rfxtrx433 fw1015T1

433mhz : thgn800, ms13e2, phenix, Di.O, zk1pa, creasol sender
868mhz : fgms-001, fgfs-101, dsd37-zweu
2.4ghz : RGB-3D

modules.lua

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


snips
Messages : 269
Inscription : 18 mars 2015, 22:37

Re: Portée Rfx433

Messagepar snips » 05 avr. 2015, 21:18

Chez moi (avec une antenne de freebox à la place de l'antenne d'origine).

-Signal level 7 : pour les telecommandes, sonde de température à proximité ou a travers du placo
-A travers un mur en béton armé : Signal level 6
-Le signal de plus faible capté : Signal level 5 : sonde des voisins

Je n'ai jamais capté un signal supérieur ou égal à 8 (même en collant une télécommande à qq cm de l'antenne du RFXCOM) ni un signal level inférieur ou égal à 4.

vil1driver
Messages : 3873
Inscription : 30 janv. 2015, 11:07
Localisation : Rennes (35)

Re: Portée Rfx433

Messagepar vil1driver » 05 avr. 2015, 21:53

Merci.

Tu as un gain avec ton antenne freebox ?
Car une antenne wifi n'est pas calibrée pour du 433mhz...
Tu as utilisé un adaptateur ?
Car ici ça ne s'assemble pas sinon j'aurais malgré tout testé.

Domoticz v3.7410 (ubuntu server) OpenZwave v1.4-2503 (zwave+ sigma designs) mysensors v1.5 (serial gateway) rfxtrx433 fw1015T1

433mhz : thgn800, ms13e2, phenix, Di.O, zk1pa, creasol sender
868mhz : fgms-001, fgfs-101, dsd37-zweu
2.4ghz : RGB-3D

modules.lua

ziaziung
Messages : 128
Inscription : 13 févr. 2015, 14:04

Re: Portée Rfx433

Messagepar ziaziung » 06 avr. 2015, 09:48

Salut Vil1driver.
Quand tu dis "rien qu'en positionnant le rfxcom au centre d'un plateau métallique j'ai gagné 2 points au niveau du SignalLevel de mes sondes", veux tu dire que tu as simplement posé le RFXcom au centre d'une plaque metallique ou la petite antenne verticale du RFXcom est en contact avec la plaque (ce qui me semblait etre décrit dans le document dont tu donne le lien)?
Raspi B+ et 2. RfxcomE. Volets Somfy. Sondes de température "AliExpress".

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


snips
Messages : 269
Inscription : 18 mars 2015, 22:37

Re: Portée Rfx433

Messagepar snips » 06 avr. 2015, 11:12

Pour vil1driver

Pour savoir de quoi on parle : http://www.blog-diaxys.com/2012/03/conn ... rpsma.html

Mon antenne WIFI freebox est du type RPSMA male et la base du RFXTRX est du SMA femelle : il manque juste le morceau de brin central entre les 2. Comme je voulais juste faire un test sans acheter d'adaptateur, j'ai pris le conducteur central d'un cable electrique (genre fil pour les montages sans soudage pour arduino ou encore les petits fils de fer pour fermer les sacs de congélation). j'ai dénudé, coupé 1 à 2 petits morceaux, mis ça dans le trou du SMA femelle (il faut que ça dépasse suffisamment) bien droit puis visser l'antenne wifi de la freebox en veillant à ce que le petit brin central rentre dans le trou du connecteur de l'antenne wifi freebox.

Comme ça a bien marché je n'y ai pas retouché !

vil1driver
Messages : 3873
Inscription : 30 janv. 2015, 11:07
Localisation : Rennes (35)

Re: Portée Rfx433

Messagepar vil1driver » 06 avr. 2015, 12:43

joe la bidouille j'adore, belle explication, je tenterai le coups pour voir si ça fonctionne mieux, ça ne coute rien d'essayer =)
merci

Domoticz v3.7410 (ubuntu server) OpenZwave v1.4-2503 (zwave+ sigma designs) mysensors v1.5 (serial gateway) rfxtrx433 fw1015T1

433mhz : thgn800, ms13e2, phenix, Di.O, zk1pa, creasol sender
868mhz : fgms-001, fgfs-101, dsd37-zweu
2.4ghz : RGB-3D

modules.lua

snips
Messages : 269
Inscription : 18 mars 2015, 22:37

Re: Portée Rfx433

Messagepar snips » 06 avr. 2015, 14:16

Après je ne sais pas pourquoi chez moi avec l'antenne wifi de free ça a l'air de mieux marcher car en théorie entre le 433 MHZ et 2,4 GHZ....

chandler45
Messages : 49
Inscription : 09 mars 2015, 15:05

Re: Portée Rfx433

Messagepar chandler45 » 07 avr. 2015, 14:54

Je notais vos précieux conseils, mais comme ça marchait pas trop mal (aucun soucis pour les sondes de température, et ça passait en envoyant plusieurs fois les ordres aux interrupteurs), je pensais pouvoir temporiser un peu l'achat d'une antenne... Et comme par hasard, depuis ce matin c'est la catastrophe... Mon RFXCom a perdu de vu 2 sondes qui marchaient bien (signal entre 7 et 8). Et là même en mettant mon rfxcom par terre au milieu d'une pièce pour être plus prêt de tout les capteurs, ce n'est que moyen... J'ai une sonde à 5m max sans mur au milieu, et il ne la voit plus !!! :shock:

Bon, ben je vais commander une antenne... tant pis pour le WAF !

C'est déjà arrivé à quelqu'un de perdre des sondes d'un coup ?
Domoticz (dernière beta)
Raspberry Pi / RFXTrx433e
Sondes : 3 Sonde Oregon THN132N + 1 OWL Micro+ CM180
Interrupteurs : 3 Prises COCO (AWS APA3-1500R) + 3 Micro modules COCO AWS3500

vil1driver
Messages : 3873
Inscription : 30 janv. 2015, 11:07
Localisation : Rennes (35)

Re: Portée Rfx433

Messagepar vil1driver » 07 avr. 2015, 17:29

Ne pas confondre le rfxcom et domoticz !
J'ai déjà perdu de vue (pour domoticz) des sondes sur plusieurs heures alors qu'avec rfxmng sous windiws pas de problème.
J'ai réinitialisé l'id de mes sondes et domoticz les a revu direct...
Bon ça n'explique rien mais le rfxcom n'est pas toujours le seul coupable.
Dernière édition par vil1driver le 07 avr. 2015, 17:32, édité 1 fois.

Domoticz v3.7410 (ubuntu server) OpenZwave v1.4-2503 (zwave+ sigma designs) mysensors v1.5 (serial gateway) rfxtrx433 fw1015T1

433mhz : thgn800, ms13e2, phenix, Di.O, zk1pa, creasol sender
868mhz : fgms-001, fgfs-101, dsd37-zweu
2.4ghz : RGB-3D

modules.lua

chandler45
Messages : 49
Inscription : 09 mars 2015, 15:05

Re: Portée Rfx433

Messagepar chandler45 » 07 avr. 2015, 17:32

Ah je n'avais pas pensé à ce cas de figure... comme je ne voyais plus ma sonde dans les logs, j'ai pensé que c'était le RFXCom qui ne la captait plus... Je n'ai pas eu le temps de vérifier avec RFXManager, mais je vais voir ça... Merci pour l'info
Domoticz (dernière beta)
Raspberry Pi / RFXTrx433e
Sondes : 3 Sonde Oregon THN132N + 1 OWL Micro+ CM180
Interrupteurs : 3 Prises COCO (AWS APA3-1500R) + 3 Micro modules COCO AWS3500

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.



Revenir vers « Rfxcom »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 7 invités