Problème apprentissage prises SCS

forum dédié au Rfxcom et à ses périphériques. Merci de ne pas poster de questions ici concernant les RFLINK, utilisez le forum spécifique pour cela
Répondre
jeanclic
Messages : 7
Enregistré le : 22 janv. 2017, 11:46

Problème apprentissage prises SCS

Message par jeanclic » 22 janv. 2017, 12:24

Bonjour à tous,

après de nombreuses recherches sur les différents forums Anglais/Français, je ne trouve toujours pas comment appairer mes prises SCS.

voila la petite histoire :
J'ai commandé sur Amazon une première fois des prises "Etekcity" https://www.amazon.fr/Etekcity-T%C3%A9l ... s=etekcity. Après tâtonements, je suis parvenu à les utiliser sans souci en "Energenie 5-gang".

Pris de folie, j'en ai racheté aussi tôt un autre lot (y avait une réduc, faut pas m'en vouloir !). Ce fameux lot n'arrivant pas, Amazon me l'a remboursé.

J'ai donc commandé un autre lot : https://www.amazon.fr/SCS-Sentinel-Pris ... ywords=scs.

-> Aucun problème pour utiliser la télécommande Etekcity avec ces prises, et inversement, mais impossible de les faire jouer avec Domoticz !
en effet, il faut un appui prolongé de 3s pour appairer la prise la première fois.

quelqu'un aurait une idée pour faire un appui prolongé via Domoticz ? -> cliquer plein de fois avec le bouton "test" de l'ajout manuel ne fonctionne pas, pas plus que faire un script pour spammer un ordre "On"... (j'étais à cours d'idées ce soir la...)

merci d'avance !
RPI3B+PiDrive (Domoticz 4.9700 + ~60 scripts) + RFXtrx433E (fw1020) + Z-Stick Gen5 / RPI2B+ (RasPlex)
x1 Eth. wired tablet
x8 T/H Oregon / x1 T/H Bresser
x7 Di-o with 1N4007 / x2 QUBINO "Flush 1 relay"
x10 plugs / x15 contacts
x4 fibaro / x1 PIR

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


sebsonic
Messages : 2
Enregistré le : 13 sept. 2018, 18:49

Re: Problème apprentissage prises SCS

Message par sebsonic » 13 sept. 2018, 18:57

bonjour,

J'ai acheter le même lot scs. as tu trouver le reglage dans Domoticz ?

Cdt

jeanclic
Messages : 7
Enregistré le : 22 janv. 2017, 11:46

Re: Problème apprentissage prises SCS

Message par jeanclic » 14 sept. 2018, 12:04

bonjour,

malheureusement non, pas d'avancement de ce côté. j'en utilise de temps en temps comme simple prises avec la télécommande, mais sinon elles restent au placard ! :cry:
RPI3B+PiDrive (Domoticz 4.9700 + ~60 scripts) + RFXtrx433E (fw1020) + Z-Stick Gen5 / RPI2B+ (RasPlex)
x1 Eth. wired tablet
x8 T/H Oregon / x1 T/H Bresser
x7 Di-o with 1N4007 / x2 QUBINO "Flush 1 relay"
x10 plugs / x15 contacts
x4 fibaro / x1 PIR

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre