probeme relais 433 premier prix

Posez vos questions concernant le Raspberry (conseil avant achat, choix de connectique, demandes de câblages...) un espace spécifiques pour les questions relatives aux scripts shell,bask,block etc ... est ouvert dans un autre forum.
Répondre
victor81
Messages : 137
Enregistré le : 25 juin 2017, 09:59
Localisation : Tarn

probeme relais 433 premier prix

Message par victor81 » 13 sept. 2017, 21:51

bonsoir,
je possede des relais 433 mhz a 6 euros de ali express de ce genre la
https://fr.aliexpress.com/item/Smart-Ho ... 92940.html
donc , avec un script blocky pour controler ma vmc, tout fonctionne bien pendant une petite semaine et depuis deux jours:
- demarre bien lors d'un envoi de code oni par rflink
tourne pendant quelques minutes
puis s'arrete alors que l'impulsion off n'est pas envoyé par rflink.
si j'appuie sur la telecommande, le relais redemarre...puis s'arrete a bout de quelques minutes
bon, je pense que le relais est hs, mais qu'en pensez vous? cela pourrais t'il avoir d'autres causes?
merci de vos reponses :)
Rpi 3b jessie sur ssd, rflink48, domoticz 4.9700, YANA
ma presentation: https://easydomoticz.com/forum/viewtopi ... =21&t=6449

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


digdogger
Messages : 171
Enregistré le : 16 juil. 2017, 09:21

Re: probeme relais 433 premier prix

Message par digdogger » 13 sept. 2017, 22:04

Salut,
mesure la tension (12V) qui commande le relais. Si elle s'écroule lors de la commande ON, c'est ton alim qui ne tient plus la charge.
Si la tension est stable, çà peut effectivement être le relais mais vu le prix du module complet, change tout.
Raspberry Pi 3 + Raspbian Jessie Lite + Domoticz V4.9700 - RFlink USB V46 433.42MHz - Volets Somfy RTS - MySensors USB V2.1.1 - IDE Arduino 1.8.2

victor81
Messages : 137
Enregistré le : 25 juin 2017, 09:59
Localisation : Tarn

Re: probeme relais 433 premier prix

Message par victor81 » 13 sept. 2017, 22:38

merci de cette reponse rapide :)
bon, je crois que je vais changer le module par un qui tienne le coup ( ca fait le deuxieme module de ce type qui me claque dans les doigts, si vous avez des references en 433 plus solide, je suis preneur
Rpi 3b jessie sur ssd, rflink48, domoticz 4.9700, YANA
ma presentation: https://easydomoticz.com/forum/viewtopi ... =21&t=6449

balajol
Messages : 501
Enregistré le : 13 nov. 2015, 18:54
Localisation : 62

Re: probeme relais 433 premier prix

Message par balajol » 13 sept. 2017, 23:30

Bonsoir,
J'ai un retour négatif également sur ces relais, KR 22201 et 1201 A (230V ~ et 12 V cc)
Déclanchements intempestifs ou arrêt après un certain temps variable sans commande.
Pour moi , les plus fiables : ZK1PA mais a priori plus difficiles à trouver Maintenant
ou alors vampirisation de prises 433 mHz type IDK, Phénix (J'en ai des modifiées pour récupérer le contact SEc depuis 10 Ans et tjrs opérationnelles)
ou alors des prises DIO..
cdt
Bertrand
v3.8153 sur PC Windows7 (Elite book); DANFOSS LC13, Topp; Senseurs univ FIBARO FGBS001, Flood Sensor, ZMNHBD1 Flush 2 Relays ; FIBARO FGS222-FGS212;RFXCOM-RFXtrx433 USB 433.92MHz , Prises Phénix, Prises et Eclairage DI-O, Divers SOMFY RTS etc..

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre