Qubino Fil pilote et radiateur

Tout ce que vous avez toujours voulu savoir sur le Z-Wave, protocole, equipements, interface,s ...
Répondre
odutilleul
Messages : 1
Enregistré le : 31 déc. 2017, 16:31

Qubino Fil pilote et radiateur

Message par odutilleul » 31 déc. 2017, 16:40

Bonjour
Je me lance dans la domotique, et autant dire que c'est très modeste jusqu'ici !
J'ai des radiateurs Sauter qui fonctionnent jusqi'ici avec un sorte de module programmable enfichable, et j'ai voulu faire le test de piloter plutot via le fil pilote et centrale Raspberry Pi.

J'ai le setup suivant:
- Raspi Pi 3 + Domoticz
- Aeotec Zstick Gen5
- Qubino ZMNHJD1

J'ai réussi à faire detecter le stick et ajouter le qubino, mais mon problème est ultra bête:
Dès que je branche le fil pilote sur la sortie du qubino (3eme sortie), le radiateur s'éteint purement et simplement. Et ce quel que soit le mode du radiateur (en mode programmable comme en mode confort ou eco).

J'ai fait le test: j'alimente le qubino phase et neutre, et le radiateur, sans brancher le fil pilote: le radiateur fonctionne normalement.
Dès que branche le pilote, le radiateur s'éteint.
J'ai essayé de tester le fil pilote et j'ai débranché le qubino, et branché le pilote directement sur la phase 220V, et en mode programmation le radiateur se met bien en ECO (ce qui est le fonctionnement prévu), donc à priori le radiateur semble bien se comporter.

J'ai vaguement essayé de piloter le qubino depuis Domotics - reconnu comme un variateur, mais ca ne semble rien faire (j'ai mis à 100%)

Je vois juste dans les logs ces messages, mais je ne sais pas si c'est la cause:
2017-12-31 16:23:12.937 Always, OpenZwave Version 1.4.2713 Starting Up
2017-12-31 16:23:17.529 Error, Node004, ERROR: node presumed dead
2017-12-31 16:23:17.529 Always,
2017-12-31 16:23:17.529 Always, Dumping queued log messages
2017-12-31 16:23:17.529 Always,
2017-12-31 16:23:17.530 Always,

Une idée ??

Merci par avance et bonnes fêtes à tous !
Olivier

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


lost
Messages : 268
Enregistré le : 12 nov. 2016, 11:01

Re: Qubino Fil pilote et radiateur

Message par lost » 02 janv. 2018, 07:39

odutilleul a écrit :Bonjour
Je me lance dans la domotique, et autant dire que c'est très modeste jusqu'ici !
J'ai des radiateurs Sauter qui fonctionnent jusqi'ici avec un sorte de module programmable enfichable, et j'ai voulu faire le test de piloter plutot via le fil pilote et centrale Raspberry Pi.

(...)

J'ai vaguement essayé de piloter le qubino depuis Domotics - reconnu comme un variateur, mais ca ne semble rien faire (j'ai mis à 100%)

Je vois juste dans les logs ces messages, mais je ne sais pas si c'est la cause:
2017-12-31 16:23:12.937 Always, OpenZwave Version 1.4.2713 Starting Up
2017-12-31 16:23:17.529 Error, Node004, ERROR: node presumed dead
Hello,

J'avais aussi commencé le sujet par le chauffage et avec ces modules... Il est probable que les radiateurs s'éteignent car par défaut le module envoie un ordre "off". Si avec la pleine alternance en branchant en direct FP/Phase il passe en éco, ce n'est donc a priori pas le module intégré au radiateur qui est perturbant... et comme a priori les ordres ne passent pas (noeud mort), je dirais qu'il reste sur off faute de communication entre le contrôleur et le module.

A priori, l'inclusion a été faite ce qui rends peu probable un mauvais fonctionnement du contrôleur ou du module FP.

Si le réseau z-wave est peu dense (donc peu maillé via les modules sur secteur, capables de relayer ceux hors de portée directe du contrôleur), il est possible qu'un module éloigné soit hors de portée.

Attention cependant; Il ne s'écoule que qq secondes entre le message de démarrage open-zwave et l'info noeud mort. Même sur un réseau qui fonctionne bien, cela arrive au démarrage: La topololgie réseau est en effet reconstruite a ce moment et le temps que ce soit fait certains noeuds peuvent être temporairement injoignables (sans toutefois forcément être vu morts, on voit en général plutot des timeout, mais après plusieurs essais infructueux peut-être).

La topologie réseau z-wave est visible sous forma graphique/cercle, dans l'onglet matériel, après sélection du controleur z-wave via le menu déroulant (noeuds et réseau, de mémoire). C'est aussi dispo au format ascii dans le panneau de controle ozw.

Si pas de lien, ce qui est probable, essayer de réveiller le module (appui sur le bouton lamelle (à vérifier dans la doc)... Si ca marche pas, retenter une inclusion (après exclusion). Si l'inclusion est faite avec une alimentation temporaire pour être proche du controleur à ce moment, faire attention à ne pas débrancher immédiatement. Laisser le temps de récupérer les paramètres du module (le mieux étant de vérifier qu'ils sont lisibles via domoticz), genre 1mn, avant de débrancher. J'ai vu des modules ou couper de suite menait à des inclusions partielles.

Si toujours KO, essayer de déplacer le contrôleur (ou utiliser une rallonge USB si c'est un module USB), mais ce n'est pas toujours facile...

Si tout ceci ne fonctionne pas, il faudra sans doute racheter un module secteur à mettre qqpart entre le contrôleur et le module. Plutôt qu'acheter un répéteur, prendre par exemple une prise capable de contrôleur un appareil. C'est le même ordre de grandeur de tarif et au moins contrairement à un répéteur simple cela a une utilité!

Arsiezis
Messages : 3
Enregistré le : 25 mars 2017, 11:38

Re: Qubino Fil pilote et radiateur

Message par Arsiezis » 15 janv. 2018, 16:20

hello,

j'ai eu le meme probleme ce we avec un nouveau module que j'ai voulu installer. je viens de chercher sur internet et voila une solution qui peut marcher :
http://forum.eedomus.com/viewtopic.php?f=5&t=3530

je teste ce soir.

j'espere que ca t'aidera ;)
Domoticz Version: 3.7421
Razberry
Raspberry Model 2 B Revision 1.1 1GB, (Sony)

lost
Messages : 268
Enregistré le : 12 nov. 2016, 11:01

Re: Qubino Fil pilote et radiateur

Message par lost » 16 janv. 2018, 10:00

Arsiezis a écrit :je viens de chercher sur internet et voila une solution qui peut marcher :
http://forum.eedomus.com/viewtopic.php?f=5&t=3530
A titre perso, j'ai toujours fait les inclusions avec un bout de fil sur prise afin d'être proche du contrôleur... Mais pour ma part, sur les 8 radiateurs (tous équipés individuellement) de 4 types différents que j'ai chez moi, aucun n'a eu besoin de mettre au préalable une consigne sur le Qubino afin que ca "tombe en marche"!

Je me demande s'il n'y a pas une confusion entre ordres qui ne passent pas du fait d'un pb de portée ou d'inclusion (car il est vrai que sur un off venant du FP, on ne peut plus allumer le radiateur/changer de mode via son panneau de commande, mais c'est juste le fonctionnement normal! Seule la consigne de température reste alors accessible à l'utilisateur)... et le fait qu'inclure le module proche aide déjà à prévenir une mauvaise inclusion puis envoyer un ordre assure justement que l'inclusion est complète/fonctionnelle. Jouant le même rôle qu'attendre un peu avant de débrancher après inclusion/relire la config.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre