RFLink ne reçoit rien

Merci d'utiliser cette section pour vos questions concernant EXCLUSIVEMENT les modules rflink

Modérateur : deennoo

yan1950
Messages : 74
Enregistré le : 15 mai 2017, 14:56

Re: RFLink ne reçoit rien

Message par yan1950 » 14 avr. 2018, 17:53

Bonjour,
Certains semblent avoir des problèmes avec ce type de switches;

https://www.domoticz.com/forum/viewtopic.php?t=14830

Yannick

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Starbird
Messages : 254
Enregistré le : 14 janv. 2018, 18:48
Localisation : Bécherel (35)

Re: RFLink ne reçoit rien

Message par Starbird » 15 avr. 2018, 14:07

Bonjour,

J'ai un problème similaire avec mon RFLink, je m’explique:
J'ai fais moi méme un RFLink il y a deux mois avec les pièces que j'avais commandées séparément.
Cela a très bien fonctionné 3 a 4 semaines et puis un jour j'ai perdu mes sondes Captées par RFLink sur Domoticz j'ai donc tout basculé sur mon RFXcomE en attendant des nouvelles commandes de nouvelles cartes (de meilleurs qualités) pensant a un problème de fiabilité.
J'ai reçu toutes les pièces Hier et j'ai refais un nouveau montage et je n'ai pas de réception de mes sondes par le nouveau RFLink ????

Une idée car le problème est similaire et je ne comprends pas pourquoi ?
Captu.PNG
Captu.PNG (15.11 Kio) Vu 989 fois
De plus quand je connecte le RFLink sur le Raspberry le Port USB 1 n'est pas reconnu comme utilisé par le RFLink (le port USB0 c'est le RFXcomE).
RFLink.PNG
RFLink.PNG (154.89 Kio) Vu 989 fois
Je ne peux donc pas ajouter mon RFLink a Domoticz.
Raspberry PI3/Raspbian stresk+RFXcomE pour volets Somfy+contacts sec Sonoff pour les ouvertures+RFLink+Trust ABST 604+Basic Sonoff pour lumières et ballon d'eau chaude+Compteur conso électrique OWL Micro+CM180 gestion+Station Orégon WMR 200 compléte.

Starbird
Messages : 254
Enregistré le : 14 janv. 2018, 18:48
Localisation : Bécherel (35)

Re: RFLink ne reçoit rien

Message par Starbird » 15 avr. 2018, 17:05

Bon je fais suite a mon poste du dessus.
J'ai bien maintenant la réception des sonde dans le RFLink.
Captu.PNG
Captu.PNG (19.44 Kio) Vu 983 fois
Mais Domoticz ne détecte pas le port USB ou je connecte mon RFLink....pourquoi quelqu'un a t'il une idée?
RFLink.PNG
RFLink.PNG (154.89 Kio) Vu 983 fois
USB0 c'est le RFXComE

Merci de vos idées?
Raspberry PI3/Raspbian stresk+RFXcomE pour volets Somfy+contacts sec Sonoff pour les ouvertures+RFLink+Trust ABST 604+Basic Sonoff pour lumières et ballon d'eau chaude+Compteur conso électrique OWL Micro+CM180 gestion+Station Orégon WMR 200 compléte.

Starbird
Messages : 254
Enregistré le : 14 janv. 2018, 18:48
Localisation : Bécherel (35)

Re: RFLink ne reçoit rien

Message par Starbird » 15 avr. 2018, 17:18

OK voici en réponse a mes deux questions cela pourra peut être aider d'autres personnes.

1) La carte RXB6 commandé et reçu hier( normalement de haute qualité ) est H.S, je m'en suis aperçu en remettant la carte chinoise a 1 euros qui elle fonctionne.
2) le port USB sur Domoticz pour le RFLink apparait chez moi sous "ttyACMO"

Bye Bye
Raspberry PI3/Raspbian stresk+RFXcomE pour volets Somfy+contacts sec Sonoff pour les ouvertures+RFLink+Trust ABST 604+Basic Sonoff pour lumières et ballon d'eau chaude+Compteur conso électrique OWL Micro+CM180 gestion+Station Orégon WMR 200 compléte.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


bigbang63
Messages : 33
Enregistré le : 22 mars 2018, 13:41

Re: RFLink ne reçoit rien

Message par bigbang63 » 17 avr. 2018, 15:24

bonjour,
j'ai le même souci j'ai reçu un RXB6 et j'arrive pas à sniffer les codes de télécommande, déja que j'apprends si en plus le matériel ne fonctionne pas alors c'est pas gagné.
Enfin ça me rassure , je vais tester un module low cost sur mon RFlink.

Joup
Messages : 1
Enregistré le : 02 mai 2018, 05:51

Re: RFLink ne reçoit rien

Message par Joup » 02 mai 2018, 06:03

Chib0p a écrit :Toujours rien, même avec un cable monobrin de 173mm, je commence à me demander si le problème ne viendrait pas de mes prises et qu'elle ne serait simplement pas compatible RFLink.
Je vous envoi quand même un screen de mon rflink loader si éventuelle j'aurais un problème à ce niveau la
Bonjour,
pour info, j'ai la même installation RFlink avec un câble monobrin pour l'émetteur et un pour le récepteur.

J'avais le même modèle de prises/télécommande qui traînaient depuis deux semaines dans leur boîte, en voyant ton sujet je viens donc de tester, et l'ensemble a été reconnu immédiatement et sans soucis par Domoticz : Onglet "Interrupteurs" : "Détection auto", un appui sur la télécommande, et elle a été reconnue tout de suite.

Les prises sont ainsi commandées dans Domoticz sans soucis.

Si tu souhaites plus d'infos, n'hésite pas.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre