19 résultats trouvés

par latino3131
14 oct. 2017, 22:46
Forum : ESP8266 NodeMCu IOT
Sujet : Probleme avec wemos et sonde temp DS18b20
Réponses : 8
Vues : 3791

Re: Probleme avec wemos et sonde temp DS18b20

:evil: :evil: :evil:

L'heure est aux recueillement mes chère compatriote ...

Le Wemos est HS :(

Bon direction banggood passage d'une nouvelle commande... je pense que je vais m'en prendre 3 - 4 :lol:

Affaire a suivre

Merci pour votre aide je repasse après réception
par latino3131
14 oct. 2017, 20:05
Forum : ESP8266 NodeMCu IOT
Sujet : Probleme avec wemos et sonde temp DS18b20
Réponses : 8
Vues : 3791

Re: Probleme avec wemos et sonde temp DS18b20

oui oui j'ai une le meme reflex aussi

DS18B20
1433B1
MALAY
507AF
par latino3131
14 oct. 2017, 18:42
Forum : ESP8266 NodeMCu IOT
Sujet : Probleme avec wemos et sonde temp DS18b20
Réponses : 8
Vues : 3791

Re: Probleme avec wemos et sonde temp DS18b20

je suis pas sur de comprendre inversion DATA et 3v?


j'ai suivi cela avec uniquement 1 sonde

Image
par latino3131
14 oct. 2017, 17:15
Forum : ESP8266 NodeMCu IOT
Sujet : Probleme avec wemos et sonde temp DS18b20
Réponses : 8
Vues : 3791

Probleme avec wemos et sonde temp DS18b20

bonjour, j'ai voulu réaliser un montage ultra simple avec un wemos D1 mini et une soude DS18B20 ... Tellement simple que cela ne fonctionne pas Le wemos siffle quand je le met sous tension la led bleu reste fixe et la DS18B20 et résistance 4.7k chauffe bizarrement 3.3V rouge GND Noir Data en D4 Jaun...
par latino3131
05 oct. 2017, 09:25
Forum : Applis Android et Apple
Sujet : MyDomoAtHome - ImperiHome
Réponses : 1034
Vues : 398557

Re: MyDomoAtHome - ImperiHome

Boulet d'or!!!!! je m'auto repond Si vous avez le même problème que moi ne vous arracher pas les cheveux il suffit d'aller sur imperiHome>vue liste ou Vue Dashboard > le symbole de la roue cranté en haut a droite pour moi sur iphone > recharger et apres quelque seconde pouff toutes les sondes et aut...
par latino3131
05 oct. 2017, 09:11
Forum : Applis Android et Apple
Sujet : MyDomoAtHome - ImperiHome
Réponses : 1034
Vues : 398557

Re: MyDomoAtHome - ImperiHome

Bonjour a tous J'ai un pi qui tourne avec domoticz sans probleme j'ai instalé MDH depuis un petit moment avec tout qui fonctionne et depuis quelque temps je ne vois plus les valeurs des device type sonde de temperature par exemble sauf une sonde :?: quand je regarde dans http://192.168.1.14:3002/dev...
par latino3131
25 sept. 2017, 14:45
Forum : Raspberry, Linux et autres geekeries
Sujet : Domoticz, Homebridge et Homekit
Réponses : 92
Vues : 54937

Re: Domoticz, Homebridge et Homekit

Salut toXiik

envois le code de ton fichier config.json moi je vais peut etre pas te répondre mais les autres surement ;)
par latino3131
22 sept. 2017, 17:58
Forum : Raspberry, Linux et autres geekeries
Sujet : Domoticz, Homebridge et Homekit
Réponses : 92
Vues : 54937

Re: Domoticz, Homebridge et Homekit

je ne retrouve plus le tuto que j'ai suivi pour creer le redemarage automatique de homeridge...

la seul chose dont je me souvient c'est quil fallait creer deux fichiers (mais les quelles et ou :?: )
par latino3131
21 sept. 2017, 10:53
Forum : Raspberry, Linux et autres geekeries
Sujet : Domoticz, Homebridge et Homekit
Réponses : 92
Vues : 54937

Re: Domoticz, Homebridge et Homekit

je n'arrive même plus a a voir Active: active (running) :roll: Alors je reboot et je fait une serie de commande login as: pi pi@192.168.1.14's password: Linux raspberrypi 4.9.41-v7+ #1023 SMP Tue Aug 8 16:00:15 BST 2017 armv7l The programs included with the Debian GNU/Linux system are free software;...
par latino3131
21 sept. 2017, 10:33
Forum : Raspberry, Linux et autres geekeries
Sujet : Domoticz, Homebridge et Homekit
Réponses : 92
Vues : 54937

Re: Domoticz, Homebridge et Homekit

Voila le retour pi@raspberrypi:~ $ sudo systemctl status homebridge ● homebridge.service - Node.js HomeKit Server Loaded: loaded (/etc/systemd/system/homebridge.service; enabled; vendor prese Active: activating (auto-restart) (Result: exit-code) since Thu 2017-09-21 10 Process: 4664 ExecStart=/usr/l...