391 résultats trouvés

par vulbas
18 oct. 2020, 11:42
Forum : Scripts lua,blocky, shell, python, perl,
Sujet : script extinction allumage HyperionNG
Réponses : 0
Vues : 784

script extinction allumage HyperionNG

salut à tous, j'ai fait un ambilight pour ma tv en utilisant hyperionNG. certain qui utilise jeedom utilise ça en script pour allumer et eteindre le systeme. comment puis je adapter ça à domoticz ? je precise que hyperion tourne sur pi avec raspbian buster. Pour Hyperionoff #!/bin/bash curl --data '...
par vulbas
11 oct. 2020, 18:19
Forum : Les autres capteurs : Sondes Météo, switches
Sujet : [TUTO] Consomation d'eau ajout simple dans domoticz
Réponses : 256
Vues : 147906

Re: [TUTO] Consomation d'eau ajout simple dans domoticz

je viens de tester, si je fais une requête j'obtiens pi@raspberrypi:~ $ /home/pi/EAU/updateConsoEau.sh 2020 8 Using Configuration from file /home/pi/EAU/setup_perso - PART 1 Get the data from website for 2020-8 - TOKEN OK - LOGIN OK - DATA collection OK /home/pi/EAU/2020-8.dat generated - PART 2 Upd...
par vulbas
20 août 2020, 18:10
Forum : Z-Wave
Sujet : prise et relevé conso.
Réponses : 4
Vues : 805

Re: prise et relevé conso.

ha ouais, je me doutais que c'etait un truc comme ça.
je ne vois rien quand je tire la chasse d'eau, elle tourne 30 à 40s, en revanche pour l'arrosage auto qui dure entre 5 et 10 mn là c'est ok....
c'est bien dommage ça quand meme. y'a pas moyen de contourner ça ?
par vulbas
19 août 2020, 18:55
Forum : Z-Wave
Sujet : prise et relevé conso.
Réponses : 4
Vues : 805

prise et relevé conso.

salut à tous, j'ai deplacé une prise qui me sert uniquement pour des relevés de conso. en fait j'avais un appareil dessus, appareil que je n'utilise plus. j'ai donc mis cette prise pour lire la conso de ma pompe de puit (700w) je m'en sert uniquement pour lire la conso. je vois bien les fluctuations...
par vulbas
09 août 2020, 23:27
Forum : Z-Wave
Sujet : coupure de courant, appareil Zwave invisible
Réponses : 4
Vues : 3118

Re: coupure de courant, appareil Zwave invisible

effectivement, mes appareils reviennent progressivement. j'avais prevu de le mettre derriere un onduleur depuis longtemps mais je repousse sans arret. et je du mal à me decider sur lequel prendre....... mes appareils sont revenu apres avoir debranché une deuxieme fois. c'est sur que si j'avais été e...
par vulbas
09 août 2020, 21:59
Forum : Z-Wave
Sujet : coupure de courant, appareil Zwave invisible
Réponses : 4
Vues : 3118

Re: coupure de courant, appareil Zwave invisible

oui oui ça a tout coupé.
je suis revenu ce soir et ça refonctionne mais j'ai des trucs bizarres maintenant

Image
par vulbas
09 août 2020, 11:38
Forum : Z-Wave
Sujet : coupure de courant, appareil Zwave invisible
Réponses : 4
Vues : 3118

coupure de courant, appareil Zwave invisible

salut à tous, cette nuit panne de courant de 3mn environs. ce matin je constate que mes appareils fonctionnant en zwave ne reagissent plus. je redemare dz, rien, le pi, rien. je debranche rebranche, rien. je vais voir dans materiel et je vois mon stick en rouge. quand je clique dessus j'ai "Aucune d...
par vulbas
03 juin 2020, 16:05
Forum : Applis Android et Apple
Sujet : MyDomoAtHome - ImperiHome
Réponses : 1108
Vues : 510631

Re: MyDomoAtHome - ImperiHome

bon ben ça ne marche pas finalement, ça a tenu 2 jours et retour à la demande de login mdp J'ai rebooté ma tablette et ça marche toujours de mon côté avec les 2 apk depuis mon dernier message sur le forum. Question bête mais t'aurais pas laissé les maj en automatique ? y'a des chances oui, je vais ...
par vulbas
01 juin 2020, 20:18
Forum : Applis Android et Apple
Sujet : MyDomoAtHome - ImperiHome
Réponses : 1108
Vues : 510631

Re: MyDomoAtHome - ImperiHome

bon ben ça ne marche pas finalement, ça a tenu 2 jours et retour à la demande de login mdp
par vulbas
28 mai 2020, 14:43
Forum : Applis Android et Apple
Sujet : MyDomoAtHome - ImperiHome
Réponses : 1108
Vues : 510631

Re: MyDomoAtHome - ImperiHome

je suis preneur ;)