480 résultats trouvés

par manuloup
15 juil. 2019, 10:38
Forum : Z-Wave
Sujet : Suppression d'anciens modules
Réponses : 0
Vues : 70

Suppression d'anciens modules

Bonjour, J'ai d'anciens modules que je n'ai plus que j'aimerais supprimer. Hélas, impossible car ils n'apparaissent jamais en "dead" mais reste en "probe (sleeping) zwave2.JPG zwave1.JPG J'ai tenté la méthode de supprimer la partie COMMAND_CLASS_WAKEUP mais je n'y suis pas parvenu : https://www.tabs...
par manuloup
29 juin 2019, 20:15
Forum : Raspberry, Linux et autres geekeries
Sujet : Téleinfo filaire avec Linky
Réponses : 44
Vues : 12069

Re: Téleinfo filaire avec Linky

Bonjour, La suite. Installation toute neuve sur une raspbian buster -> toujours rien sur /dev/ttyUSB0. Aucune anomalie dans dmesg. J'ai également essayé de reflasher mon module teleinfo USB en suivant ces recommandations : http://www.cartelectronic.fr/blog/?p=1125 Cela n'a rien changé non plus. Ding...
par manuloup
27 juin 2019, 17:14
Forum : Raspberry, Linux et autres geekeries
Sujet : Téleinfo filaire avec Linky
Réponses : 44
Vues : 12069

Re: Téleinfo filaire avec Linky

Bonjour, La suite de mes aventures, car je n'ai pas encore réussi à réparer cela. J'ai pu tester sur mon pc portable windows : je récupère bien les informations. J'ai mis mon disque dur SSD sur un hub USB : plus de message de voltage : OK J'ai migré mon système vers Stretch : OK J'ai tenté de change...
par manuloup
22 juin 2019, 18:01
Forum : Raspberry, Linux et autres geekeries
Sujet : Téleinfo filaire avec Linky
Réponses : 44
Vues : 12069

Re: Téleinfo filaire avec Linky

Bonjour, J'ai mis à jour un peu mon système. Je suis toujours sur jessie, j'hésite à migrer vers stretch. A l'heure actuelle voici ce que je vois dans dmesg : [ 21.272618] Under-voltage detected! (0x00050000) [ 21.453715] cfg80211: Loading compiled-in X.509 certificates for regulatory database [ 21....
par manuloup
21 juin 2019, 14:55
Forum : Raspberry, Linux et autres geekeries
Sujet : Téleinfo filaire avec Linky
Réponses : 44
Vues : 12069

Re: Téleinfo filaire avec Linky

J'ai une 3 ampères. Je pense que le message est bidon parce que c'est un RPI2, d'après ce que j'ai pu lire. Non, ce qui me pose le plus de question c'est la partie : [ 10.899308] platform regulatory.0: Direct firmware load for regulatory.db failed with error -2 [ 10.899334] cfg80211: failed to load ...
par manuloup
21 juin 2019, 14:18
Forum : Raspberry, Linux et autres geekeries
Sujet : Téleinfo filaire avec Linky
Réponses : 44
Vues : 12069

Re: Téleinfo filaire avec Linky

Bonjour, Je pense que c'est lié à mon système. Je me suis aperçu que dans la partie harware de domoticz, on me propose également le port /dev/serial/by-id/usb-FTDI_FT230X_Basic_UART_DN04SF1J-if00-port0 Du coup je tente un cat dessus et bingo, les trames apparaissent. Du coup j'avais modifié mon scri...
par manuloup
20 juin 2019, 20:22
Forum : Raspberry, Linux et autres geekeries
Sujet : Téleinfo filaire avec Linky
Réponses : 44
Vues : 12069

Re: Téleinfo filaire avec Linky

Bonjour, La suite de mes aventures, car cela ne fonctionne toujours pas. J'ai donc testé sur 2 RPI différents, 2 modem USB Téléinfo et même constat : aucun résultat quand je fais un cat /dev/ttyUSB0 . J'ai donc soupçonné mon câble, sauf qu'au moment où j'ai voulu voir s'il était bien mis, j'ai vu la...
par manuloup
05 juin 2019, 10:02
Forum : Raspberry, Linux et autres geekeries
Sujet : Téleinfo filaire avec Linky
Réponses : 44
Vues : 12069

Re: Téleinfo filaire avec Linky

Bonjour Neutrino, Non, toujours le ttyUSB0. Par contre, le signal est revenu. Au début j'avais des erreurs, mais j'en ai de moins en moins. J'ai les impressions que le linky envoie parfois de la merde, voir n'envoie plus rien, comme ça a été mon cas. Vraiment bizarre. Parfois avec ma commande : dd i...
par manuloup
02 juin 2019, 13:07
Forum : Raspberry, Linux et autres geekeries
Sujet : Téleinfo filaire avec Linky
Réponses : 44
Vues : 12069

Re: Téleinfo filaire avec Linky

Bonjour à tous, Cette fois-ci, je n'ai plus rien qui fonctionne. J'ai regardé sur le /dev/ttyUSB0, et plus aucune trame :( J'ai acheté un autre module teleinfo USB pour m'apercevoir que le mien n'a pas de problème. Il ne me reste donc plus qu'à tester directement sur le linky avec un pc portable pou...
par manuloup
28 mai 2019, 16:40
Forum : Z-Wave
Sujet : Arrosage automatique
Réponses : 3
Vues : 810

Re: Arrosage automatique

Bonjour, Puisqu'on parle de mon script, voici également ma solution : 3 électrovannes Z-Wave type GR-105 : https://fr.aliexpress.com/item/Z-Wave-auto-valve-GR-105-Wireless-868-42MHZ-control-Natural-gas-valve-and-garden-watering/32241136919.html Dans mon local technique : 20190519_165155.jpg Cela me ...