102 résultats trouvés

par miralant
14 juin 2019, 12:05
Forum : Domoticz : Question et réponses
Sujet : Problème dans les graphiques de log
Réponses : 3
Vues : 180

Re: Problème dans les graphiques de log

Je vois qu'on est tous sur la beta suite à la dernière maj majeure.

Je vais tenter l'update.
par miralant
11 juin 2019, 10:50
Forum : Domoticz : Question et réponses
Sujet : Problème dans les graphiques de log
Réponses : 3
Vues : 180

Problème dans les graphiques de log

Bonjour à tous,

Depuis la 4.10717, je n'ai plus de donnée dans les graphiques de mes interrupteurs. Je précise que j'ai bien vidé le cache :)
Capture.PNG
Capture.PNG (109.2 Kio) Vu 154 fois
Je l'ai bien sous la forme de text log par contre.

Merci d'avance
par miralant
31 mai 2019, 07:37
Forum : Domoticz : Question et réponses
Sujet : Domoticz et relais ESP01
Réponses : 13
Vues : 795

Re: Domoticz et relais ESP01

20 jours après allumage, le problème est revenu.
IL semble qu'au bout d'un certain temps le moteur de script lua se bloque (planté). Je sais plus trop où chercher 😭 pouvez vous m'indiquer l'endroit où sont les log de dz?
par miralant
11 mai 2019, 19:09
Forum : Les autres capteurs : Sondes Météo, switches
Sujet : Interrupteur
Réponses : 8
Vues : 459

Re: Interrupteur

Un peu tard mais je me remets sur le sujet 😁 J'avoue qu'avec un peu de recul sur 433 (modules dio), c'est pas top top. Par contre, je comprends pas comment peux marcher ce module sans avoir de neutre pour l'alimenter. Sachant que je n'ai pas de commande à copier je ne peux pas utiliser ce genre de m...
par miralant
11 mai 2019, 10:34
Forum : Domoticz : Question et réponses
Sujet : Domoticz et relais ESP01
Réponses : 13
Vues : 795

Re: Domoticz et relais ESP01

Suite de l'histoire.
J'ai remonté un Jessie neuf et remis une instance de domoticz dernière version). Galère car j'avais un peu zappé le setup des gpio, sondes sur gpio, sqllite3. Bref après 3 ans, j'avais étoffé la config.
J'ai remonter le backup de la bdd. Y'a plus qu'à attendre 😁
par miralant
08 mai 2019, 16:35
Forum : Domoticz : Question et réponses
Sujet : Domoticz et relais ESP01
Réponses : 13
Vues : 795

Re: Domoticz et relais ESP01

Le problème est de retour :(
Pour info, pensant que c'était mon pi0 qui foutait la m#€%& , je l'ai remplacer par un pi3b. Idem. Après quelques jours, blocage des scripts lua. Rien ne se lance :(
Et si je reboot le pi, ça repart !
par miralant
25 avr. 2019, 21:43
Forum : Domoticz : Question et réponses
Sujet : Domoticz et relais ESP01
Réponses : 13
Vues : 795

Re: Domoticz et relais ESP01

Pour information, ne sachant plus ou chercher...
J'ai fait une sauvegarde de la carte SD que j'ai remonter sur une autre carte SD. Depuis cette manipulation...Ras 😁
#waitandsee
par miralant
16 avr. 2019, 06:28
Forum : Domoticz : Question et réponses
Sujet : Domoticz et relais ESP01
Réponses : 13
Vues : 795

Re: Domoticz et relais ESP01

Le problème est revenu ☹️ c'est complètement aléatoire !
Je pense que ca vient du service qui fait tourner les scripts LUA car dès que ça plante mes événements sont bloqués (je le vois dans les logs des sévices). Pour autant, dans le log global, les évènements se lancent...
par miralant
13 avr. 2019, 19:16
Forum : Rflink
Sujet : RFLink qui plante souvent
Réponses : 26
Vues : 1310

Re: RFLink qui plante souvent

Mettais des modules ALIExpress à 1€, ça marche impeccable.
par miralant
13 avr. 2019, 18:59
Forum : Rflink
Sujet : RFLink qui plante souvent
Réponses : 26
Vues : 1310

Re: RFLink qui plante souvent

Je ne sais pas si cette solution a été proposé mais un condensateur entre le reset et gnd de l'arduino m'avait permis de fixer les soucis de mon rflink. http://www.rflink.nl/blog2/wiring Salut, tu avais quoi comme pb ? Là j'ai l'impression (avec mon pauvre anglais) que c'est pour résoudre un pb de ...