8 résultats trouvés

par baliku
04 mars 2019, 20:19
Forum : La Bibliothèque Scripts et Tutos
Sujet : chauffage PID
Réponses : 292
Vues : 63428

Re: chauffage PID

Bonjour et merci pour tes réponses des pages 26 & 27, Nickel, tous va bien dans le meilleur des mondes, MERCI à toi JoliPassenger :idea: :?: :idea:
Tu excite ma curiosité avec ta 'sonde radio oregon DIY' je vais voir le post...
à quand le package prêt à commander ....
par baliku
09 févr. 2019, 22:14
Forum : La Bibliothèque Scripts et Tutos
Sujet : chauffage PID
Réponses : 292
Vues : 63428

Re: chauffage PID

Ok, alors j'ai créé les 10 variables et voila mes logs, j'ai 4 questions : -La valeur de 19 que tu m'as donné pour la 1ere variable, est elle modifiable avec mon TSelCh1 ou suis bloqué à 19° ? -A quoi correspondent les erreurs signalées ? ( erreur, somme erreurs et delta erreurs) -et à quoi correson...
par baliku
09 févr. 2019, 21:37
Forum : La Bibliothèque Scripts et Tutos
Sujet : chauffage PID
Réponses : 292
Vues : 63428

Re: chauffage PID

Oui j'ai les valeurs de PID que j'ai injecté dans les PID de chaque zones comme expliqué. J'ai un fichier curl dans le dossier bin de domoticz mais je ne sais pas si c'est l'appli ? c'est pour ça que j'ai essayé de changer le chemin dans le modules.lua comme expliqué dans la présentation de mon prob...
par baliku
09 févr. 2019, 12:05
Forum : La Bibliothèque Scripts et Tutos
Sujet : chauffage PID
Réponses : 292
Vues : 63428

Re: chauffage PID

Bonjour et merci pour tout tes développements vil1driver ! Je suis en situation de blocage avec le mode compute / time pour les PID tournant sur synology. je reste désespérément avec ces logs qui tournent en boucle : 2019-02-09 11:44:00.341 Status: LUA: PID Ch1 initialisation.. 2019-02-09 11:44:00.4...
par baliku
05 janv. 2019, 19:59
Forum : Rflink
Sujet : RFLink RTS problème appairage
Réponses : 11
Vues : 3339

Re: RFLink RTS problème appairage

Effectivement après analyse :geek: il s’avère que IO n'est pas RTS (la palisse... :oops: ) mais bon, encore faut il le savoir. Du coup je passe par un KLF200 ;) et j'ai un RFLINK RTS tout neuf à vendre...
par baliku
19 déc. 2018, 16:57
Forum : Rflink
Sujet : RFLink RTS problème appairage
Réponses : 11
Vues : 3339

Re: RFLink RTS problème appairage

Alors, as tu trouvé la solution à ton problème ? :roll:
Je suis dans le même cas SMOOVE ORIGIN IO + RFLINK syno/433.42/R48 et appairage impossible :evil: :x :o
Une piste, un truc, quelque chose ?
par baliku
09 déc. 2018, 17:40
Forum : Scripts lua,blocky, shell, python, perl,
Sujet : Blockly : problème Switch Selector et conditions multiples
Réponses : 3
Vues : 1476

Re: Blockly : problème Switch Selector et conditions multiples

Eh bein voila, suffisait de demander...
Dommage que ce ne soit ni explicite, ni tout à fait logique, mais bon l'essentiel est que cela fonctionne
Merci !
par baliku
31 mai 2018, 19:02
Forum : Scripts lua,blocky, shell, python, perl,
Sujet : Blockly : problème Switch Selector et conditions multiples
Réponses : 3
Vues : 1476

Blockly : problème Switch Selector et conditions multiples

Bonjour à tous. Je suis désolé de vous importuner avec mon problème de noob :? mais je l'ai retourné dans tous les sens, sans résultat. J'ai aussi consulté les différents post en FR et ANG sans trouver de réponse. Enfin j'ai testé plusieurs version de domoticz stable et bêtas (sous NAS Synology actu...