496 résultats trouvés

par manuloup
21 juin 2019, 14:55
Forum : Raspberry, Linux et autres geekeries
Sujet : Téleinfo filaire avec Linky
Réponses : 44
Vues : 16154

Re: Téleinfo filaire avec Linky

J'ai une 3 ampères. Je pense que le message est bidon parce que c'est un RPI2, d'après ce que j'ai pu lire. Non, ce qui me pose le plus de question c'est la partie : [ 10.899308] platform regulatory.0: Direct firmware load for regulatory.db failed with error -2 [ 10.899334] cfg80211: failed to load ...
par manuloup
21 juin 2019, 14:18
Forum : Raspberry, Linux et autres geekeries
Sujet : Téleinfo filaire avec Linky
Réponses : 44
Vues : 16154

Re: Téleinfo filaire avec Linky

Bonjour, Je pense que c'est lié à mon système. Je me suis aperçu que dans la partie harware de domoticz, on me propose également le port /dev/serial/by-id/usb-FTDI_FT230X_Basic_UART_DN04SF1J-if00-port0 Du coup je tente un cat dessus et bingo, les trames apparaissent. Du coup j'avais modifié mon scri...
par manuloup
20 juin 2019, 20:22
Forum : Raspberry, Linux et autres geekeries
Sujet : Téleinfo filaire avec Linky
Réponses : 44
Vues : 16154

Re: Téleinfo filaire avec Linky

Bonjour, La suite de mes aventures, car cela ne fonctionne toujours pas. J'ai donc testé sur 2 RPI différents, 2 modem USB Téléinfo et même constat : aucun résultat quand je fais un cat /dev/ttyUSB0 . J'ai donc soupçonné mon câble, sauf qu'au moment où j'ai voulu voir s'il était bien mis, j'ai vu la...
par manuloup
05 juin 2019, 10:02
Forum : Raspberry, Linux et autres geekeries
Sujet : Téleinfo filaire avec Linky
Réponses : 44
Vues : 16154

Re: Téleinfo filaire avec Linky

Bonjour Neutrino, Non, toujours le ttyUSB0. Par contre, le signal est revenu. Au début j'avais des erreurs, mais j'en ai de moins en moins. J'ai les impressions que le linky envoie parfois de la merde, voir n'envoie plus rien, comme ça a été mon cas. Vraiment bizarre. Parfois avec ma commande : dd i...
par manuloup
02 juin 2019, 13:07
Forum : Raspberry, Linux et autres geekeries
Sujet : Téleinfo filaire avec Linky
Réponses : 44
Vues : 16154

Re: Téleinfo filaire avec Linky

Bonjour à tous, Cette fois-ci, je n'ai plus rien qui fonctionne. J'ai regardé sur le /dev/ttyUSB0, et plus aucune trame :( J'ai acheté un autre module teleinfo USB pour m'apercevoir que le mien n'a pas de problème. Il ne me reste donc plus qu'à tester directement sur le linky avec un pc portable pou...
par manuloup
28 mai 2019, 16:40
Forum : Z-Wave
Sujet : Arrosage automatique
Réponses : 3
Vues : 1219

Re: Arrosage automatique

Bonjour, Puisqu'on parle de mon script, voici également ma solution : 3 électrovannes Z-Wave type GR-105 : https://fr.aliexpress.com/item/Z-Wave-auto-valve-GR-105-Wireless-868-42MHZ-control-Natural-gas-valve-and-garden-watering/32241136919.html Dans mon local technique : 20190519_165155.jpg Cela me ...
par manuloup
26 mai 2019, 22:39
Forum : Raspberry, Linux et autres geekeries
Sujet : Téleinfo filaire avec Linky
Réponses : 44
Vues : 16154

Re: Téleinfo filaire avec Linky

Bonjour, Bon, je pense avoir trouvé le problème : teleinfuse ne fonctionne plus. Je m'en suis aperçu en le désactivant et en faisant un cat /dev/ttyUSB0 |grep PAPP qui me ramenait bien la bonne valeur. Dès que j'activais teleinfuse, j'ai des erreurs, malgré avoir essayé de le recompler. Il ne doit p...
par manuloup
25 mai 2019, 14:51
Forum : Scripts lua,blocky, shell, python, perl,
Sujet : Téléinformation EDF en script
Réponses : 8
Vues : 7905

Re: Téléinformation EDF en script

Exemple de commande à scripter : dd if=/dev/ttyUSB0 bs=512 count=1 iflag=fullblock 2>/dev/null | grep PTEC | tail -1 | awk '{ print $2}' dd if=/dev/ttyUSB0 bs=512 count=1 iflag=fullblock 2>/dev/null | grep PAPP | tail -1 | awk '{ print $2}' dd if=/dev/ttyUSB0 bs=512 count=1 iflag=fullblock 2>/dev/n...
par manuloup
25 mai 2019, 14:18
Forum : Raspberry, Linux et autres geekeries
Sujet : Téleinfo filaire avec Linky
Réponses : 44
Vues : 16154

Re: Téleinfo filaire avec Linky

Bonjour, J'étais resté depuis sur cette solution avec teleinfuse. Cela fonctionnait parfaitement jusqu'il y a 2 jours. J'ai retrouvé mon raspberry planté. J'ai relancé, ça recommence. Je soupçonnais un problème de disque dur mais je crois bien que c'est mon modem Teleinfo USB qui est mort. Voici ce ...
par manuloup
24 mai 2019, 09:49
Forum : La Bibliothèque Scripts et Tutos
Sujet : Backup carte SD complète sur freebox V6
Réponses : 90
Vues : 48273

Re: Backup carte SD complète sur freebox V6

Bonjour,

Tout à fait.