Problème avec Firefox 42

Routage de ports, récupération de météo, accès depuis votre smartphone bref tout ce qui permet à Domoticz d'être conecté à Internet se passe ici.
Répondre
Kirk67
Messages : 22
Enregistré le : 23 sept. 2015, 13:50

Problème avec Firefox 42

Message par Kirk67 »

Bonjour,

A ceux qui utilisent Firefox, avez-vous des soucis pour vous connecter à Domoticz, et plus précisément l'onglet Interrupteurs ? Personnellement Firefox 42 plante dès que je clique sur cet onglet, étrange ...

Avec Chrome ou Edge je n'ai pas de soucis.

Merci.

vil1driver
Messages : 5475
Enregistré le : 30 janv. 2015, 11:07
Localisation : Rennes (35)

Re: Problème avec Firefox 42

Message par vil1driver »

Salut,

Aucun soucis, firefox for ever ;)
MAJ = VIDER LE CACHE(<-Clicable)
/!\Les mises à jour de Domoticz sont souvent sources de difficultés, ne sautez pas dessus
modules.lua

Un ex domoticzien

patrice
Messages : 1640
Enregistré le : 22 sept. 2014, 21:51

Re: Problème avec Firefox 42

Message par patrice »

Bonjour,

Pas de soucis avec FF 42 en 64 Bits
Raspberry Pi model B+, RFXComm,8 interrupteurs Chacon, 5 ds180b 1-Wire, 3 douilles Chacon, 1 contact de porte Chacon, 1 module variateur,module emetteur 54700, Aeon Stick Z-wave, 1 MultiSensor Aeon, accés à distance.
aka thegritche@domoticz forum

Kirk67
Messages : 22
Enregistré le : 23 sept. 2015, 13:50

Re: Problème avec Firefox 42

Message par Kirk67 »

Étrange, surtout que 'Interrupteurs' est le seul onglet qui fait planter FF ...

Merci pour les infos.

patrice
Messages : 1640
Enregistré le : 22 sept. 2014, 21:51

Re: Problème avec Firefox 42

Message par patrice »

Tu n'a pas de modules "bizarres" ?

Essaie de vider le cache appli dans les options/Avancé/réseau pour voir
Raspberry Pi model B+, RFXComm,8 interrupteurs Chacon, 5 ds180b 1-Wire, 3 douilles Chacon, 1 contact de porte Chacon, 1 module variateur,module emetteur 54700, Aeon Stick Z-wave, 1 MultiSensor Aeon, accés à distance.
aka thegritche@domoticz forum

Répondre