Connexion au port 8080 impossible

Routage de ports, récupération de météo, accès depuis votre smartphone bref tout ce qui permet à Domoticz d'être conecté à Internet se passe ici.
Répondre
fred1599
Messages : 21
Enregistré le : 05 mars 2018, 19:07

Connexion au port 8080 impossible

Message par fred1599 » 31 mars 2018, 10:57

Bonjour,

Je suppose que le sujet a déjà été posé de nombreuses fois, mais après avoir écrémé de nombreuses pages internet et cela sans succès, je m'en remet à vous et votre expérience.

Je suis sur Raspbian et j'ai suivi le tutoriel suivant: https://easydomoticz.com/domotique-comm ... ux-debian/

Tout semble s'être bien passé, seulement problème: Impossible de passer à l'étape suivante !

Une fois sur mon navigateur, impossible d'aller sur mon adresse IP statique (j'ai vérifié c'est correct 192.168.0.100) sur mon navigateur.

J'ai donc suivi le tutoriel qui indiquait d'installer la librairie libssl.so.1.0.0. dans ce cas bien précis, mais toujours sans succès après reboot et test.

On voit bien que je n'y ai pas accès,

Code : Tout sélectionner

pi@raspberrypi:~ $ wget localhost:8080
--2018-03-31 10:53:48--  http://localhost:8080/
Résolution de localhost (localhost)… ::1, 127.0.0.1
Connexion à localhost (localhost)|::1|:8080… échec : Connexion refusée.
Connexion à localhost (localhost)|127.0.0.1|:8080… échec : Connexion refusée.
Merci à tous ceux qui pourront m'aider, car là je suis perdu, et ne sait plus quoi tenter.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


vil1driver
Messages : 5120
Enregistré le : 30 janv. 2015, 11:07
Localisation : Rennes (35)

Re: Connexion au port 8080 impossible

Message par vil1driver » 31 mars 2018, 12:02

salut,

lien tiré des commentaires du lien que tu cites.. si jamais cela peut aider

https://www.domoticz.com/forum/viewtopi ... b0#p157061
Olivier a écrit :
5 mars 2018 at 18:46

Bonjour Patrice.

J’avais utilisé Domoticz sur un Raspberry Pi Modèle B Révision 2
Et je voulais faire de même sur un PI zéro W afin d’avoir la com sans le câble et un truc réduit.
J’ai donc voulu réinstallé Domoticz sur une version Strech et non Jessie.
Et effectivement , soucis lors de l’ouverture du site en http//:ton_adresse:port.
J’ai lu beaucoup et essayé mais rien n’as marché , jusqu’à trouvé ce site.
Le message de Bird du Jeudi 9 Novembre 2017 explique comment avoir acces au dernières sources de Jessie . Du coup on as la dernieres version de :Préparation du dépaquetage de …/libssl1.0.0_1.0.1t-1+deb8u7_armhf.deb …
Au final cela a tous solutionné chez moi.
en tout cas, tu dois lancer domoticz manuellement pour voir les log et comprendre pourquoi ça coince

viewtopic.php?p=51131#p51131

fred1599
Messages : 21
Enregistré le : 05 mars 2018, 19:07

Re: Connexion au port 8080 impossible

Message par fred1599 » 31 mars 2018, 13:01

Merci pour ta réponse,

J'avais déjà fais la mise à jour de libssl*, mais apparemment l'ajout de la source Jessie dans sources.list me réinstalle libssl* en remplaçant l'ancien nom par le même nom, bref je comprend pas pourquoi cet ajout, mais c'est fait !

Le problème persiste, je ne peux pas accéder à ces commandes,

Code : Tout sélectionner

sudo /etc/init.d/domoticz.sh stop
sudo /etc/init.d/domoticz.sh start
sudo /etc/init.d/domoticz.sh status
Pourquoi ?

PROBLEME RESOLU,

J'ai réinstallé Domoticz, et cette fois il reconnaît bien la libudev, j'ai pu continuer la configuration et suis bien sur l'interface web. SUPER !

Merci à toi pour tes précieux conseils.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre