Enocean pi et temp/hum sensors

L'intégration des autres protocoles dans Domoticz
Répondre
kawabaumga
Messages : 1
Enregistré le : 13 juin 2016, 18:15

Enocean pi et temp/hum sensors

Message par kawabaumga » 13 juin 2016, 18:26

Hello la compagnie,

Je suis un petit nouveau dans le monde de la domotique et je me suis penché sur le combo raspberry + enocean pi + domoticz afin de découvrir les possibilités de ce monde.

J'ai acheté deux modules pour commencer:
- une poignée de fenêtre que j'arrive à ajouter sans problème à domoticz (bien que la poignée est affichée comme OPEN quand FHEM l'affiche comme CLOSE, poignée qui est bien close...)
- le sensors température et humidité suivant http://my-domotique.com/store/enocean/6 ... ocean.html

J'ai déjà un peu bataillé pour faire fonctionner ma carte enocean pi sur un raspberry 3 avec l'OS raspbian Jessie mais j'y suis finalement parvenu.
J'ai activé les logs pour comprendre pourquoi je ne vois pas mon device et voici les logs
Activation de mon hardware
2016-06-13 18:20:43.184 EnOcean: Using serial port: /dev/ttyAMA0
2016-06-13 18:20:43.260 EnOcean: 02 (05/01) 00 FF A9 96 00 0A
2016-06-13 18:20:43.260 EnOcean: Transceiver ID_Base: 0xffa99600
2016-06-13 18:20:43.460 EnOcean: 02 (21/00) 00 02 07 01 00 02 04 02 01 01 85 53 2C 45 4F 01 03 47 41 54 45 57 41 59 43 54 52 4C 00 00 00 00 00
2016-06-13 18:20:43.460 EnOcean: Version_Info, App: 02.07.01.00, API: 02.04.02.01, ChipID: 01.85.53.2c, ChipVersion: 45.4f.01.03, Description: GATEWAYCTRL

Appuie sur le bouton learn du module
2016-06-13 18:20:50.225 EnOcean: 01 (0A/07) A5 10 08 0B 80 01 82 2A 5D 00 01 FF FF FF FF 39 00
2016-06-13 18:20:50.225 EnOcean: destination: 0xffffffff RSSI: 43
2016-06-13 18:20:50.225 EnOcean: 4BS data: Sender id: 0x01822a5d Status: 00 Data: 0b
2016-06-13 18:20:50.225 EnOcean: 4BS, Variant 2 Teach-in diagram: Sender_ID: 0x01822A5D
Manufacturer: 0x0b (EnOcean GmbH)
Profile: 0x04
Type: 0x01 (TempHum.01)
2016-06-13 18:20:50.226 EnOcean: Sender_ID 0x01822A5D inserted in the database

Nouvel appuie sur le bouton learn
2016-06-13 18:20:54.163 EnOcean: 01 (0A/07) A5 10 08 0B 80 01 82 2A 5D 00 01 FF FF FF FF 3A 00
2016-06-13 18:20:54.164 EnOcean: destination: 0xffffffff RSSI: 42
2016-06-13 18:20:54.164 EnOcean: 4BS data: Sender id: 0x01822a5d Status: 00 Data: 0b
2016-06-13 18:20:54.164 EnOcean: 4BS, Variant 2 Teach-in diagram: Sender_ID: 0x01822A5D
Manufacturer: 0x0b (EnOcean GmbH)
Profile: 0x04
Type: 0x01 (TempHum.01)
2016-06-13 18:20:54.164 EnOcean: Sender_ID 0x01822A5D already in the database

Remontée d'information
2016-06-13 18:26:00.042 EnOcean: 01 (0A/07) A5 00 7E A5 0A 01 82 2A 5D 00 01 FF FF FF FF 2D 00
2016-06-13 18:26:00.043 EnOcean: destination: 0xffffffff RSSI: 55
2016-06-13 18:26:00.043 EnOcean: 4BS data: Sender id: 0x01822a5d Status: 00 Data: a5
2016-06-13 18:26:00.043 (Enocean test) Temp + Humidity (Unknown)
Pourtant quand je vais dans ma liste de device ou dans la partie Température, je ne vois pas mon module.
Est-ce que quelqu'un a déjà eu ce problème et pourrait m'aiguiller?

Je vous remercie d'avance
Julien

PS: lorsque je regarde en BDD, j'ai bien mon sensor
sqlite> select * from EnoceanSensors;
1|3|01822A5D|11|4|1

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


narfight
Messages : 38
Enregistré le : 13 nov. 2015, 12:58

Re: Enocean pi et temp/hum sensors

Message par narfight » 17 août 2016, 17:13

Bonjour,

J'ai exactement le même problème avec mon Domoticz v3.5494.

Voici mon log quand j'appuie sur le bouton du senseur :

Code : Tout sélectionner

2016-08-17 17:08:57.615 EnOcean: Sender_ID 0x0181B256 already in the database
2016-08-17 17:08:58.251 EnOcean: 01 (0A/07) A5 10 08 3E 80 01 81 B2 56 00 01 FF FF FF FF 5B 00
2016-08-17 17:08:58.251 EnOcean: destination: 0xffffffff RSSI: 9
2016-08-17 17:08:58.251 EnOcean: 4BS data: Sender id: 0x0181b256 Status: 00 Data: 3e
2016-08-17 17:08:58.251 EnOcean: 4BS, Variant 2 Teach-in diagram: Sender_ID: 0x0181B256
Manufacturer: 0x3e (GIGA_CONCEPT)
Profile: 0x04
Type: 0x01 (TempHum.01)

pat054
Messages : 68
Enregistré le : 29 juil. 2018, 18:14

Re: Enocean pi et temp/hum sensors

Message par pat054 » 10 mars 2019, 17:41

Bonjour,

j'ai le même problème :

Code : Tout sélectionner

2019-03-10 17:36:09.308 EnOcean: destination: 0xffffffff RSSI: 56
2019-03-10 17:36:09.308 EnOcean: Unhandled RORG (35)
2019-03-10 17:36:09.308 EnOcean: destination: 0xffffffff RSSI: 56
2019-03-10 17:36:09.308 EnOcean: Unhandled RORG (35)
2019-03-10 17:36:09.309 EnOcean: destination: 0xffffffff RSSI: 56
2019-03-10 17:36:09.309 EnOcean: Unhandled RORG (31)
2019-03-10 17:36:09.308 Status: EnOcean: 01 (14/07) 35 20 93 E3 1D 98 2A EE 04 7D D9 70 71 F4 17 05 11 77 46 00 01 FF FF FF FF 2C 00
2019-03-10 17:36:09.308 Status: EnOcean: 01 (0E/07) 35 60 36 15 10 90 03 A8 5D 05 11 77 46 00 01 FF FF FF FF 2C 00
2019-03-10 17:36:09.309 Status: EnOcean: 01 (0F/07) 31 D3 DC AB EA 0F 4A C0 43 02 05 11 77 46 00 01 FF FF FF FF 2C 00
Avez-vous réglé votre problème et comment?

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre