Taz5962 et mon installation

Décrivez votre installation de Domotique : ce que vous gérez, quels sont les points forts de votre config.
Illustrez par des photos, partagez et faites nous envie !
Répondre
taz5962
Messages : 90
Enregistré le : 20 mai 2021, 19:52

Taz5962 et mon installation

Message par taz5962 »

Salut a toutes et tous,

Je me présente vite fait
Je me prénomme Karim et je résides aux alentours de Lille
Je suis bricoleur et autodidacte dans pas mal de domaines, informatique Windows, conception, modélisation et impression 3D, électronique
Depuis quelques temps, je me suis lancer un peu dans le monde du Pi suite a des recherches pour l'impression 3D avec tous les dérivés qui en découlent (Octoprint, Marlin, Klipper, Arduino, CNC, Retrogaming, domotique ..... et j'en passe)
Par contre je suis noob dans l'univers Linux et Arduino,
j'avais déjà essayé des choses auparavant avec des résultats plus ou moins réussis
Je suis en mesure de suivre et appliquer les instructions de github ou de tutos pour appliquer les choses mais ensuite je nage pas mal, mais j'apprends et comprends assez vite
Donc merci d'excuser mes questions et lacunes qui risque d’être nombreuses
  • Ma Box domotique DIY:

    (en développement)- boitier DIY (actuellement un coffret plexiglas Gloria de chez Cacharel :mrgreen:)
    (ok)- Raspberry 3B+, mise a jour vers Raspberry 4 4Go
    (ok)- HDD 2.5 160Gb
    (ok)- Dongle Z-Wave+ Everspring (intégrer a la box mais pas encore tester d'accessoires)
    (ok)- Dongle Zigbee 3.0 SonOff (intégré a la box et appairage zigbee2mqtt OK et zigbee2domoticz)
    (ok)- HUB Usb avec sa propre alimentation
    (ok)- ventilateur 12v en 5v
  • Passerelles, Devices et Capteurs domotique:

    Passerelles:
    - Bridge RF 433Mhz SonOff (tests pas très concluants ...)
    - Dongle Zigbee 3.0 SonOff (intégrer a la box et couplé avec Zigbee4DomoticZ OK/ DomoticZ OK)
    - Dongle Z-Wave+ Everspring (intégrer a la box mais pas encore effectué de test....)
    update:
    - Dongle LoraTap Tuya Zigbee Extender (Zigbee4DomoticZ OK/DomoticZ ?)

    Devices:
    -x2 multiprises LogicHome (4prises+4usb) flasher avec Tasmota (DomoticZ OK)
    -x2 prise Chacon (pas encore intégrées)
    -x1 streap LED RGBW Livarno SmartHome LIDL Zigbee3.0 (Zigbee4DomoticZ OK/DomoticZ OK)
    -x1 ampoule LED RGB LIFX-mini (juste intégrée par son application et avec Alexa)
    -x1 BasicR2 SonOff flasher avec Tasmota (DomoticZ OK)
    -x1 Télécommande RM433R2 SonOff (pas intégrée ni fonctionnelle, tests pas très concluant ...)
    -x1 Bouton Sans Fils SNZB01 SonOff (Zigbee4DomoticZ OK/DomoticZ OK)
    -x1 Cam IP Xiaomi Security 360 (soucis d'appairage)
    -x1 Cam IP Avidsen (soucis d'appairage) symptômes identiques pour les 2 cam
    update:
    -x2 télécommande SUNRICHER - Télécommande 3 en 1 Zigbee 3.0 (Zigbee4DomoticZ OK/DomoticZ OK)
    -x3 prise S26R2ZB SonOff Zigbee (Zigbee4DomoticZ OK/DomoticZ OK)
    -x3 prise SmartHome Zigbee Silvercrest Lidl (Zigbee4DomoticZ OK/DomoticZ OK)

    Capteurs:
    -x1 capteur Température et Humidité SNZB02 SonOff (Zigbee OK/DomoticZ OK)
    -x1 détecteur de mouvement SNZB03 SonOff (Zigbee OK/DomoticZ OK)
    -x1 capteur ouverture/fermeture porte ou fenêtre SNZB04 SonOff (Zigbee OK/DomoticZ OK)
  • Software:

    -> Raspbian 10 Buster, Node-Red, MQTT, DomoticZ 2022 stable, plugin Zigbee4domoticZ
    L'installation et mises à jours de Raspbian, Node-Red, MQTT, DomoticZ et Plugins pas de soucis, tout est OK
    L'appairage des Devices et Capteurs est réussi sur l'interface Web Zigbee4domoticZ
Modifié en dernier par taz5962 le 14 déc. 2022, 17:04, modifié 12 fois.

Keros
Messages : 4113
Enregistré le : 23 juil. 2019, 20:57

Re: Taz5962 et mon installation

Message par Keros »

Jolie installation.

Evite stp de doubler tes soucis / demandes ici : tu as déjà ouvert un sujet sur le forum, il vaut mieux ne pas multiplier les discussions. Tu peux éditer tes messages en cliquant sur la petite icône crayon en haut à droite ;)

taz5962
Messages : 90
Enregistré le : 20 mai 2021, 19:52

Re: Taz5962 et mon installation

Message par taz5962 »

bon pour faire suite a mes soucis rencontrés, une réponse c'est déclarer avec mon dongle sonoff Zigbee 3.0

la question était la suivante, aurais je mal effectué le flashage de mon dongle ?

ayant cru avoir mal flasher mon dongle, j'ai refais le flash sous window, mais j'avais aussi déporté le dongle hors du boitier
après tout ces changements, tout a fonctionner, flash ou proximité des interférences du pi et de tout le hardware ?
la question ce posais encore

tout fonctionnant, je me suis dis je vais remettre en place mon dongle dans le boitier
et la boom, les soucis sont de retour

ni une ni deux, je déporte a nouveau le dongle et la tout refonctionne

donc je penches plus pour un soucis avec les interférences du hardware que de flashage
au moins si ca peux aider

Répondre