Module emetteur FS1000A

Merci d'utiliser cette section pour vos questions concernant EXCLUSIVEMENT les modules rflink

Modérateur : deennoo

abonillo82
Messages : 12
Enregistré le : 14 mars 2019, 11:24
Localisation : tarn et garonne

Module emetteur FS1000A

Message par abonillo82 » 14 mars 2019, 13:31

Bonjour,
je commence le montage d'un RFlink et j'ai reçu quelques éléments mais pas tous encore.
Je viens de recevoir le module émetteur FS1000A mais je constate qu'il n correspond pas aux modèles que je vois sur les différents forums.
Il manque une self apparemment peut être que le circuit est différent de plus la sortie antenne n'est pas clairement indiquée je ne vois pas exactement quel borne je dois utiliser.
Quelqu'un aurait il utiliser ce module pour comparer.
Merci à tous.
Fichiers joints
20190314_125706.jpg
20190314_125706.jpg (722.22 Kio) Vu 359 fois
20190314_124644.jpg
20190314_124644.jpg (746.86 Kio) Vu 359 fois

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


jackslayter
Messages : 932
Enregistré le : 30 sept. 2014, 14:40
Localisation : Isère (38)

Re: Module emetteur FS1000A

Message par jackslayter » 14 mars 2019, 13:46

c'est compatible avec cette photo viewtopic.php?f=22&t=928#p17071, j'ai les même que toi
Raspberry Pi + RFLink + Domoticz Beta
Oregon - 3x Thgr122Nx / Chacon - micromodule 200w, télécommande 3b et 16b, 2x module 1000w, détecteur de fumée, contact de porte, 2x prise 3500w / OWL - CM180 / TRC02 v2 RGB 3M / Cheap - PIR, contact de porte

Jeff
Messages : 668
Enregistré le : 17 nov. 2016, 20:54
Localisation : Rennes (35)

Re: Module emetteur FS1000A

Message par Jeff » 14 mars 2019, 17:03

J'ai reçu les mêmes, ils ne marchaient pas, poubelle et remboursement...
J'ai toujours eu un doute sur le composant manquant...
Version: 4.9700; RFXCOM Rfxtrx433e ext/1007 ; Zwave (Z-stick GEN5, Fibaro...), Zigbee2MQTT.

abonillo82
Messages : 12
Enregistré le : 14 mars 2019, 11:24
Localisation : tarn et garonne

Re: Module emetteur FS1000A

Message par abonillo82 » 14 mars 2019, 17:47

Ok alors du coup tu as reussi a le faire fonctionner?

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


abonillo82
Messages : 12
Enregistré le : 14 mars 2019, 11:24
Localisation : tarn et garonne

Re: Module emetteur FS1000A

Message par abonillo82 » 14 mars 2019, 17:51

quand je regarde de plus prés au dos du module il y a un condensateur supplémentaire par rapport a la version de départ peu être que le circuit a été câblé différemment je sais qu'en HF ou plutôt VHF dans notre cas certains composant ne sont pas toujours indispensables.

Jeff
Messages : 668
Enregistré le : 17 nov. 2016, 20:54
Localisation : Rennes (35)

Re: Module emetteur FS1000A

Message par Jeff » 14 mars 2019, 23:00

Non j'avais pas réussi...
D'ailleurs quand tu regardes l'indication de "Ant", ce n'est pas du tout au bon endroit.
Pour moi ils sont foireux des émetteurs... Du coup comme je disais pour éviter tout erreur futur, je les ai jeté.
Version: 4.9700; RFXCOM Rfxtrx433e ext/1007 ; Zwave (Z-stick GEN5, Fibaro...), Zigbee2MQTT.

abonillo82
Messages : 12
Enregistré le : 14 mars 2019, 11:24
Localisation : tarn et garonne

Re: Module emetteur FS1000A

Message par abonillo82 » 15 mars 2019, 13:55

Merci Jeff,
du coup je vais repartir sur une autre commande pourtant j'avais suivi les liens donné par le tuto t l'image du produit était bonne.
Je vais le commander sur un site en Europe car j'attends déjà depuis plusieurs semaines et je n'ai pas encore tout.
Du coup perdu pour perdu je ferais quelques tests si je le crame tant pis (il y a cinq modules dans le colis).
Autre point j'ai vu sur les tutos que l’émetteur est alimenté par la pin 15 (RX3) de l'arduino alors que l’émetteur est directement sur le 5V il y a une raison?

garycooper
Messages : 114
Enregistré le : 07 août 2017, 23:58

Re: Module emetteur FS1000A

Message par garycooper » 15 mars 2019, 21:11

J'en ai eu aussi des comme ça. Ils marchaient mais la portée d'émission était plus faible, du coup j'ai recommandé des émetteurs avec la deuxième self => ça marche beaucoup mieux !

Honrap
Messages : 51
Enregistré le : 01 nov. 2017, 21:11

Re: Module emetteur FS1000A

Message par Honrap » 16 mars 2019, 13:02

Bonjour,
J'ai eu les même. J'ai fait huit sondes.
Une seule ne fonctionne pas bien (j'ai pas encore trouvé l'élément en cause, l'ATTiny85, l'émetteur, ou la DS18B20).
J'ai soudé ce type d'antenne 433Mhz.
2019-03-17 23_51_02-Clipboard.png
2019-03-17 23_51_02-Clipboard.png (281.71 Kio) Vu 224 fois
2019-03-17 23_48_14-(843) Module emetteur FS1000A - Forum Domoticz en français.png
2019-03-17 23_48_14-(843) Module emetteur FS1000A - Forum Domoticz en français.png (269.63 Kio) Vu 224 fois
Modifié en dernier par Honrap le 17 mars 2019, 23:53, modifié 1 fois.

abonillo82
Messages : 12
Enregistré le : 14 mars 2019, 11:24
Localisation : tarn et garonne

Re: Module emetteur FS1000A

Message par abonillo82 » 16 mars 2019, 18:12

Bonjour Honrap,
merci de ta reponse cela me rassure je me doutais bien que la sérigraphie n’était pas au top :D .
J'aime bien les liens que tu as donné que je ne connaissait pas l'idée de faire des sondes radio alimentées par piles c'est super!
Dès que mes modules seront tous la je ferais des test.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre