Problème Station La Crosse

Merci d'utiliser cette section pour vos questions concernant EXCLUSIVEMENT les modules rflink

Modérateur : deennoo

Répondre
REA
Messages : 4
Enregistré le : 09 oct. 2020, 18:59

Problème Station La Crosse

Message par REA »

Bonjour
J'ai installé sur un Synology Domoticz, j'ai par la mème occasion monté un boitier RFLINCK. Je n'arrive pas à faire prendre en compte ma station météo La Crosse Technology WS6826 avec un capteur TX141TX-BV2.
J'ai aussi un capteur BRESSER Wireless Thermo HYgro, mème chose.
Je regret de n'avoir pas acheté un RFXCOM. Auriez-vous des informations.
Merci

Datawolf
Messages : 251
Enregistré le : 03 avr. 2018, 13:51

Re: Problème Station La Crosse

Message par Datawolf »

Salut,
Je ne suis pas en mesure de t'aider (j'ai bien une station laCrosse mais un raspberry et un rfxcom).
Mais tu ne liras que la valeur de la sonde, et pas celle de la station.
En effet la sonde émet un signal radio à destination de la station mais la station, elle, n'émet pas.
@+
The Datawolf

REA
Messages : 4
Enregistré le : 09 oct. 2020, 18:59

Re: Problème Station La Crosse

Message par REA »

Bonjour
Malheureusement je n'arrive mème pas à avoir la valeur de la sonde.

Datawolf
Messages : 251
Enregistré le : 03 avr. 2018, 13:51

Re: Problème Station La Crosse

Message par Datawolf »

Dans RfxCom il faut activer le protocole Lacrosse. Peut-être semblable dans Rflink ?

DomoTiBI
Messages : 52
Enregistré le : 07 mars 2018, 15:52
Localisation : 46 - Lot

Re: Problème Station La Crosse

Message par DomoTiBI »

As tu vérifié que la sonde et le Rflink sont sur la même fréquence radio ?
Raspeberry 3B+ Model B Rev 1.2 - Domoticz 2020.2 - dzVents 3.0.1 - Python 3.7.3
Raspbian GNU/Linux 10 (buster) 4.19.97-v7+#1294

RFXCom
BSO Somfy
Sondes Digoo et Daniu.
Sonoff 4CH pro (flashé)
Alhau - prises Silvercrest et Rhino en 433 Mhz

REA
Messages : 4
Enregistré le : 09 oct. 2020, 18:59

Re: Problème Station La Crosse

Message par REA »

Bonjour
Oui la sonde est en 433Mhz

dranreb38
Messages : 51
Enregistré le : 17 avr. 2020, 14:33

Re: Problème Station La Crosse

Message par dranreb38 »

Bonjour,
Est-ce que tu as la possibilité de faire un essai avec un dongle SDR ?
Raspberry 3B+ & PiZiGate Firmware: 031d Plugin: 4.12.008
Version: 2020.2 (build 12467) dzVents Version: 3.0.14
Python Version: 3.7.3 (default, Dec 20 2019, 18:57:59) [GCC 8.3.0]

REA
Messages : 4
Enregistré le : 09 oct. 2020, 18:59

Re: Problème Station La Crosse

Message par REA »

Bonjour
Non je n'ai pas Dongle SDR. On ma prêté une sonde BRESSER Wireless thermo Hygro, je ne la vois pas.

Répondre