[Intégrer à la Stable 3.8153] Smart Home Security de Xiaomi [ZigBee]

Depuis que Domoticz intègre nativement la gateway Zigbee Xiaomi retrouvez ici un espace de discussion dedié
lxshooter
Messages : 40
Enregistré le : 25 janv. 2018, 21:19

Re: [Intégrer à la Stable 3.8153] Smart Home Security de Xiaomi [ZigBee]

Message par lxshooter »

J'ai mes premiers problèmes avec la centrale, ça aurait été trop beau...

Je suis sous domoticz beta V3.8875, ma gateway xiaomi est en 2.49.3 avec l'accès à internet de coupé sur la gateway.
Sur mon détecteur de mouvement Aqara, j'ai des raté sur l'info OFF (peut être aussi su le ON mais j'ai pas vérifié)
Le capteur et la gateway sont à même pas 3 mètres de distance.

Deuxième problème, sur mon capteur de température/humidité/pression, si je coupe la gateway un certain temps, quand je ralume je n'ai plus de mise a jour sur le capteur (même en le sortant du congélateur et en le mettant à température ambiante du garage). Pour que ça refonctionne il faut que j'appuis une fois sur le bouton sur le coté du capteur.

Quelqu'un à déjà eu ces problèmes?

Merci
Raspberry pi 3B (Raspbian jessie), Domoticz Beta, Gateway Xiaomi V2, Gateway MySensors, Rflink433.42+MiLight

lxshooter
Messages : 40
Enregistré le : 25 janv. 2018, 21:19

Re: [Intégrer à la Stable 3.8153] Smart Home Security de Xiaomi [ZigBee]

Message par lxshooter »

lxshooter a écrit :J'ai mes premiers problèmes avec la centrale, ça aurait été trop beau...

Je suis sous domoticz beta V3.8875, ma gateway xiaomi est en 2.49.3 avec l'accès à internet de coupé sur la gateway.
Sur mon détecteur de mouvement Aqara, j'ai des raté sur l'info OFF (peut être aussi su le ON mais j'ai pas vérifié)
Le capteur et la gateway sont à même pas 3 mètres de distance.

Deuxième problème, sur mon capteur de température/humidité/pression, si je coupe la gateway un certain temps, quand je ralume je n'ai plus de mise a jour sur le capteur (même en le sortant du congélateur et en le mettant à température ambiante du garage). Pour que ça refonctionne il faut que j'appuis une fois sur le bouton sur le coté du capteur.

Quelqu'un à déjà eu ces problèmes?

Merci
Problème résolu pour le capteur de mouvement, en fait au démarrage il a l'air d'envoyer l'information très rapproché, mais au bout d'un certain temps il passe à une fois par minute.
Plus qu'a éclaircir le point du capteur de temp/hum
Raspberry pi 3B (Raspbian jessie), Domoticz Beta, Gateway Xiaomi V2, Gateway MySensors, Rflink433.42+MiLight

tekkharibo
Messages : 278
Enregistré le : 28 déc. 2017, 09:51
Localisation : Albi

Re: RE: Re: [Intégrer à la Stable 3.8153] Smart Home Security de Xiaomi [ZigBee]

Message par tekkharibo »

lxshooter a écrit :
lxshooter a écrit :J'ai mes premiers problèmes avec la centrale, ça aurait été trop beau...

Je suis sous domoticz beta V3.8875, ma gateway xiaomi est en 2.49.3 avec l'accès à internet de coupé sur la gateway.
Sur mon détecteur de mouvement Aqara, j'ai des raté sur l'info OFF (peut être aussi su le ON mais j'ai pas vérifié)
Le capteur et la gateway sont à même pas 3 mètres de distance.

Deuxième problème, sur mon capteur de température/humidité/pression, si je coupe la gateway un certain temps, quand je ralume je n'ai plus de mise a jour sur le capteur (même en le sortant du congélateur et en le mettant à température ambiante du garage). Pour que ça refonctionne il faut que j'appuis une fois sur le bouton sur le coté du capteur.

Quelqu'un à déjà eu ces problèmes?

Merci
Problème résolu pour le capteur de mouvement, en fait au démarrage il a l'air d'envoyer l'information très rapproché, mais au bout d'un certain temps il passe à une fois par minute.
Plus qu'a éclaircir le point du capteur de temp/hum
Je capteur de mouvement en fonctionnement normal mets 1 minutes pour repasser en off. On peut le passer à 5 secondes en appuyant une fois sur le bouton reset mais après 1h d'inactivité le capteur repasse en mode 1 minutes

Envoyé de mon SM-G935F en utilisant Tapatalk
Projet de domotique low-cost : Mon installation MAJ 01/05/2020
Dans le doute reboot !
Si vous êtes pas loin d'Albi on peut se rencontrer pour partager

landaisbenj
Messages : 695
Enregistré le : 12 mars 2017, 19:24

Re: [Intégrer à la Stable 3.8153] Smart Home Security de Xiaomi [ZigBee]

Message par landaisbenj »

plouf34 a écrit :Bonjour, toujours pas de news concernant l’intégration d’une seconde gateway sur la version stable de domoticz?
J'ai bien l'impression que la dernière version stable prend beaucoup de temps :/ pas mal de projet d'un coup c'est dommage ca ralenti les sortis.
lxshooter a écrit :J'ai été impressionné par la miniaturisation , les capteurs sont vraiment petit !
Idem c'est vraiment ce qui ma le plus plu chez xiaomi.
lxshooter a écrit :Deuxième problème, sur mon capteur de température/humidité/pression, si je coupe la gateway un certain temps, quand je ralume je n'ai plus de mise a jour sur le capteur (même en le sortant du congélateur et en le mettant à température ambiante du garage). Pour que ça refonctionne il faut que j'appuis une fois sur le bouton sur le coté du capteur.

Quelqu'un à déjà eu ces problèmes?
Je n'ai jamais eu le soucis. Surtout que la gateway est constamment debranché pour l'aspirateur xD
Rpbi3b: Domoticz + Homebridge + Monit + Freebox scripts + Shellinabox; Rpbi2: Jarvis
Domoticz: Derniere stable; RFLINK: Dernière stable; Xiaomi Gateway

lxshooter
Messages : 40
Enregistré le : 25 janv. 2018, 21:19

Re: RE: Re: [Intégrer à la Stable 3.8153] Smart Home Security de Xiaomi [ZigBee]

Message par lxshooter »

tekkharibo a écrit :Je capteur de mouvement en fonctionnement normal mets 1 minutes pour repasser en off. On peut le passer à 5 secondes en appuyant une fois sur le bouton reset mais après 1h d'inactivité le capteur repasse en mode 1 minutes
Envoyé de mon SM-G935F en utilisant Tapatalk
Ok merci pour l'info ;)
landaisbenj a écrit :Je n'ai jamais eu le soucis. Surtout que la gateway est constamment debranché pour l'aspirateur xD
Ah bah il faut que je refasse la manip pour voir
Raspberry pi 3B (Raspbian jessie), Domoticz Beta, Gateway Xiaomi V2, Gateway MySensors, Rflink433.42+MiLight

Chatissimus
Messages : 1
Enregistré le : 17 févr. 2018, 12:48

Re: [Intégrer à la Stable 3.8153] Smart Home Security de Xiaomi [ZigBee]

Message par Chatissimus »

hello,

j'ai intégré pas mal d'équipement, temperature, plug
mais là j'ai un problème, j'ai acheté la prise intégrable aqara
https://xiaomi-mi.com/sockets-and-senso ... e-version/
je trouvais ca assez pratique pour integrer derriere un radiateur, mais là impossible de remonter des info dans domoticz

meme après etre passé sur la dernière beta

Code : Tout sélectionner

XiaomiGateway: unhandled model:
{"cmd":"heartbeat","model":"","sid":"158d0001f28cbd","short_id":25205,"data":"{\"voltage\":3600}"}
j'ai l'impression que c'est l'API de la gateway qui envoie pas d'info , vous savez si c'est un problème de support chez xiaomi ou sur domoticz ?

ericxt500
Messages : 114
Enregistré le : 28 mai 2016, 23:48

Re: [Intégrer à la Stable 3.8153] Smart Home Security de Xiaomi [ZigBee]

Message par ericxt500 »

bonsoir,

j'ai déjà posté un message sur ce sujet mais malheureusement sans réponse, peut être par qu'il n'est pas dans la bonne section (ou tout simplement parce que personne n'a la solution à mon problème !)

Voila mon soucis, j'ai intégré ma gateway et pas mal de chose xiaomi ( cube,pleins de capteurs de porte, deux capteur T° et Humidité,deux switchs) , tout ce petit monde est reconnu par domoticz et utilisable dans l'absolu en script ou en Blocky . Par contre , certains éléments , après avoir été intégrés ( petite flèche verte) n'apparaissent pas dans mes interrupteurs :

- pas de trace des switchs
- pas de capteurs de porte visibles
- pas de commandes "média" de la gateway nul part ( mp3 , doorbel, alarm et alarm ringtone etc....)

c'est très étrange puisque, je me répète , tout ces dispositifs apparaissent bien sur la page d'intégration.

J'ai testé le passage de Domoticz en béta, ça ne change rien.
Ce problème est il connu ? ( j'ai lu la cette section xiaomi depuis la page 30 environ, je n'ai rien trouvé ...l'aurai-je raté ?)

Pour les capteurs de porte, ce n'est pas dramatique en soi vu que je peux les utiliser quand même dans mes blocky ou scripts le jour ou je m'y mettrai , mais j'aimerai pouvoir avoir la main sur la centrale.

Merci d'avance à ceux qui auraient une idée

Eric


V3.9636
Raspberry 3

christophe2836
Messages : 195
Enregistré le : 26 déc. 2017, 22:27
Contact :

Re: [Intégrer à la Stable 3.8153] Smart Home Security de Xiaomi [ZigBee]

Message par christophe2836 »

ericxt500 a écrit :bonsoir,

j'ai déjà posté un message sur ce sujet mais malheureusement sans réponse, peut être par qu'il n'est pas dans la bonne section (ou tout simplement parce que personne n'a la solution à mon problème !)

Voila mon soucis, j'ai intégré ma gateway et pas mal de chose xiaomi ( cube,pleins de capteurs de porte, deux capteur T° et Humidité,deux switchs) , tout ce petit monde est reconnu par domoticz et utilisable dans l'absolu en script ou en Blocky . Par contre , certains éléments , après avoir été intégrés ( petite flèche verte) n'apparaissent pas dans mes interrupteurs :

- pas de trace des switchs
- pas de capteurs de porte visibles
- pas de commandes "média" de la gateway nul part ( mp3 , doorbel, alarm et alarm ringtone etc....)

c'est très étrange puisque, je me répète , tout ces dispositifs apparaissent bien sur la page d'intégration.

J'ai testé le passage de Domoticz en béta, ça ne change rien.
Ce problème est il connu ? ( j'ai lu la cette section xiaomi depuis la page 30 environ, je n'ai rien trouvé ...l'aurai-je raté ?)

Pour les capteurs de porte, ce n'est pas dramatique en soi vu que je peux les utiliser quand même dans mes blocky ou scripts le jour ou je m'y mettrai , mais j'aimerai pouvoir avoir la main sur la centrale.

Merci d'avance à ceux qui auraient une idée

Eric


V3.9636
Raspberry 3

Bonjour,
Je suis en version 3.9558 sur synology et aucun soucis pour les détecteurs de portes et la gateway maître. Le seul hic et connu pour l’instant sont les commandes sur la 2ème gateway.


Envoyé de mon iPhone en utilisant Tapatalk

ericxt500
Messages : 114
Enregistré le : 28 mai 2016, 23:48

Re: [Intégrer à la Stable 3.8153] Smart Home Security de Xiaomi [ZigBee]

Message par ericxt500 »

j'ai supprimé la gateway de domoticz et intégré à nouveau mais ça n'a rien changé ....

mystère et boules à facette....


réinstallation de domoticz : problème apparemment réglé !

freulon9292
Messages : 40
Enregistré le : 03 nov. 2018, 22:53

Re: [Intégrer à la Stable 3.8153] Smart Home Security de Xiaomi [ZigBee]

Message par freulon9292 »

Bonjour,

je suis nouveau
- sur rapberry
- sur domoticz
- sur xiaomi

évidemment, j'ai voulu combiné les 3, et ça n'a pas fait de miracles.
Sur une install fraîche de pi, de domoticz (via curl -L install.domoticz.com | sudo bash ), j'ai un domoticz qui fonctionne

Version: 4.9700
Build Hash: a3a45906
Compile Date: 2018-06-23 16:24:51
dzVents Version: 2.4.6
Python Version: 3.5.3 (default, Sep 27 2018, 17:25:39) [GCC 6.3.0 20170516]

j'ai voulu installé ma gateway qui fonctionne parfaitement via mon mobile, et là, c'est le drame !
J'ai bien tout configuré, IP fixe, lan wifi en commun (même pas un bout de câble), mdp de la xiaomi (changé 4x au cas ou je l'aurais mal lu), etc ...
Mais rien ne remonte dans les devices !

2018-11-03 22:34:10.972 Active notification Subsystems: gcm, http (2/13)
2018-11-03 22:34:10.188 Status: Domoticz V4.9700 (c)2012-2018 GizMoCuz
2018-11-03 22:34:10.201 Status: Build Hash: a3a45906, Date: 2018-06-23 16:24:51
2018-11-03 22:34:10.208 Status: Startup Path: /home/pi/domoticz/
2018-11-03 22:34:10.963 Status: PluginSystem: Started, Python version '3.5.3'.
2018-11-03 22:34:11.160 Starting shared server on: :::6144
2018-11-03 22:34:11.025 Status: WebServer(HTTP) started on address: :: with port 8080
2018-11-03 22:34:11.158 Status: WebServer(SSL) started on address: :: with port 443
2018-11-03 22:34:11.159 Status: Proxymanager started.
2018-11-03 22:34:11.161 Status: TCPServer: shared server started...
2018-11-03 22:34:11.161 Status: RxQueue: queue worker started...
2018-11-03 22:34:13.167 Status: XiaomiGateway: will listen on 9898 for hardware id 2
2018-11-03 22:34:13.168 Status: XiaomiGateway: Delaying worker startup...
2018-11-03 22:34:18.168 Status: XiaomiGateway: Worker started...
2018-11-03 22:34:18.169 Status: EventSystem: reset all events...
2018-11-03 22:34:18.180 Status: EventSystem: reset all device statuses...
2018-11-03 22:34:18.223 Status: XiaomiGateway: Using 192.168.1.36 for local IP address.
2018-11-03 22:34:18.377 Status: Python EventSystem: Initalizing event module.
2018-11-03 22:34:18.378 Status: EventSystem: Started
2018-11-03 22:34:18.378 Status: EventSystem: Queue thread started...
2018-11-03 22:34:18.408 Status: PluginSystem: Entering work loop.


--> j'ai installé un hardware "monitor sensor" qui me remonte des données ... mais le gateway .... WALOU !
J'ai fouillé le net, j'ai trouvé
iptables -P OUTPUT ACCEPT
iptables -I INPUT -p udp -j ACCEPT

pas mieux !

j'ai un thermomètre xiaomi en plus de la gateway
je reste sec. Je ne shuis pas le seul à qui ça arrive, j'ai donc essayé les classiques : supprimer et réinstaller le hardware, changer le mdp, attendre que le sensor remonte des infos, activer le switch (de la led RGB) via le téléphone ... nada
j'ai peur d'être passé à côté d'un truc évident (comme activer le réseau dans domoticz) ...

Merci de votre aide,


Freulon.

Répondre