Gateway non visible dans Domoticz

Depuis que Domoticz intègre nativement la gateway Zigbee Xiaomi retrouvez ici un espace de discussion dedié
Neutrino
Messages : 1548
Enregistré le : 10 juil. 2015, 15:42
Localisation : Challans (85)
Contact :

Re: Gateway non visible dans Domoticz

Message par Neutrino »

Bonjour,
Mauvaise adresse IP renseignée dans domoticz ?
J'ai eu droit à ça quand le serveur DHCP a changé l'adresse ip attribuée.
Ma maison à plein d'IP ! :mrgreen:
SAV Bonjour. Vous avez vidé le cache ?

Bruno17
Messages : 23
Enregistré le : 28 août 2015, 23:17

Re: Gateway non visible dans Domoticz

Message par Bruno17 »

merci pour ton aide, c'est bien cela. Bien que je recevais les devices il faut mettre la bonne IP pour la gateway.
Raspberry PI2, aeon Labs, SRT321, 2xaeon meter, 5x fibaro ouverture porte, IPX800 avec extension, tele info, OZW672.1 sur PAC Atlantic alféa excellia duo, Netatmo temp, hum, press, anénomètre, pluvio.

Homerci
Messages : 10
Enregistré le : 01 août 2016, 18:20

Re: Gateway non visible dans Domoticz

Message par Homerci »

Salut,
j'ai eu le même problème que @jhonnybravo, c'est a dire que la gateway ne remontait pas dans DOMOTIZ et reste invisible, alors que tout marche bien sur mon téléphone.
dans les log j'ai ceci:
2018-01-27 15:06:31.467 XiaomiGateway: stopped
2018-01-27 15:06:31.468 XiaomiGateway: will listen on 9898 for hardware id 14
2018-01-27 15:06:31.468 XiaomiGateway: Delaying worker startup...
2018-01-27 15:06:36.468 XiaomiGateway: Worker started...
2018-01-27 15:06:36.468 XiaomiGateway: Using 192.168.1.165 for local IP address.

et puis plus rien
l' IP est bizarre elle correspond a l'Ip du PI. alors que la gateway avait 192.168.1.141 ,(renseigner dans le Materiel)

et j'ai compris ----> Je mets cette solution ici pour aider les prochains qui vont perdre 3 heures comme moi et lire 100 pages de forum.
IMPERATIF Le mot de PASSE est discriminant dans DZ.
donc majuscule et minuscule exactement comme le mot de passe développeur.
Au passage quand il y a des O (charactere) et 0 (Chiffre) bien regarder ou faire comme moi cliquer sur les 2 flèches a droite du MDP pour en trouver un new sans ces maudits o ou 0.

Voila voila j'espère que çà rendra service.
michel

beuz33
Messages : 72
Enregistré le : 19 oct. 2015, 16:30

Re: Gateway non visible dans Domoticz

Message par beuz33 »

Bonjour,
J'ai le meme soucis avec ma gateway, meme message que Homerci. J'ai tenté de modifier plusieurs fois le mot de passe mais meme comportement. Quelqu'un d'autre a eu ce soucis.

Merci

beuz33
Messages : 72
Enregistré le : 19 oct. 2015, 16:30

Re: Gateway non visible dans Domoticz

Message par beuz33 »

beuz33 a écrit :Bonjour,
J'ai le meme soucis avec ma gateway, meme message que Homerci. J'ai tenté de modifier plusieurs fois le mot de passe mais meme comportement. Quelqu'un d'autre a eu ce soucis.

Merci
Bonjour,
n'ayant pas de réponse et toujours pas trouvé la solution je viens voir si quelqu'un peut m'aider.

merci

christophe2836
Messages : 195
Enregistré le : 26 déc. 2017, 22:27
Contact :

Re: Gateway non visible dans Domoticz

Message par christophe2836 »

beuz33 a écrit :
beuz33 a écrit :Bonjour,
J'ai le meme soucis avec ma gateway, meme message que Homerci. J'ai tenté de modifier plusieurs fois le mot de passe mais meme comportement. Quelqu'un d'autre a eu ce soucis.

Merci
Bonjour,
n'ayant pas de réponse et toujours pas trouvé la solution je viens voir si quelqu'un peut m'aider.

merci
Je reçois la mienne demain normalement, je te dirais si j’ai le même souci.


Envoyé de mon iPhone en utilisant Tapatalk

Bruno17
Messages : 23
Enregistré le : 28 août 2015, 23:17

Re: Gateway non visible dans Domoticz

Message par Bruno17 »

Effaces le cache de ton explorateur internet et recommences
Raspberry PI2, aeon Labs, SRT321, 2xaeon meter, 5x fibaro ouverture porte, IPX800 avec extension, tele info, OZW672.1 sur PAC Atlantic alféa excellia duo, Netatmo temp, hum, press, anénomètre, pluvio.

christophe2836
Messages : 195
Enregistré le : 26 déc. 2017, 22:27
Contact :

Re: Gateway non visible dans Domoticz

Message par christophe2836 »

christophe2836 a écrit :
beuz33 a écrit :
beuz33 a écrit :Bonjour,
J'ai le meme soucis avec ma gateway, meme message que Homerci. J'ai tenté de modifier plusieurs fois le mot de passe mais meme comportement. Quelqu'un d'autre a eu ce soucis.

Merci
Bonjour,
n'ayant pas de réponse et toujours pas trouvé la solution je viens voir si quelqu'un peut m'aider.

merci
Je reçois la mienne demain normalement, je te dirais si j’ai le même souci.


Envoyé de mon iPhone en utilisant Tapatalk

Voilà , gateway reçue et configurée sans problème, adjonction de deux sondes température et deux contacts de porte.
J’ai suivi ce Tuto :
https://www.google.fr/amp/s/www.justege ... oticz/amp/


Envoyé de mon iPhone en utilisant Tapatalk

johnnybravo
Messages : 63
Enregistré le : 04 mai 2017, 14:15

Re: Gateway non visible dans Domoticz

Message par johnnybravo »

beuz33 a écrit :
beuz33 a écrit :Bonjour,
J'ai le meme soucis avec ma gateway, meme message que Homerci. J'ai tenté de modifier plusieurs fois le mot de passe mais meme comportement. Quelqu'un d'autre a eu ce soucis.

Merci
Bonjour,
n'ayant pas de réponse et toujours pas trouvé la solution je viens voir si quelqu'un peut m'aider.

merci
De mon côté le problème était très probablement le modem de mon FAI avec firmware contrariant certains protocoles nécessaires pour la gateway (à priori quelque chose en relation avec multicast)
En connectant la gateway à mon modem perso (avec firmware DD-WRT), ça avait marché.. remis derrière le modem du FAI..ça ne marchait plus

Bonne chance !

beuz33
Messages : 72
Enregistré le : 19 oct. 2015, 16:30

Re: Gateway non visible dans Domoticz

Message par beuz33 »

Bonjour,

je reviens sur ce forum car j'ai de nouveau un soucis avec ma gateway. J'avais mis un message le 7 mars disant que je n'arrivais pas a faire reconnaitre ma gateway a domoticz, depuis j'avais laissé tombé en la laissant branché et la, la semaine dernière, j'ai regardé mes dispositifs domoticz et la tout était la et tout fonctionnait. Comme c'était trop beau, j'ai fais 2, 3 manip sur domoticz dont une ou j'ai redémarré domoticz, et la, mem problème qu'au mois de mars, gateway visible une fois lors de la connexion et pas de communication avec.

ce problème ne parle à personne?

merci

Répondre