Perte prise IKEA

Ici un forum de discussion sur Zigate , sa mise en place , les plugin , l'utilisation avec Domoticz
pipiche
Messages : 1629
Enregistré le : 04 avr. 2018, 16:16
Contact :

Re: Perte prise IKEA

Message par pipiche »

Keros a écrit : 16 août 2020, 12:10 Oui elle s'est reconnectée toute seule. Ce sont par contre tous les Xiaomi qui étaient dessus qui n'ont pas pu se reconnecter (mais ça vient des Xiaomi).
Oui, la deconnection des Xiaomi est la conséquence de la deconnection de la prise..

Keros
Messages : 711
Enregistré le : 23 juil. 2019, 20:57

Re: Perte prise IKEA

Message par Keros »

Je l'avais lu il n'y a pas longtemps ;)

Et pardon, je n'avais pas répondu à ta question de l'éloignement. Elle n'est pas à coté mais pas super loin non plus.
Le réseau est maillé avec une autre prise qui est à 10 mètres.
Cela doit faire un an que j'ai une prise à cet endroit et c'est la première fois que je perds la connexion.

ricky74
Messages : 68
Enregistré le : 03 sept. 2015, 13:58

Re: Perte prise IKEA

Message par ricky74 »

Bonjour,

J'ai a priori le même problème depuis quelques jours.
Mes prises Ikea ne fonctionnent plus. Impossible de les piloter avec Domoticz.
Je suis en version stable 4.9.005 et ma clé en 031a.

Je viens de faire les mises à jour OTA de ces prises.
A priori les firmwares ont été updater.
Je redémarre tout mais j'ai ce message d'erreur dans mes logs :

2020-09-07 09:59:14.187 Error: (Zigate) APS Failure , Command: 0x0100:Read Attribute request for Prise cave (Zigate - LvlControl-000d6ffffea18fe0-01,65ee,000d6ffffea18fe0) not correctly transmited. ( d4, NWK - [d4] Unicast frame does not have a route available but it is buffered for automatic resend )
2020-09-07 09:59:19.167 Error: (Zigate) APS Failure , Command: 0x0100:Read Attribute request for Prise cave (Zigate - LvlControl-000d6ffffea18fe0-01,65ee,000d6ffffea18fe0) not correctly transmited. ( d4, NWK - [d4] Unicast frame does not have a route available but it is buffered for automatic resend )

J'ai ce message à chaque fois que j'actionne mes widgets...

C'est grave ?

Merci

Eric

Wolfen38
Messages : 1523
Enregistré le : 19 oct. 2017, 14:49

Re: Perte prise IKEA

Message par Wolfen38 »

Va te falloir de la patience, notre sauveur national pipiche est absent pour au moins 2 semaines

Envoyé de mon Mi 9T Pro en utilisant Tapatalk


Keros
Messages : 711
Enregistré le : 23 juil. 2019, 20:57

Re: Perte prise IKEA

Message par Keros »

Wolfen38 a écrit : 07 sept. 2020, 15:18 notre sauveur national
T'exagères pas un peu là :lol:

Pipiche, c'est la personne qui développe le plugin Zigate et il fait du super bon boulot. C'est vrai qu'on n'a pas l'habitude d'attendre longtemps pour avoir une réponse : il est tellement réactif :P

Qu'il prenne un peu de repos ;)

Ricky74, il y a deux nouveaux firmware qui sont sorti depuis ta version 031a. Tu peux faire une mise à jour vers la 031c.
Éventuellement essaye un passage sur la branche béta : Pipiche fait beaucoup d'ajout et je sais qu'on a parlé des prises Ikea sur le forum. Il y a peut-être un correctif.

Wolfen38
Messages : 1523
Enregistré le : 19 oct. 2017, 14:49

Re: Perte prise IKEA

Message par Wolfen38 »

Perso, je viens de tester chez moi, mes 2 prises ikea fonctionnent bien.

Ma config :
DZ 2020.2 build 12248
Plugin : beta 4.10.110
Zigate 31d mais l'officiel c'est la 31c.

Wolfen38
Messages : 1523
Enregistré le : 19 oct. 2017, 14:49

Re: Perte prise IKEA

Message par Wolfen38 »

Et j'en avais une nouvelle reçue la semaine passée, je viens de l'appairer sans soucis.

Keros
Messages : 711
Enregistré le : 23 juil. 2019, 20:57

Re: Perte prise IKEA

Message par Keros »

J'ai eu des soucis avec une prise mais c'est vite rentrer dans l'ordre.

Je suis avec la dernière version du firmware 031c et le plugin sur la branche béta.

ricky74
Messages : 68
Enregistré le : 03 sept. 2015, 13:58

Re: Perte prise IKEA

Message par ricky74 »

Merci de votre soutien !

Depuis hier, j'ai fait quelques modifications :
Je suis passé en beta 4.10.115 côté plugin.
J'ai mis à jour le firmware de la zigate en 031c
Je viens de passer en domoticz 2020.2

N'étant pas à la maison pour l'instant, je ne peux pas savoir si les prises fonctionnent à nouveau...
Je vous tiens au courant :D !
Merci

Wolfen38
Messages : 1523
Enregistré le : 19 oct. 2017, 14:49

Re: Perte prise IKEA

Message par Wolfen38 »

La t'as tout pour que ça roule.

Si encore problème, essaie de rapprocher ta prise de la zigate.

Envoyé de mon Mi 9T Pro en utilisant Tapatalk


Répondre