Zigate 4.0.0

Ici un forum de discussion sur Zigate , sa mise en place , les plugin , l'utilisation avec Domoticz
benp
Messages : 71
Enregistré le : 29 oct. 2017, 09:35

Re: Zigate 4.0.0

Message par benp » 03 mars 2019, 11:08

pipiche a écrit :
02 mars 2019, 20:45

Précise la version du plugin ?
Plugin 4.0.8
Firmware 4.0f
Domoticz 4.97
Lampe ikea qui ne s'appaire pas:
IKEA tradfri 1649C5 (Culot E14)
pipiche a écrit :
02 mars 2019, 20:45
Pour les Ikea, moi je fais des off/on (et je termine sur on) très rapides. Il faut donc faire Six fois off/on et rester sur on.
J'utilise la méthode que j'ai décrite ici:
http://faire-ca-soi-meme.fr/zigate/2017 ... mment-4500
Voici à nouveau ma méthode de reset:
– Prendre un métronome et le régler sur 80 bpm (trouver un métronome en appli de téléphone)
– Partir de OFF et faire 7 fois ON en rythme ON-OFF sur le tempo du métronome
– Rester sur ON à la fin

Ça fonctionne aussi avec la 1649C5 puisque j'arrive à désapparier de la télécommande avec cette méthode.
La vidéo ikéa et toi utilisent 6 fois. Je vais tenter pour voir si le résultat est différent.
Je pencherais plutot vers un problème zigate même si l'ampoule 1649C5 est inscrite comme compatible depuis la version 3.3.2 sur le wiki ici:
https://github.com/pipiche38/Domoticz-Z ... Devices.md
pipiche a écrit :
02 mars 2019, 20:45
Pour les Hues, à ma connaissance il faut une télécommande hue pour le reset.
J'arrive pourtant à désappairer la telecommande ikéa en appuyant 10s sur le bouton au dos(10 blink de de lampe, le voyant rouge s'éteint). C'est peut-être la télécommande qui sort la lampe de son réseau et non un reset de la lampe.
Si personne n'a réussi, ce n'est peut-être pas possible.
pipiche a écrit :
02 mars 2019, 20:45
Pour la télécommande:
(1) Reset de la telecommande et appairage à la Zigate. Appuis 4 fois sur le boutton d'appairage
(2) Appairage aux ampoules, pour former un groupe et piloter ce groupe avec la commande. Placer la commande à 10cm de l'ampoule et appuyer sur le bouton une dizaine de secondes

Reset de la Telecomande Ikea, c'est appui 4 fois sur le bouton.
Pour appairer la telecomande a des ampoules ikea, c'est là qu'il faut rester appuyer 8à 1à secondes
Ça se passe bien avec la télécommande ikea. Le seul souci est que l'on perd le contrôle des couleurs. Est-ce résolu avec la version 4.1 du plugin?
Domoticz 4.10549/ Plugin Zigate 4.1 beta/ Zigate Firmware 3.0f

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


pipiche
Messages : 585
Enregistré le : 04 avr. 2018, 16:16

Re: Zigate 4.0.0

Message par pipiche » 03 mars 2019, 12:55

Comme indiqué, le reset de la télécommande Ikea c'est 4 appuis sur le bouton de setup.
L'appui long de 10s c'est pour un appairage avec un device.

https://github.com/pipiche38/Domoticz-Z ... -corner.md


On ne perd pas le control des couleurs. C'est qu'il n'y a pas de control de couleur, il faut l’implémenter.
Avec la version 4.1, il est possible de récupérer les events de la télécommande et ensuite via un script LUA ou dzVent il est possible de faire ce que l'on veut sur les couleurs, cela reste à faire coté utilisateur.
Je maintiens le plugin Zigate sur mon temps libre .
Si vous appréciez ce que je fais, vous pouvez contribuer par un don Paypal , ce qui me permettra notamment l'achat d’équipements et de les tester/valider pour le plugin.

benp
Messages : 71
Enregistré le : 29 oct. 2017, 09:35

Re: Zigate 4.0.0

Message par benp » 03 mars 2019, 16:24

Mon problème c'est l'appairage de la référence LED1649C5 sur Zigate. Le reste ne me pose pas de problème.
Est-ce quelqu'un peut me confirmer que ça fonctionne toujours sur les versions actuelles des logiciels (firware, domoticz, plugin).
Les seuls références à LED1649C5 que je trouve dans les forums sont:
https://easydomoticz.com/forum/viewtopi ... 099#p60009
https://www.jeedom.com/forum/viewtopic. ... 80#p667355
https://www.jeedom.com/forum/viewtopic. ... start=1100
Aucune ne me donne de certitude.
Domoticz 4.10549/ Plugin Zigate 4.1 beta/ Zigate Firmware 3.0f

pipiche
Messages : 585
Enregistré le : 04 avr. 2018, 16:16

Re: Zigate 4.0.0

Message par pipiche » 03 mars 2019, 19:02

@benp, je laisse les autres répondre, mais je ne vois aucune raison pour lesquelles le firmware ne la gérerait plus.

Donc soit l'ampoule a un soucis, soit il faut trouver le bon tempo. Pour ma part comme je te l’expliquait je fais vraiment des On/off très rapide, l'ampoule s'allume juste un tout petit peu.

J'ai pas mal galéré une fois sur une ampoule.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Deufo
Messages : 44
Enregistré le : 26 févr. 2019, 16:25

Re: Zigate 4.0.0

Message par Deufo » 04 mars 2019, 10:10

pipiche a écrit :
03 mars 2019, 19:02
Donc soit l'ampoule a un soucis, soit il faut trouver le bon tempo. Pour ma part comme je te l’expliquait je fais vraiment des On/off très rapide, l'ampoule s'allume juste un tout petit peu.

J'ai pas mal galéré une fois sur une ampoule.
J'ajoute qu'il faut laisser le Off un peu plus longtemps histoire que l'ampoule soit bien éteinte.
En gros, un flash de lumière, un off de 2-3 secondes, le tout 6 fois en partant d’ampoule allumée.
J'ai galéré sur la première, j'en enchaîné les suivantes à une ou deux tentatives.

Deufo
Messages : 44
Enregistré le : 26 févr. 2019, 16:25

Re: Zigate 4.0.0

Message par Deufo » 05 mars 2019, 11:49

Petit détail dans plugin.py, première ligne, le wikilink domoticz est passé en https, le lien ne fonctionne donc plus.

pipiche
Messages : 585
Enregistré le : 04 avr. 2018, 16:16

Re: Zigate 4.0.0

Message par pipiche » 05 mars 2019, 14:49

Deufo a écrit :
05 mars 2019, 11:49
Petit détail dans plugin.py, première ligne, le wikilink domoticz est passé en https, le lien ne fonctionne donc plus.
Je ne comprends pas la remarque. Le lien fonctionne correctement de mon coté !

Deufo
Messages : 44
Enregistré le : 26 févr. 2019, 16:25

Re: Zigate 4.0.0

Message par Deufo » 05 mars 2019, 16:01

J'ai une erreur 404 Not found avec http://www.domoticz.com/wiki/Zigate
https://www.domoticz.com/wiki/Zigate fonctionne parfaitement, il n'y a pas de redirection automatique vers le https sur le site domoticz visiblement.

pipiche
Messages : 585
Enregistré le : 04 avr. 2018, 16:16

Re: Zigate 4.0.0

Message par pipiche » 05 mars 2019, 16:02

Ok, j’avais compris ta remarque à l’inverse


Envoyé de mon iPhone en utilisant Tapatalk
Je maintiens le plugin Zigate sur mon temps libre .
Si vous appréciez ce que je fais, vous pouvez contribuer par un don Paypal , ce qui me permettra notamment l'achat d’équipements et de les tester/valider pour le plugin.

benp
Messages : 71
Enregistré le : 29 oct. 2017, 09:35

Re: Zigate 4.0.0

Message par benp » 05 mars 2019, 19:41

Deufo a écrit :
04 mars 2019, 10:10
J'ajoute qu'il faut laisser le Off un peu plus longtemps histoire que l'ampoule soit bien éteinte.
En gros, un flash de lumière, un off de 2-3 secondes, le tout 6 fois en partant d’ampoule allumée.
J'ai galéré sur la première, j'en enchaîné les suivantes à une ou deux tentatives.
Hourra, c'est ça la solution (pour moi environ 0.7s on et 1.5s off)

Ma méthode métronome 80 bpm(on et off à environ 0.7s) est fiable à 100% sur les références 12.5W suivantes:
1623G12 (testé sur 1 ampoule)
1545G12 (testé sur 4 ampoules)
mais pas sur la référence 5.3W:
1649C5 (testé sur 1 ampoule)

J'avais du mal à croire que cela soit différent mais c'est bien le cas!
J'aurais du mettre un enregistreur de luminosité sur mon tel pour voir ce que j'ai fait exactement.
Il est bien possible que la différence soit due à la différence de puissance des ampoules: 12.5W contre 5.3W. Les condensateurs ont besoin de plus de temps pour se décharger à 5.3W.
Domoticz 4.10549/ Plugin Zigate 4.1 beta/ Zigate Firmware 3.0f

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre