Zigate le plugin ne démarre pas ?!?!

Ici un forum de discussion sur Zigate , sa mise en place , les plugin , l'utilisation avec Domoticz
Dr No
Messages : 55
Enregistré le : 22 janv. 2015, 17:02

Re: Zigate le plugin ne démarre pas ?!?!

Message par Dr No » 09 févr. 2019, 19:38

Moi aussi je me pose la question, j'ai l'impression que ma zigate toute neuve à un souci

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


pipiche
Messages : 585
Enregistré le : 04 avr. 2018, 16:16

Re: Zigate le plugin ne démarre pas ?!?!

Message par pipiche » 09 févr. 2019, 19:47

Le plugin te dit qu’elle version de firmware ?


Envoyé de mon iPhone en utilisant Tapatalk
Je maintiens le plugin Zigate sur mon temps libre .
Si vous appréciez ce que je fais, vous pouvez contribuer par un don Paypal , ce qui me permettra notamment l'achat d’équipements et de les tester/valider pour le plugin.

coolplay54
Messages : 76
Enregistré le : 19 juil. 2016, 21:47

Re: Zigate le plugin ne démarre pas ?!?!

Message par coolplay54 » 10 févr. 2019, 09:28

Bonjour à tous

Vraiment galère cette Zigate (je commence par regretter mon achat!!!) enfin bref.

Après avoir ramé elle est enfin reconnue par Domoticz sur Synology et apparemment le plugin se lance mais rien pour la gérer dans l'onglet "mesures"

Voici le log Domoticz, si quelqu'un peut me dire ou est le problème je l'en remercie d'avance.
Pour info :
root@LoloBella:~# python3 -V
Python 3.5.1
root@LoloBella:~# python -V
Python 2.7.12

Code : Tout sélectionner

2019-02-10 08:51:24.656 Status: (Zigate) Initialized version 4.0.7, author 'zaraki673 pipiche38'
2019-02-10 08:51:24.657 Status: (Zigate) onStart called - Zigate plugin V 4.0.7
2019-02-10 08:51:24.657 Status: (Zigate) load PluginConf
2019-02-10 08:51:24.686 Status: (Zigate) ZigateMode: ZigBee sendDelay: 0 reTransmit: 1 zTimeOut: 2
2019-02-10 08:51:24.686 Status: (Zigate) logFORMAT: 0 logLQI: 0 allowRemoveZigateDevice: 0
2019-02-10 08:51:24.686 Status: (Zigate) allowStoreDiscoveryFrames: 0 forceCreationDevice: 0 networkScan: 0 channel: ['0']
2019-02-10 08:51:24.689 Status: (Zigate) load ListOfDevice
2019-02-10 08:51:24.690 Status: (Zigate) Entries loaded from /usr/local/domoticz/var/plugins/Domoticz-Zigate/DeviceList-32.txt : 0
2019-02-10 08:51:24.690 Status: (Zigate) Connection Name: Zigate, Transport: Serial, Address: /dev/ttyUSB1
2019-02-10 08:51:24.717 Status: Python EventSystem: Initalizing event module.
2019-02-10 08:51:24.718 Status: (Zigate) onConnect called
2019-02-10 08:51:24.718 Status: EventSystem: Started
2019-02-10 08:51:24.718 Status: EventSystem: Queue thread started...
2019-02-10 08:51:24.718 Status: (Zigate) ZigateConf - Setting UTC Time to : 1549785084
2019-02-10 08:51:24.718 Status: (Zigate) Start network
2019-02-10 08:51:24.718 Status: (Zigate) Zigate enter in discover mode for 254 Secs
2019-02-10 08:51:24.820 Status: (Zigate) Major Version Num: 0002
2019-02-10 08:51:24.820 Status: (Zigate) Installer Version Number: 030e
2019-02-10 08:51:24.921 Status: (Zigate) Decode8015 : Number of devices recently active in Zigate = 0
2019-02-10 08:51:25.125 Status: (Zigate) Decode8009 : Zigate addresses ieee: 00158d0001eda5dd , short addr: 0000
2019-02-10 08:51:25.125 Status: (Zigate) Decode8009 - Network state UP, PANID: d1cf extPANID: 0x9343d59034b94688 Channel: 11
2019-02-10 08:51:25.427 Status: (Zigate) Permit Join is On
2019-02-10 08:53:20.080 Status: (Zigate) Stop directive received.
2019-02-10 08:53:20.080 Status: (Zigate) Exiting work loop.
2019-02-10 08:53:20.220 Status: (Zigate) onStop called
2019-02-10 08:53:20.221 Status: (Zigate) Statistics on message
2019-02-10 08:53:20.221 Status: (Zigate) Sent:
2019-02-10 08:53:20.221 Status: (Zigate) TX commands : 7
2019-02-10 08:53:20.221 Status: (Zigate) TX failed : 0 (0.0%)
2019-02-10 08:53:20.221 Status: (Zigate) TX timeout : 0 (0.0%)
2019-02-10 08:53:20.221 Status: (Zigate) TX data timeout : 0 (0.0%)
2019-02-10 08:53:20.221 Status: (Zigate) TX reTransmit : 0 (0.0%)
2019-02-10 08:53:20.221 Status: (Zigate) Received:
2019-02-10 08:53:20.221 Status: (Zigate) RX frame : 13
2019-02-10 08:53:20.221 Status: (Zigate) RX crc errors : 0 (0.0%)
2019-02-10 08:53:20.221 Status: (Zigate) RX lentgh errors : 0 (0.0%)
2019-02-10 08:53:20.221 Status: (Zigate) RX clusters : 0
2019-02-10 08:53:20.221 Status: (Zigate) RX clusters KO : 0
2019-02-10 08:53:20.221 Status: (Zigate) Operating time : 0 Hours 1 Mins 56 Secs
2019-02-10 08:53:20.280 Status: (Zigate) Stopping threads.
2019-02-10 08:53:20.280 Status: (Zigate) Stopped.
2019-02-10 08:53:20.280 Status: (Zigate) Started.
2019-02-10 08:53:20.350 Status: (Zigate) Entering work loop.
2019-02-10 08:53:20.350 Status: (Zigate) Initialized version 4.0.7, author 'zaraki673 pipiche38'
2019-02-10 08:53:20.351 Status: (Zigate) onStart called - Zigate plugin V 4.0.7
2019-02-10 08:53:20.351 Status: (Zigate) load PluginConf
2019-02-10 08:53:20.351 Status: (Zigate) ZigateMode: ZigBee sendDelay: 0 reTransmit: 1 zTimeOut: 2
2019-02-10 08:53:20.351 Status: (Zigate) logFORMAT: 0 logLQI: 0 allowRemoveZigateDevice: 0
2019-02-10 08:53:20.351 Status: (Zigate) allowStoreDiscoveryFrames: 0 forceCreationDevice: 0 networkScan: 0 channel: ['0']
2019-02-10 08:53:20.354 Status: (Zigate) load ListOfDevice
2019-02-10 08:53:20.354 Status: (Zigate) Entries loaded from /usr/local/domoticz/var/plugins/Domoticz-Zigate/DeviceList-32.txt : 0
2019-02-10 08:53:20.355 Status: (Zigate) Connection Name: Zigate, Transport: Serial, Address: /dev/ttyUSB0
2019-02-10 08:53:20.370 Status: (Zigate) onConnect called
2019-02-10 08:53:20.370 Status: (Zigate) ZigateConf - Setting UTC Time to : 1549785200
2019-02-10 08:53:20.370 Status: (Zigate) Start network
2019-02-10 08:53:20.370 Status: (Zigate) Zigate enter in discover mode for ever
Domoticz sur Syno, Rflink
Sondes Oregon,Bresser Thermo/Hygro, prises Chacon et Dio, module MYFOX 1000W, Xiaomi Gateway (capteurs de porte, de T°et d'inondation,switch wifi) + Yeelight

Wolfen38
Messages : 724
Enregistré le : 19 oct. 2017, 14:49

Re: Zigate le plugin ne démarre pas ?!?!

Message par Wolfen38 » 10 févr. 2019, 09:45

Oui c'est assez galère faut bien reconnaître

Envoyé de mon Mi A1 en utilisant Tapatalk


Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


pipiche
Messages : 585
Enregistré le : 04 avr. 2018, 16:16

Re: Zigate le plugin ne démarre pas ?!?!

Message par pipiche » 10 févr. 2019, 10:06

Les logs me semblent propre et clean. Qu’attends-tu tu dans l’onglet mesures ?

Maintenant il te faut associer des Devices zigbee

En mettant le plugin en Permit to Join


Envoyé de mon iPhone en utilisant Tapatalk
Je maintiens le plugin Zigate sur mon temps libre .
Si vous appréciez ce que je fais, vous pouvez contribuer par un don Paypal , ce qui me permettra notamment l'achat d’équipements et de les tester/valider pour le plugin.

coolplay54
Messages : 76
Enregistré le : 19 juil. 2016, 21:47

Re: Zigate le plugin ne démarre pas ?!?!

Message par coolplay54 » 10 févr. 2019, 10:20

apparemment on peut gerer la clé via un module dans "mesures'"
Source GitHub
Widgets d'administration Dans domoticz, vous trouverez un nom de widget "Zigate Status xx" (dans le tableau de bord de
la mesure) où "xx est l'identifiant matériel du plug-in. Ce widget d'état vous donnera des informations sur l'état actuel du
plug-in. Vous pouvez même voir dans le journal du widget quels ont été les différents états dans le passé
1. Désactivé (rouge) Le plugin a défini le statut sur Désactivé lorsqu'il est désactivé ou qu'un problème de communication
est identifié.
2. Démarrage (gris) Le plugin a défini l’état sur Démarrage au démarrage.
3. Prêt (vert) Il s'agit d'un état normal dans lequel le plug-in est prêt à gérer les messages et les commandes.
4. Inscription (orange) Le plug-in bascule vers ce mode lorsqu'un objet est en cours de jumelage / inscription.
5. Occupé (orange) Le plug-in bascule dans ce mode lorsque le nombre de commandes à Zigate dépasse un certain seuil.
Dois je appuyé sur le bouton de la Zigate en même temps ou le fait qu'elle soit en mode Join Permit suffit?
Domoticz sur Syno, Rflink
Sondes Oregon,Bresser Thermo/Hygro, prises Chacon et Dio, module MYFOX 1000W, Xiaomi Gateway (capteurs de porte, de T°et d'inondation,switch wifi) + Yeelight

pipiche
Messages : 585
Enregistré le : 04 avr. 2018, 16:16

Re: Zigate le plugin ne démarre pas ?!?!

Message par pipiche » 10 févr. 2019, 10:21

Le permit to join suffit.
Pour les widgets dans mesures, ne sont-ils pas dans la liste des équipements ? Et il faut les activer


Envoyé de mon iPhone en utilisant Tapatalk
Je maintiens le plugin Zigate sur mon temps libre .
Si vous appréciez ce que je fais, vous pouvez contribuer par un don Paypal , ce qui me permettra notamment l'achat d’équipements et de les tester/valider pour le plugin.

coolplay54
Messages : 76
Enregistré le : 19 juil. 2016, 21:47

Re: Zigate le plugin ne démarre pas ?!?!

Message par coolplay54 » 10 févr. 2019, 10:35

Bon je viens enfin de réussir à associer un capteur de porte Xiaomi..ouff

Pour le widget rien dans les dispositifs (je viens de re-vérifier).

Bon, pour l'instant j'arrête ma mauvaise langue sur la Zigate...ça à l'air enfin de fonctionner, mais je confirme qu'il serait bien de préciser que ce n'est pas forcemment du Plug'n'play (surtout pour des newbies comme moi).

Bon dimanche à vous et merci pour votre temps.
Domoticz sur Syno, Rflink
Sondes Oregon,Bresser Thermo/Hygro, prises Chacon et Dio, module MYFOX 1000W, Xiaomi Gateway (capteurs de porte, de T°et d'inondation,switch wifi) + Yeelight

Wolfen38
Messages : 724
Enregistré le : 19 oct. 2017, 14:49

Re: Zigate le plugin ne démarre pas ?!?!

Message par Wolfen38 » 10 févr. 2019, 10:41

coolplay54 a écrit :
10 févr. 2019, 10:35
mais je confirme qu'il serait bien de préciser que ce n'est pas forcemment du Plug'n'play (surtout pour des newbies comme moi).
Oui, comme toi je m'attendais vu le prix à du matos tu branches et ca fonctionne, et on en eat très loin, faut aimer bidouiller pour avoir une chance de l'utiliser.

pipiche
Messages : 585
Enregistré le : 04 avr. 2018, 16:16

Re: Zigate le plugin ne démarre pas ?!?!

Message par pipiche » 10 févr. 2019, 10:42

Es-tu toujours sur la branche pré-4K.1 car les widgets dans mesures ne sont pas sur la version stable


Envoyé de mon iPhone en utilisant Tapatalk
Je maintiens le plugin Zigate sur mon temps libre .
Si vous appréciez ce que je fais, vous pouvez contribuer par un don Paypal , ce qui me permettra notamment l'achat d’équipements et de les tester/valider pour le plugin.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre