Page 5 sur 6

Re: Inter legrand by netatmo

Posté : 06 oct. 2019, 13:42
par pipiche
Regardes dans les logs si tu as des messages de type ´Leave’ ?


Envoyé de mon iPhone en utilisant Tapatalk

Re: Inter legrand by netatmo

Posté : 06 oct. 2019, 13:43
par pipiche
Enfin j’ai un inter, un inter volet et une prise connectées sur la Zigate. Je vois comment cela évolue


Envoyé de mon iPhone en utilisant Tapatalk

Re: Inter legrand by netatmo

Posté : 08 oct. 2019, 10:26
par pipiche
@wolfen38

Salut, peux-tu me dire si tu as un Hub Legrand/Netatmo, et si tes Inter ont déjà été appairés au Hub legrand ?

quel est l'état de la Led de ton Inter ? Bleu , Vert, Eteinte ?

Merci d'avance

Re: Inter legrand by netatmo

Posté : 08 oct. 2019, 10:37
par Wolfen38
pipiche a écrit :@wolfen38

Salut, peux-tu me dire si tu as un Hub Legrand/Netatmo, et si tes Inter ont déjà été appairés au Hub legrand ?

quel est l'état de la Led de ton Inter ? Bleu , Vert, Eteinte ?

Merci d'avance
Non jamais eu de hub, depuis le début je passe que par la zigate.

Mon voyant, ça dépend. Parfois il est vert, parfois il est éteint. Et quand je clique sur l'Inter il clignote bleu puis repasse au vert

Envoyé de mon Mi A1 en utilisant Tapatalk


Re: Inter legrand by netatmo

Posté : 08 oct. 2019, 10:53
par pipiche
Si tu es sur la branche beta, tu peux envisager un update, car j'ai effectué quelques changements

Re: Inter legrand by netatmo

Posté : 08 oct. 2019, 10:57
par Wolfen38
Non je n'y suis pas car a chaque fois que j'ai essayé des beta j'avais plus de problèmes que ça n'en resolvait

Envoyé de mon Mi A1 en utilisant Tapatalk


Re: Inter legrand by netatmo

Posté : 08 oct. 2019, 11:13
par pipiche
Wolfen38 a écrit :
08 oct. 2019, 10:57
Non je n'y suis pas car a chaque fois que j'ai essayé des beta j'avais plus de problèmes que ça n'en resolvait

Envoyé de mon Mi A1 en utilisant Tapatalk
Ok. Pour info, j'ai un inter Volet connecté à la Zigate depuis 48h maintenant

Re: Inter legrand by netatmo

Posté : 09 oct. 2019, 12:28
par Wolfen38
Hier soir j'ai eu peur car 3 de mes 5 inter m'ont retourné des erreurs, en général ils se déconnectent peu après.

Mais cette fois, malgré les erreurs, ca roule.

Maintenant, c'est avec mes détecteurs de présence que je galère, c'est sympa, ca change !

Re: Inter legrand by netatmo

Posté : 09 oct. 2019, 13:28
par pipiche
Wolfen38 a écrit :
09 oct. 2019, 12:28
Hier soir j'ai eu peur car 3 de mes 5 inter m'ont retourné des erreurs, en général ils se déconnectent peu après.

Mais cette fois, malgré les erreurs, ca roule.

Maintenant, c'est avec mes détecteurs de présence que je galère, c'est sympa, ca change !
Ce que j'ai observé avec les Inter volet les inter w/o neutre et les inter wireless, c'est que la procédure d'appairage doit être faite d'une certaine façon pour avoir de la stabilité dans le temps.

Aujourd'hui je test les cas de power outage. J'ai coupé l'inter Volet, Inter et Micro module pour une nuit, le lendemain au redémarrage tout c'est reconnectés de façon transparente


Donc au prochain coup ou tu as un inter qui disparaît, applique la procédure d'appairage suivante et seulement celle-ci:

- Il faut avoir accès au bouton de reset de l'inter volet ( donc pas via une coupure de courant ).

(1) Supprimer la widget correspondante de Domoticz
(2) s'assurer que la Zigate n'est pas en mode appairage
(3) Appuyer 8s (environ) sur le bouton reset de l'inter ( jusqu’à que celui-ci passe en rouge )

(4) Passer alors la Zigate en Mode Appairage
(5) Appuyer sur le bouton reset 8s (environ) afin de lancer la procédure d'appairage. Après quoi faire des clicks sur le bouton reset toutes les secondes, jusqu’à ce que la Led passe en vert!

Vérifier le bon appairage via Domoticz et via les Logs

-> L'idéal serait d'etre sur la branche beta

Re: Inter legrand by netatmo

Posté : 11 oct. 2019, 10:36
par Wolfen38
Bon, j'ai perdu 3 de mes 5 inter, je tente ta procédure d’appairage.