Page 1 sur 1

Message bizarre dans le widget

Posté : 02 oct. 2019, 19:31
par Wolfen38
Salut,

Dans le widget zigate status, j'ai ca :

Code : Tout sélectionner

2019-10-02 19:16:25	Ready
2019-10-02 19:15:55	Busy
2019-10-02 18:13:19	Ready
2019-10-02 18:13:04	Busy
2019-10-02 18:12:34	Ready
2019-10-02 18:12:19	Busy
2019-10-02 18:11:24	Ready
2019-10-02 18:11:14	Busy
2019-10-02 18:09:54	Ready
2019-10-02 18:09:49	Busy
2019-10-02 18:08:53	Ready
2019-10-02 18:08:48	Busy
2019-10-02 18:07:48	Ready
2019-10-02 18:07:38	Busy
2019-10-02 18:06:53	Ready
2019-10-02 18:06:48	Busy
2019-10-02 18:05:53	Ready
2019-10-02 18:05:48	Busy
2019-10-02 18:04:53	Ready
2019-10-02 18:04:48	Busy
2019-10-02 18:03:54	Ready
C'est bizarre non ?

Re: Message bizarre dans le widget

Posté : 09 oct. 2019, 11:31
par pipiche
Rien d'anormal ... c'est simplement une indication que la charge du Plugin/Zigate est un peu au dessus de la normale.
Aurais-tu activé le Polling ?

Re: Message bizarre dans le widget

Posté : 09 oct. 2019, 12:26
par Wolfen38
pipiche a écrit :
09 oct. 2019, 11:31
Rien d'anormal ... c'est simplement une indication que la charge du Plugin/Zigate est un peu au dessus de la normale.
Aurais-tu activé le Polling ?
Je ne pense pas vu que je ne sais pas ce que c'est :lol:

Re: Message bizarre dans le widget

Posté : 12 oct. 2019, 23:00
par pipiche
Peux-tu me attacher ton fichier Conf/PluginConf-2.json ?

Re: Message bizarre dans le widget

Posté : 14 oct. 2019, 12:19
par Wolfen38
le voici. enfin il s'appelle 1... je pense que c'est celui que tu veux.

Re: Message bizarre dans le widget

Posté : 14 oct. 2019, 13:59
par pipiche
Merci, je pense que tu peux désactiver resetConfigureReporting (via le Web GUI -> Settings) pas necessaire de faire un reset à chaque démarrage du plugin