Association Ikea Motion sensor et Ikea Plug

Ici un forum de discussion sur Zigate , sa mise en place , les plugin , l'utilisation avec Domoticz
pipiche
Messages : 937
Enregistré le : 04 avr. 2018, 16:16

Re: Association Ikea Motion sensor et Ikea Plug

Message par pipiche » 04 nov. 2019, 09:24

Jasper a écrit :
04 nov. 2019, 08:45
Bonjour
Pipiche, j'ai fais les manips que tu m'as conseillées.
b/ ça ne marche pas. Je fais le reset de la prise. Ok mais le clac se fait uniquement lorsque je retire le trombone et après 10s environ
Reset du sensor OK
Appairage collé contre la prise, la led du sensor passe au rouge mais aucune action sur la prise

a/ Appairage led ikea OK, appairage du sensor OK. Les 2 widgets sont créées. Par contre impossible d'appairer le sensor avec la led.

J'ai alors essayé avec un switch rond remote Ikea. Appairage switch OK, création widget OK et là l'appairage du switch et de la led c'est OK, mais je m'attendais à la création d'un widget de groupe et là rien
Super, ca avance. Non il n'y a pas de création de groupe automatiquement. Pour cela il faut:
1- Si tu as l'interface Web Admin du plugin que tu fasses un reset Group "Réanalyse des Groupes" ( vérifie qu'il n'y a pas de fichier Data/ZigateGroupeConfig-xx.json et Data/ZigateGroupList-xx.pck dans le repertoire du plugin
2- Relancer le plugin et patienter 5 à 10' le temps qu'il fasse le scan des groupes, et là il y aura un groupe de créé.

Pour ce qui est du Motion Sensor, C'est assez bizare ... TU n'as pas d'ampoule si j'ai bien compris ?

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Jasper
Messages : 35
Enregistré le : 20 janv. 2018, 12:14

Re: Association Ikea Motion sensor et Ikea Plug

Message par Jasper » 04 nov. 2019, 10:01

pipiche a écrit :
04 nov. 2019, 09:24

Super, ca avance. Non il n'y a pas de création de groupe automatiquement. Pour cela il faut:
1- Si tu as l'interface Web Admin du plugin que tu fasses un reset Group "Réanalyse des Groupes" ( vérifie qu'il n'y a pas de fichier Data/ZigateGroupeConfig-xx.json et Data/ZigateGroupList-xx.pck dans le repertoire du plugin
2- Relancer le plugin et patienter 5 à 10' le temps qu'il fasse le scan des groupes, et là il y aura un groupe de créé.

Pour ce qui est du Motion Sensor, C'est assez bizare ... TU n'as pas d'ampoule si j'ai bien compris ?
Si, j'ai une ampoule Ikea, je l'ai indiqué dans le point a de ma réponse précédente.
Je laisse tomber le Sensor, soit c'est moi qui suis pas compétent soit c'est Ikea qui bugge. Pour l'instant je vais me laisser le bénéfice du doute en allant acheter une autre ampoule à l'occasion

Pour la notion de groupe, j'ai effectivement l'I/F Web et j'ai constaté que dans les réglages je n'avais pas coché "activer les groupes". C'est fait maintenant et j'ai bien eu un groupe widget créé. Un groupe 8023 dans lequel j'ai associé la led, et le switch remote controle ainsi que cocher "Zigate dans le groupe".
Je souhaiterais avoir le switch ikea indépendant dans domoticz. Comment faire ? J'ai essayer de décocher la led du groupe mais pas OK. En fait je pense que lorsque j'aurais réglé mon problème de sensor, c'est la même manip qu'il faudra faire, non ?

pipiche
Messages : 937
Enregistré le : 04 avr. 2018, 16:16

Re: Association Ikea Motion sensor et Ikea Plug

Message par pipiche » 04 nov. 2019, 10:04

Jasper a écrit :
04 nov. 2019, 10:01
pipiche a écrit :
04 nov. 2019, 09:24

Super, ca avance. Non il n'y a pas de création de groupe automatiquement. Pour cela il faut:
1- Si tu as l'interface Web Admin du plugin que tu fasses un reset Group "Réanalyse des Groupes" ( vérifie qu'il n'y a pas de fichier Data/ZigateGroupeConfig-xx.json et Data/ZigateGroupList-xx.pck dans le repertoire du plugin
2- Relancer le plugin et patienter 5 à 10' le temps qu'il fasse le scan des groupes, et là il y aura un groupe de créé.

Pour ce qui est du Motion Sensor, C'est assez bizare ... TU n'as pas d'ampoule si j'ai bien compris ?
Si, j'ai une ampoule Ikea, je l'ai indiqué dans le point a de ma réponse précédente.
Je laisse tomber le Sensor, soit c'est moi qui suis pas compétent soit c'est Ikea qui bugge. Pour l'instant je vais me laisser le bénéfice du doute en allant acheter une autre ampoule à l'occasion

Pour la notion de groupe, j'ai effectivement l'I/F Web et j'ai constaté que dans les réglages je n'avais pas coché "activer les groupes". C'est fait maintenant et j'ai bien eu un groupe widget créé. Un groupe 8023 dans lequel j'ai associé la led, et le switch remote controle ainsi que cocher "Zigate dans le groupe".
Je souhaiterais avoir le switch ikea indépendant dans domoticz. Comment faire ? J'ai essayer de décocher la led du groupe mais pas OK. En fait je pense que lorsque j'aurais réglé mon problème de sensor, c'est la même manip qu'il faudra faire, non ?
Si tu veux pouvoir utiliser le sensor seul, effectivement tu supprimes le device (Led, ou Prise du groupe), tu relances le plugin et tu aura alors un groupe Vide avec simplement la Zigate . A ce moment la Widget lié au Sensor sera modifiée.

Lorsque tu fais l'appairage avec l'ampoule, celle-ci s'eclaire-t-elle ? Avec des variation d'intensité ? Il faut bien attendre qu'il y ait une grosse intensité et reduction avant de lacher le bouton d'appairage du sensor.

Jasper
Messages : 35
Enregistré le : 20 janv. 2018, 12:14

Re: Association Ikea Motion sensor et Ikea Plug

Message par Jasper » 04 nov. 2019, 10:19

pipiche a écrit :
04 nov. 2019, 10:04


Si tu veux pouvoir utiliser le sensor seul, effectivement tu supprimes le device (Led, ou Prise du groupe), tu relances le plugin et tu aura alors un groupe Vide avec simplement la Zigate . A ce moment la Widget lié au Sensor sera modifiée.

Lorsque tu fais l'appairage avec l'ampoule, celle-ci s'eclaire-t-elle ? Avec des variation d'intensité ? Il faut bien attendre qu'il y ait une grosse intensité et reduction avant de lacher le bouton d'appairage du sensor.
Lorsque je fais l'appairage entre le sensor et l'ampoule, rien ne se passe
Lorsque je fais l'appairage entre switch rond et ampoule, ça se passe comme tu dis (variation d'intensité, baisse importante puis 100% éclairage)

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


pipiche
Messages : 937
Enregistré le : 04 avr. 2018, 16:16

Re: Association Ikea Motion sensor et Ikea Plug

Message par pipiche » 04 nov. 2019, 10:24

Jasper a écrit :
04 nov. 2019, 10:19
pipiche a écrit :
04 nov. 2019, 10:04


Si tu veux pouvoir utiliser le sensor seul, effectivement tu supprimes le device (Led, ou Prise du groupe), tu relances le plugin et tu aura alors un groupe Vide avec simplement la Zigate . A ce moment la Widget lié au Sensor sera modifiée.

Lorsque tu fais l'appairage avec l'ampoule, celle-ci s'eclaire-t-elle ? Avec des variation d'intensité ? Il faut bien attendre qu'il y ait une grosse intensité et reduction avant de lacher le bouton d'appairage du sensor.
Lorsque je fais l'appairage entre le sensor et l'ampoule, rien ne se passe
Lorsque je fais l'appairage entre switch rond et ampoule, ça se passe comme tu dis (variation d'intensité, baisse importante puis 100% éclairage)
Donc y-a p'tit un problème avec le sensor :-(

Jasper
Messages : 35
Enregistré le : 20 janv. 2018, 12:14

Re: Association Ikea Motion sensor et Ikea Plug

Message par Jasper » 04 nov. 2019, 11:08

pipiche a écrit :
04 nov. 2019, 10:24

Donc y-a p'tit un problème avec le sensor :-(
J'ai 2 sensors et même problème.
Je vais refaire tout depuis zéro :
new raspberry
reinstallation firmware Zigate avec effaçage EEProm
suppression Domoticz-Zigate répertoire
Reinstall de tout
Test et je reviens pour résultat
Qu'est ce qu'il vaut mieux utiliser : Firmware 3.1a ou 3.0e ? Plugin version beta ou stable ?

pipiche
Messages : 937
Enregistré le : 04 avr. 2018, 16:16

Re: Association Ikea Motion sensor et Ikea Plug

Message par pipiche » 04 nov. 2019, 11:14

Jasper a écrit :
04 nov. 2019, 11:08
pipiche a écrit :
04 nov. 2019, 10:24

Donc y-a p'tit un problème avec le sensor :-(
J'ai 2 sensors et même problème.
Je vais refaire tout depuis zéro :
new raspberry
reinstallation firmware Zigate avec effaçage EEProm
suppression Domoticz-Zigate répertoire
Reinstall de tout
Test et je reviens pour résultat
Qu'est ce qu'il vaut mieux utiliser : Firmware 3.1a ou 3.0e ? Plugin version beta ou stable ?
Firmware 3.1a (le 3.0e est buggé)
Plugin la beta

Jasper
Messages : 35
Enregistré le : 20 janv. 2018, 12:14

Re: Association Ikea Motion sensor et Ikea Plug

Message par Jasper » 04 nov. 2019, 14:45

pipiche a écrit :
04 nov. 2019, 11:14
Jasper a écrit :
04 nov. 2019, 11:08
pipiche a écrit :
04 nov. 2019, 10:24

Donc y-a p'tit un problème avec le sensor :-(
J'ai 2 sensors et même problème.
Je vais refaire tout depuis zéro :
new raspberry
reinstallation firmware Zigate avec effaçage EEProm
suppression Domoticz-Zigate répertoire
Reinstall de tout
Test et je reviens pour résultat
Qu'est ce qu'il vaut mieux utiliser : Firmware 3.1a ou 3.0e ? Plugin version beta ou stable ?
Firmware 3.1a (le 3.0e est buggé)
Plugin la beta
J'ai tout changé et même problème. Je laisse tomber c'est trop pour moi.
Pour info Pipiche lorsque je suis en plugin beta : je n'ai plus accès à la Webadmin alors qu'en remettant la stable : oui
Merci d'avoir essayé de m'aider

pipiche
Messages : 937
Enregistré le : 04 avr. 2018, 16:16

Re: Association Ikea Motion sensor et Ikea Plug

Message par pipiche » 04 nov. 2019, 15:10

Quand tu passes en bêta vérifies qu’il y a bien un numéro de port pour le Web Gui.


Envoyé de mon iPhone en utilisant Tapatalk
Je maintiens le plugin Zigate sur mon temps libre .
Si vous appréciez ce que je fais, vous pouvez contribuer par un don Paypal , ce qui me permettra notamment l'achat d’équipements et de les tester/valider pour le plugin.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre