Perte de connexion vers volets roulants Legrand Netatmo

Ici un forum de discussion sur Zigate , sa mise en place , les plugin , l'utilisation avec Domoticz
Répondre
pipiche
Messages : 1272
Enregistré le : 04 avr. 2018, 16:16
Contact :

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par pipiche »

Si tu as une sauvegarde de la stable alors supprimer le Domoticz-Zigate actuel et refaire un git clone puis copier les répertoire Data et Conf


Envoyé de mon iPhone en utilisant Tapatalk
Je maintiens le plugin Zigate sur mon temps libre .
Si vous appréciez ce que je fais, vous pouvez contribuer par un don Paypal , ce qui me permettra notamment l'achat d’équipements et de les tester/valider pour le plugin.
Wiki ici
chat sur Keybase.io

Wolfen38
Messages : 1195
Enregistré le : 19 oct. 2017, 14:49

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par Wolfen38 »

J'avais sauvegardé tout dz avant.

Donc je remets dz avant modif. Je sauvegarde c'est 2 répertoire.

Je fait un git clone et je remets ces 2 répertoires.

Peux tu me donner la commande exacte du git clone stp ?

Envoyé de mon Mi 9T Pro en utilisant Tapatalk


pipiche
Messages : 1272
Enregistré le : 04 avr. 2018, 16:16
Contact :

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par pipiche »

Wolfen38 a écrit :
03 févr. 2020, 13:24
J'avais sauvegardé tout dz avant.

Donc je remets dz avant modif. Je sauvegarde c'est 2 répertoire.

Je fait un git clone et je remets ces 2 répertoires.

Peux tu me donner la commande exacte du git clone stp ?

Envoyé de mon Mi 9T Pro en utilisant Tapatalk
Voici ce que je suggère

(1) arret de Domoticz
(2) restauration du backup dans un reportoire (hors de Domoticz)
(3) aller dans le repertoire plugins de Domoticz. ( cd plugins )
(4) faire un remove total de Domoticz-Zigate ( rm -rf Domoticz-Zigate )
(5) depuis le meme endroit installer le plugin
git clone https://github.com/pipiche38/Domoticz-Zigate.git
(6) passer sur la branche beta
git checkout beta

(7) copier les fichiers Data/DeviceList-* de la sauvegarde vers le nouveau plugins/Domoticz-Zigate/Data
(8) copier les fichiers Conf/PluginConf* de la sauvegarde vers le nouveau plugins/Domoticz-Zigate/Conf

Relancer Domoticz

Wolfen38
Messages : 1195
Enregistré le : 19 oct. 2017, 14:49

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par Wolfen38 »

Merci pour cette explication détaillée. Je tente et te redis le résultat.

Envoyé de mon Mi 9T Pro en utilisant Tapatalk


Wolfen38
Messages : 1195
Enregistré le : 19 oct. 2017, 14:49

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par Wolfen38 »

J'ai tout remis, ca a l'air de fonctionner en partie, mais j'ai ce message

Code : Tout sélectionner

2020-02-03 18:25:58.915 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.915 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.915 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.915 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.916 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.916 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.916 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.916 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.917 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.917 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.917 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.917 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.918 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.918 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.918 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.918 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.919 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.919 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.919 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.919 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.920 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.920 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.920 Error: (Zigate) Not an Legrand known model:
2020-02-03 18:25:58.920 Error: (Zigate) Not an Legrand known model
Par contre, malgré le message, ca a l'air de fonctionner quand même en réel.

pipiche
Messages : 1272
Enregistré le : 04 avr. 2018, 16:16
Contact :

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par pipiche »

A priori tu as un device Legrand qui n'est pas correctement initialisé dans la base du plugin car il lui manque le Model Name.

peux-tu faire un export depuis l'interface Web -> Outils -> List des eqipements raw (json) et attacher le résulat ici.

Wolfen38
Messages : 1195
Enregistré le : 19 oct. 2017, 14:49

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par Wolfen38 »

Et j'ai ca sur un de mes volets

Code : Tout sélectionner

2020-02-03 19:32:50.264 Error: (Zigate) APS Failure , Command: 0x0100:Read Attribute request for Volet bureau (Volet bureau,12e4,00047400008aed61) not correctly transmited. ( d4, NWK - [d4] Unicast frame does not have a route available but it is buffered for automatic resend )
Fichiers joints
export.zip
(9.51 Kio) Téléchargé 17 fois

pipiche
Messages : 1272
Enregistré le : 04 avr. 2018, 16:16
Contact :

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par pipiche »

Tu es toujours en 3.0f ?

Wolfen38
Messages : 1195
Enregistré le : 19 oct. 2017, 14:49

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par Wolfen38 »

Oui, ca j'ai pas encore eu le temps de faire.

Juste suivi ton post de cet aprem pour remettre le plugin avec la beta

pipiche
Messages : 1272
Enregistré le : 04 avr. 2018, 16:16
Contact :

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par pipiche »

Wolfen38 a écrit :
03 févr. 2020, 19:36
Et j'ai ca sur un de mes volets

Code : Tout sélectionner

2020-02-03 19:32:50.264 Error: (Zigate) APS Failure , Command: 0x0100:Read Attribute request for Volet bureau (Volet bureau,12e4,00047400008aed61) not correctly transmited. ( d4, NWK - [d4] Unicast frame does not have a route available but it is buffered for automatic resend )
Cela veut dire qu'il y a un problème de communication, que je retrouve sur chacun de tes volets !
A priori ils sont plus sur la zigate

Répondre