[Résolu]GR105n reconnues partiellement

Tout ce que vous avez toujours voulu savoir sur le Z-Wave, protocole, equipements, interface,s ...
Répondre
Irate
Messages : 13
Enregistré le : 13 oct. 2016, 13:49

[Résolu]GR105n reconnues partiellement

Message par Irate » 29 nov. 2019, 17:34

Bonjour,
Depuis 2 ans j'ai une vanne GR-SMARTHOME pour gérer l'eau dans la maison et elle fonctionne bien. J'ai décidé dans un installer une seconde pour l'arrosage extérieur.
Le problèmes, c'est que ma clé ZWAVE (Aeotec Z-Stick Gen5) reconnaît bien un nouveau dispositif, lui attribue un numéro de noeud (je vois tout ça très bien dans la gestion des noeuds-groupes et réseau, mais car il y a un mais, dans la colonne description j'ai "+" au lieu d'avoir "G.R. GR105n Auto Valve+" comme pour l'autre vanne, ID et Type restent à zéro et donc pas de dispositif.
Si l'un d'entre-vous a une idée pour réparer. J'ai relancé le système mais toujours identique.
Mon Domoticz est installé sur un synology.
Merci
Modifié en dernier par Irate le 02 déc. 2019, 16:21, modifié 1 fois.
Domoticz sur synology

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Irate
Messages : 13
Enregistré le : 13 oct. 2016, 13:49

Re: GR105n reconnues partiellement

Message par Irate » 30 nov. 2019, 10:22

Ce matin, j'ai recommencé la manœuvre en commençant par exclure le dispositif puis l'inclure de nouveau. Je relance le tout et je n'ai même plus le petit signe +
Et pourtant comme le montre la photo, le statut me répond que tout va bien
Fichiers joints
zwave.png
zwave.png (52.57 Kio) Vu 98 fois
Domoticz sur synology

Irate
Messages : 13
Enregistré le : 13 oct. 2016, 13:49

Re: GR105n reconnues partiellement

Message par Irate » 30 nov. 2019, 12:10

Y'a du progrès. La vanne apparaît.
J'arrive à ouvrir et à fermer la vanne dans le panneau de commande de la gestion des nœuds.
par contre je n'ai toujours rien dans ajouter un dispositif :twisted: Je ne peux donc pas intégrer mon nouveau dispositif dans les interrupteurs
Fichiers joints
zwave2.png
zwave2.png (53.05 Kio) Vu 92 fois
Domoticz sur synology

Irate
Messages : 13
Enregistré le : 13 oct. 2016, 13:49

Re: GR105n reconnues partiellement

Message par Irate » 02 déc. 2019, 16:21

Çà marche !
Désinstallé, réinstallé, vérifié chacun de mes dispositifs et j'ai enfin vu un switch apparaître et fonctionner.
La patience paie toujours
Domoticz sur synology

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre