Déclaration QUBINO ZMNHJD1

Tout ce que vous avez toujours voulu savoir sur le Z-Wave, protocole, equipements, interface,s ...
oldchap
Messages : 29
Enregistré le : 08 déc. 2015, 17:32

Déclaration QUBINO ZMNHJD1

Message par oldchap » 21 janv. 2016, 19:00

Bonjour
Je viens de recevoir le QUBINO ZMNHJD1 - Micromodule "fil pilote V2" Z-Wave+ (remplace le ZMNHJA2).

J'ai réussi (péniblement) à le faire apparaître comme l'un des noeuds Z-Wave en allant dans le "setup" de la clé USB Z-Wave, et je vois bien dans le paramètre 11 (input 1) la possibilité de sélectionner le mode pour le fil pilote.

Mais, lorsque j'essaie de faire apparaître un switch pour l'associer à ce module, pas de détection automatique et pas possible de le déclarer manuellement (n'apparaît pas dans la liste des matériels).
A priori dans les forums on trouve 2 concepts :
- c'est automatique (voir nico40 dans le forum anglais) : https://www.domoticz.com/forum/viewtopi ... =31&t=3834
- il faut le faire manuellement avec des switchs virtuels .... (mais ceci date d'avant les mises à jour du composant ZMNHJD1 dans open Z-Wave).

Quelqu'un aurait-il cette expérience ? et m'indiquer en pas à pas comment faire ?
Merci d'avance.
Raspberry Pi 2B + RFXCOM + USB Z-Wave + Domoticz + Open-zwave
Pilotage Chaudière relai sec + Plancher chauffant Zwave + Qubino fil pilote + RFXCOM pour Oregon température + Prises Chacon-like pour lumières. Prochainement : sans fil sans piles

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


lcano
Messages : 5
Enregistré le : 22 janv. 2016, 16:33

Re: Déclaration QUBINO ZMNHJD1

Message par lcano » 22 janv. 2016, 18:27

Bonjour,

Les fichiers de configuration openzwave ont été mis à jour avec les toutes dernières versions beta

Cela devrait fonctionner automatiquement avec la dernière beta.

Petite remarque, une fois installée la dernière beta, il n'est pas possible de vérifier s'il existe une nouvelle version (petit bug ;) ).
Il faut installer la/les prochaine/s version/s manuellement à l'aide du script ./updatebeta le temps de la correction. Rien de bien grave.

Laurent

sg2
Messages : 61
Enregistré le : 24 déc. 2015, 13:30

Re: Déclaration QUBINO ZMNHJD1

Message par sg2 » 22 janv. 2016, 21:34

Bonjour,

En effet les dernières beta domoticz incluent openzwave 1.4, qui lui même inclut le fichier zmnhjd1 que j'ai uploadé sur leur github.

Je vais bientôt faire de même avec le fichier que j'ai créé cette semaine pour le zmnhid1 (thermostat zw+), ainsi qu'un fichier corrigé pour le zmnhia2 (version zw du zmnhid1).

Cordialement,
--
Stéphane

gazier20
Messages : 1
Enregistré le : 07 oct. 2016, 09:11

Re: Déclaration QUBINO ZMNHJD1

Message par gazier20 » 07 oct. 2016, 09:17

Bonjour,

Je suis nouveau avec l'interface Domotics. J'ai un raspberry pi 3 avec le razberry et le module ZMNHJD1.
J'ai fait l'installation de Domoticz la semaine dernière donc j'ai une version très récente. Mon razberry est reconnu et le module ZMNHJD1 a été détecté en tant que switch on/off. J'ai la dernière version du fichier xml.

Question bête mais comment je fais maintenant pour contrôler mon radiateur ? J'ai essayé de changer en Dimmer et de faire varier le pourcentage mais cela ne fonctionne pas. Pas de message d'erreur.

Merci pour votre aide.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


sqalg
Messages : 8
Enregistré le : 04 oct. 2016, 22:54

Re: Déclaration QUBINO ZMNHJD1

Message par sqalg » 15 oct. 2016, 18:29

as tu eu un retour ?

axx
Messages : 1
Enregistré le : 25 nov. 2016, 22:27

Re: Déclaration QUBINO ZMNHJD1

Message par axx » 25 nov. 2016, 22:33

Bonjour,

J'ai exactement le même soucis, Domoticz me remonte 4 Light/Switch. Vous vous en êtes sortis ?

Pour info : Domoticz v3.5877 (15b013c) sur pi3, contrôlleur Aeotec ZW090 Z-Stick Gen5, Modules Qubino ZMNHJD1

fabienp
Messages : 244
Enregistré le : 07 mai 2016, 17:34

Re: Déclaration QUBINO ZMNHJD1

Message par fabienp » 26 nov. 2016, 08:53

c'est bizarre j'ai exactement le même matériel que axx par exemple, et tout a bien marché ... avez vous essayer d'exclure le module et d'inclure à nouveau? vous l'incluez via l'interface domoticz ou directement via la clé? moi je procède toujours via la clé.
La dernière version de openzwave/domoticz gère très bien ce module, et beaucoup d'autre membre ici peuvent en attesté :s

lost
Messages : 447
Enregistré le : 12 nov. 2016, 11:01

Re: Déclaration QUBINO ZMNHJD1

Message par lost » 30 nov. 2016, 12:59

axx a écrit :Bonjour,

J'ai exactement le même soucis, Domoticz me remonte 4 Light/Switch. Vous vous en êtes sortis ?

Pour info : Domoticz v3.5877 (15b013c) sur pi3, contrôlleur Aeotec ZW090 Z-Stick Gen5, Modules Qubino ZMNHJD1
Pour ma part j'ai 6 de ces modules, avec le même contrôleur, sur un PI3 depuis la Toussaint.
L'inclusion s'est faite via la clef, débranchée, en utilisant son bouton comme dans la doc mais après l'avoir laissé branchée qq heures afin que sa batterie intégrée se charge. Histoire d'éviter de tomber en rade au milieu des inclusions...

Plugé sur le PI3, tous les modules apparaissent avec la partie gauche des chiffres de l'ID dans l'ordre d'inclusion et près avoir déclaré (côté onglet matériel) "utilisé" chaque switch dont l'ID termine par 1, parmi les 4 dispo, sur chaque module... Il a fallu que je crée manuellement un dimmer (côté onglet interrupteur) sur ces matériels. Pour ma part c'est le seul truc qui n'a pas été automatique.

Ensuite, on peut mettre le dimmer à 5%, le radiateur affiche off, le passer à 15, il va afficher hors-gel... etc. Si on n'a pas de radiateurs affichant la consigne lue, les consignes correspondant côté FP à 0V et 230V pleine alternance, ou 1/2 alternance (on lira alors une valeur moyenne environ moitié) sont aisément lisibles sur un voltmètre réglé en AC entre neutre et fil pilote, si on alimente le module temporairement avec une simple prise volante (prendre soin de bien identifier phase/neutre avec un tournevis testeur, qui ne va s'allumer que sur la phase et brancher dans le bon sens).

Le seul truc sur lequel j'avais buté, c'est un timeout côté controleur réglé par défaut à 60s. Comme j'ai dans mon cas parfois plusieurs heures qui passent sans ordre planifié sur le z-wave, ce setup faisait que la z-stick se prenait de Domoticz un soft reset toutes les minutes => 2 ou 3 dizaines de secondes pdt lesquelles la stick resettait, refaisait sa topologie réseau maillé etc = 50% d'indisponibilité permamente... Et forcément, quand des ordres plannings arrivaient, les premiers avaient quasiment 1 chance sur 2 de ne pas passer = interrupteurs qui passaient en rouge et ordres loupés.

Ce timeout réglé à 7h00, pour un z-wave pouvant rester 6h00 sans ordres... et c'est depuis 1 mois parfaitement stable. J'avoue avoir trouvé la veille de tout renvoyer à domotique-store, croyant le matos ou le couple module/contrôleur non fonctionnel, dans le temps de rétractation: 400€ de facture, fallait que ça marche...

Pas fait de commande custom via selecteur pour une raison simple: Ceux ci ne se colorent pas en rouge si les ordres ne passent plus, je m'en suis rendu compte quand j'avais mon pb de timeout. Même si désormais c'est stable, je préfère pour cette raison ne pas faire ainsi.

nemesix
Messages : 1
Enregistré le : 19 déc. 2016, 22:40
Contact :

Re: Déclaration QUBINO ZMNHJD1

Message par nemesix » 20 déc. 2016, 21:42

Bonjour,

Merci pour ce topic vraiment complet.

Je me lance également dans la domotique avec Domoticz et do zwave.

Pour mes début j'ai acquis une RPI3 et un z-stick gen5, ainsi que deux module dont le fameux Qubino ZMNHJD1.

Tout ce passe bien au début Controler reconnu, Module FGR222 aussi, mais le module ZMNHJD1 me donne du fil a retordre.

En effet j'arrive à l'inclue sans aucun problème, mais au bout de 30 seconde il passe en Dead. Et impossible de lui faire changer d'état.

J'ai tout remis à zéro (reset de la z-stick, de domoticz, de raspbian...). Rien n'y fais je n'arrive pas a le garder en fonction il reste en Dead.

J'ai regardé du coté du timeout , mais j'ai un doute sur paramètre :

C'est celui qui correspond à "Délai d'attente des donnée" à la déclaration du module en openzwave ou bien dans "Réglages" le paramètre 1 sous le controler ?

Merci
- Domoticz : Raspberry Pi 3 & Aeontec Z-Stick Gen5
- 1 x Fibaro FGR-222
- 1 x Qubino ZMNHJD1

capunk
Messages : 2
Enregistré le : 26 déc. 2016, 23:24

Re: Déclaration QUBINO ZMNHJD1

Message par capunk » 26 déc. 2016, 23:56

Salut,

Je suis nouveau également dans le monde de la domotique et possède la même configuration que vous.

Au début mes 2 modules de radiateur tombaient sans arrêt "dead" (rouge), un coup l'un, un coup l'autre. Depuis maintenant plus d'une semaine, le système est stable. Je vais essayer de lister les paramètres que j'ai modifier (je vais peut etre en oublier):
  • Réglage > materiel > ZStick Gen5 : "Délai d'attente de données"= 7 heures
  • Réglage > materiel > ZStick Gen5 (réglage) > module 1 "Activer Interrogation"= Non (idem pour mon 2ème module)
  • Réglage > materiel > ZStick Gen5 (réglage) > controller "Poll Interval" = 180 seconds
En espérant que ca t'aide.

Par contre j'ai un problème : Pour ces modules, mes 2 sondes de températures sont systématiquement "dead". J'avoue ne pas avoir trop tenté de réparer ça étant donné que mes modules se déclenchent bien. Mais j'aimerai bien trouver pourquoi.
Pensez-vous que cela vient du fait que j'ai désactiver l'interrogation sur mes 2 modules ? J'ai l'impression que c'est depuis que je l'ai désactivée...

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre