Besoin d'aide pour un module Qubino Flush Shutter ZMNHCD1 pour volet roulant

Tout ce que vous avez toujours voulu savoir sur le Z-Wave, protocole, equipements, interface,s ...
Répondre
alinthda
Messages : 5
Enregistré le : 05 juin 2019, 14:01

Besoin d'aide pour un module Qubino Flush Shutter ZMNHCD1 pour volet roulant

Message par alinthda » 11 juin 2019, 23:06

Bonjour à tous,

Pour commencer voila ma configuration:

- Domoticz Version: 4.10854
- Émetteur/récepteur: Aeotec ZW090 "Z-Stick" GEN5
- Module pour volet roulant: Qubino "Flush Shutter" ZMNHCD1

Un ami électricien est venu cet aprem câbler le module. Les boutons "physiques" fonctionnent. Le module est bien appairé avec domoticz et me créer 6 dispositifs:
Image

Voila déjà ma première question, hormis le "kWh Meter" les deux autres dispositifs liés à l'énergie ne remonte pas d'info, quelqu'un a une idée sur leur utilité? Je soupçonne la conso en montée descente sans certitude aucune. Simple question ce n'est pas mon principal problème.

Voici les trois dispositifs switchs une fois ajouté:
Image

(info j'ai laissé le nom d'origine)

Le premier nommé "level" ouvre et ferme le volet de 10cm comme si des "fin de course" virtuel l’arrêter. J'ai utilisé le paramètre Motor moving up/down time avec une valeur de "100s" qui me permet de shunter les fin de course virtuel.
Maintenant avec cet interrupteur "level" je peux ouvrir et fermer le volet roulant, la commande est envoyé 100s et se sont les fin de course réel qui arrête le store.
Mais la fonction pourcentage ne fonctionne pas. (je passe bien de blinds à blinds percentage pour essayer). Peut importe la valeur en pourcentage, le premier coup ouvre le volet et le deuxième le ferme.
Je suppose que c'est à cause de mon forçage Motor moving up/down time
Je precise aussi que je n'est pas de retour pour savoir si le volet est ouvert ou fermé.

Donc voici mes questions, Comment régler correctement ce module pour avoir une utilisation en pourcentage et un retour d'info, et à quoi servent les deux autres interrupteurs? il ne se passe rien quand je les utilise. Et enfin faut il activer "Activer l'interrogation" pour ce périphérique. Je ne suis pas sur de bien avoir compris la fonction de ce paramètre.

Désolé du pavé j'ai essayé d'être le plus clair possible.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


nzangel
Messages : 9
Enregistré le : 06 mars 2019, 09:31

Re: Besoin d'aide pour un module Qubino Flush Shutter ZMNHCD1 pour volet roulant

Message par nzangel » 11 juil. 2019, 13:24

Bonjour,

je suis loin d'être spécialiste, j'ai commencé la domotic il y a quelques mois.

As-tu fait une calibration du module ? dans Matériel -> Réglages de la clé z-wave tu sélectionnes ton module et 78. Forced Shutter calibration: start calibration process

Répondre