TFA-Dostmann 30.3233.01 bloqué après qq jours de fonctionnement

Forum dédié au Rfxcom et consorts utilisant les fréquence 433 et 866 Mhz. Merci de ne pas poster de questions ici concernant les RFLINK, utilisez le forum spécifique pour cela
Répondre
boggiz
Messages : 22
Enregistré le : 04 mars 2019, 14:56
Localisation : IdF

TFA-Dostmann 30.3233.01 bloqué après qq jours de fonctionnement

Message par boggiz »

Bonjour a tous,
Mon pluviomètre TFA fonctionne bien. Depuis 2 ans il envoie les infos à Domoticz 2020.2 via RFXcom toutes les ~45s mais au bout d'un certain nombre de jours le device passe au rouge.
En arrêtant/Relançant Domoticz il redevient opérationnel immédiatement mais ça n'est pas très propre car entre le moment ou il s’est bloqué et que Dz le met en rouge il se passe du temps pendant lequel Dz ne comptabilise pas la pluie.
Je suppose que c'est un pb de cache mais je ne sais pas comment le vider automatiquement.
L’un d’entre vous a peut être eu (résolu) ce problème.
Merci pour vos idées
Domoticz 2020.2 sur NAS Synology DS215+
RFXcom RFXtrx433XL avec antenne 3dBi
OpenWeatherMap
Arrosage automatique 4 voies avec EVP

Keros
Messages : 3197
Enregistré le : 23 juil. 2019, 20:57

Re: TFA-Dostmann 30.3233.01 bloqué après qq jours de fonctionnement

Message par Keros »

Si en arrêtant / relançant DomoticZ cela rend le système de nouveau fonctionnel, pourquoi ne pas faire arrêter / redémarrer DomoticZ tous les X jours ? Tu pourrais profiter de cet arrêt pour faire une sauvegarde en automatique.

boggiz
Messages : 22
Enregistré le : 04 mars 2019, 14:56
Localisation : IdF

Re: TFA-Dostmann 30.3233.01 bloqué après qq jours de fonctionnement

Message par boggiz »

Oui, merci pour votre réponse, je peux effectivement planifier une tache d’arrêt/marche dans mon NAS mais pour éviter de perdre des données je préférerai une solution interne a Domoticz.
Cela doit bien exister ...
Domoticz 2020.2 sur NAS Synology DS215+
RFXcom RFXtrx433XL avec antenne 3dBi
OpenWeatherMap
Arrosage automatique 4 voies avec EVP

denis_brasseur
Messages : 743
Enregistré le : 24 déc. 2018, 17:05
Localisation : (26)

Re: TFA-Dostmann 30.3233.01 bloqué après qq jours de fonctionnement

Message par denis_brasseur »

Esc ce que le re-démarrage du RFXCOM depuis Configuration/Matériels/RFXCOm => Modifier te permet de retrouver une communication normale lorsque le pluviomètre ne répond plus ?
Cela permet de redémarrer le RFXCOM
Capture d’écran 2022-06-21 072430.png
Capture d’écran 2022-06-21 072430.png (65.22 Kio) Vu 206 fois
Redémarrage manuel, mais début de piste de solution.
Pi3 + DD PiDrive + RFXtrx433 + AEON Labs ZW090
7 Modules fil pilote ZMNHJD1
2 détecteur fumées CHACON 34131
5 Bresser Capteur thermo/hygro
Chauffe Eau Atlantic LINEO
OWL Micro+ CM180
D2L LINKY
FGR-223 "Roller Shutter 3"

boggiz
Messages : 22
Enregistré le : 04 mars 2019, 14:56
Localisation : IdF

Re: TFA-Dostmann 30.3233.01 bloqué après qq jours de fonctionnement

Message par boggiz »

Merci pour votre réponse.
Normalement le RFXcom allume une LED rouge en cas de défaillance et ce n'est pas le cas.
J'essaierai votre proposition de Désactiver/Activer le RFXcom depuis Dz lors du prochain blocage.
Domoticz 2020.2 sur NAS Synology DS215+
RFXcom RFXtrx433XL avec antenne 3dBi
OpenWeatherMap
Arrosage automatique 4 voies avec EVP

Répondre