Plus de retour d'informations sonde température

forum dédié au Rfxcom et à ses périphériques. Merci de ne pas poster de questions ici concernant les RFLINK, utilisez le forum spécifique pour cela
aure8142
Messages : 9
Enregistré le : 17 juil. 2020, 23:04

Re: Plus de retour d'informations sonde température

Message par aure8142 »

Slt,

J'ai coupé le rfxcom pendant quelques minutes puis je l'ai relancé. J'ai activité l'option dont tu m'as parlé et j'ai mis le timer à 5 min.J'ai ainsi récupéré le signal des 5 sondes pendant plusieurs heures puis la 1 ere n'a plus rien envoyé au bout de 2h puis ensuite la 2nd et jusqu'à la 5 ème au bout de plusieurs heures. Et là, le rfxcom a redémarré puisqu'il n'avait rien reçu depuis 5 min.

Ton option fonctionne donc bien mais il faut attendre que la dernière sonde lâche pour avoir le redémarrage. C'est donc un moindre mal mais on a toujours pas identifié la cause racine....

denis_brasseur
Messages : 673
Enregistré le : 24 déc. 2018, 17:05
Localisation : (26)

Re: Plus de retour d'informations sonde température

Message par denis_brasseur »

aure8142 a écrit : 21 févr. 2021, 20:25 C'est donc un moindre mal mais on a toujours pas identifié la cause racine....
Cherche plus du coté de ton rfxcom que de tes sondes.
Il m'est arrivé de perdre régulièrement l'ensemble de mes dispositifs rfxcom, que j'avais solutionné en activant le délai d'inactivité.
Depuis que j'ai changé l'alimentation du PI, je n'ai plus eu ce probleme.
Pi3 + DD PiDrive + RFXtrx433 + AEON Labs ZW090
7 Modules fil pilote ZMNHJD1
2 détecteur fumées CHACON 34131
5 Bresser Capteur thermo/hygro
1 contacteur porte Philio PST02-1A Z
OWL Micro+ CM180
D2L LINKY
FGR-223 "Roller Shutter 3"

Répondre