Page 1 sur 1

RFXCOM équipement impossible à appairer

Posté : 07 avr. 2020, 17:28
par 67jero
Bonjour,
En fait j'ai dû réinstaller raspbian et domoticz sur mon raspberry suite à de mauvaises manip et maintenant je me retrouve avec une installation toute neuve mais vide. J'ai d'ailleurs mis en place une sauvegarde automatique sur mon NAS.
Donc j'ai installé mon boitier RfxLink Nodo mais je n'arrive pas à ajouter mes volets roulants somfy dans Domoticz.
Mon équipement est sur la version 0, est-ce normal ?
Et mes logs :
020-04-07 17:18:37.742 Status: New sensors allowed for 5 minutes...
2020-04-07 17:18:43.361 Error: RFXCOM: Invalid data received!....
2020-04-07 17:18:46.765 Error: RFXCOM: Invalid data received!....
2020-04-07 17:18:48.313 Error: RFXCOM: Invalid data received!....
2020-04-07 17:18:57.793 Error: RFXCOM: Invalid data received!....

Merci pour votre aide

Re: RFXCOM équipement im^possible à appairer

Posté : 07 avr. 2020, 17:30
par vil1driver
Salut,

Image

Re: RFXCOM équipement im^possible à appairer

Posté : 07 avr. 2020, 18:11
par 67jero
Donc j'en conclus que je devrais avoir quelque chose dans version mais en plus je viens de voir qu'il n'y a pas de led d'allumé sur l'arduino, je pense qu'il devrait y avoir au moins la led "L" qui devrait être allumé.

Re: RFXCOM équipement im^possible à appairer

Posté : 07 avr. 2020, 18:28
par vil1driver
:shock:

Tu devrais surtout choisir le bon matériel !
Tu as un rflink et non un rfxcom..

Re: RFXCOM équipement im^possible à appairer

Posté : 07 avr. 2020, 18:40
par 67jero
Ah effectivement et pourtant je suis pas aveugle.

Désolé du dérangement, en tous cas un grand merci.