Teleinfo WIFI

les autres capteurs : Sondes Météo, switches
lolo_bis
Messages : 4
Enregistré le : 18 oct. 2019, 14:58

Re: Teleinfo WIFI

Message par lolo_bis » 19 oct. 2019, 22:09

Bonsoir à tous,

J'ai avancé et je coince à nouveau...
Dans l'interface du wifinfo, lorsque je mets le paramètre Jeedom/Mise à jour = "toutes les 15secondes", j'ai le Uptime qui ne dépasse pas 15secondes. Alors que quand je mets le paramètre à "désactivé", le Uptime progresse sans s'arrêter. J'avais compris que le paramètre "Mise à jour" servait à envoyer les données à Jeedom, est ce que je me trompe? Du coup si le Uptime s'arrête à 15secondes, cela signifie que le NodeMCU s'arrête toutes les 15 secondes?
Wifinfo_Paramètre_Mise-a-jour.JPG
Wifinfo_Paramètre_Mise-a-jour.JPG (85.02 Kio) Vu 574 fois

Autre chose, je n'ai pas de données dans l'onglet "Données de téléinformation... : c'est ici que je devrais voir arriver les infos de mon compteur? Si je n'ai rien, cela vient donc de ma platine mofset,résistance, optocoupleur, non?
Donnees-De-Teleinformation_Aucune-Donnee.JPG
Donnees-De-Teleinformation_Aucune-Donnee.JPG (43.82 Kio) Vu 574 fois
Merci de votre aide

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Skwi
Messages : 14
Enregistré le : 20 nov. 2018, 13:09

Re: Teleinfo WIFI

Message par Skwi » 24 oct. 2019, 18:57

Bonjour, j'ai tenté de passer ma téléinfo d'un nodemcu v3 (lolin) à un v2 (amica) plus petit
Sur le v3 ça marche sans problème, sur le v2, dès que j'envoie la tram HTTP à domoticz il reboot/crash sans envoyer les données à domoticz, une idée? quelqu'un a déjà eu ça?

lolo_bis
Messages : 4
Enregistré le : 18 oct. 2019, 14:58

Re: Teleinfo WIFI

Message par lolo_bis » 25 oct. 2019, 10:34

Salut à tous,

J'ai refait ma platine d'acquisition et utiliser la méthode de thegresser, ça a progressé puisque j'ai les données dans le wifinfo
J'ai refait :
- le déversement avec Arduino IDE 1.8.7
-dézipper et copier le contenu du fichier ESP8266FS-0.2.0.zip dans le répertoire Tools de l'outil Arduino IDE
-j'ai intégré NeoPixelBus by Makuna version 2.5.0 via Croquis/Inclure une bibliothèque/Gérer les bibliothèques
-j'ai intégré via Outils/Type de carte/Gestionnaire de carte/esp8266 by ESP8266 Community version 2.5.0
A ce moment, impossible d'accéder à mon NodeMCU, il tramait grave...

Après une partie de la nuit à faire des déversement :-), j'ai trouvé la bonne configuration :-)
Le problème venait de la version 2.5.0 de ESP8266 qui ralentissait le NodeMCU. Je suis revenu sur le 2.2.0 et j'ai bien vu la version Wifinfo 1.0.7 dans la partie "Systeme" du NodeMCU. Du coup, j'ai monté progressivement le firmware de l'ESP8266 dans Arduino IDE de 2.2.0 jusqu'à 2.4.2. Au delà, ça déconne sur mon NodeMCU, du coup downgrade en 2.4.2 et j'ai bien les infos dans l'onglet "données de téléinformation" :-)

Ensuite, dès que j'ai passé le paramètre dans le NodeMCU "Configuration/Jeedom/Mise à jour" à la valeur 15secondes, le compteur a bien été créé dans le plugin Téléinformation de Jeedom :-) Les données sont alimentées et je suis passé à des mises à jour toutes les minutes.

Il me reste à faire mes virtuels basés sur ces données et faire de la mise en page et ensuite interfacer l'info HC-HP pour alimenter le plugin "gestion chauffe-eau" et finir la domotisation de mon ballon d'eau chaude !

Encore un grand merci à tous ceux qui m'ont aidé, vous êtes au top pour des débutants comme je le suis !!
Merci

lec668
Messages : 2
Enregistré le : 27 janv. 2017, 16:08

Re: Teleinfo WIFI

Message par lec668 » 15 nov. 2019, 11:39

Bonjour à tous
@Totof60 : Bravo pour ton PCB teleinfo ! J'en ai fait venir de OSH Park.

Par contre, j'ai beau parcourir le topic, la plupart des photos ont sauté.
Tu pourrais publier à nouveau le schéma d'implantation ?

Merci encore

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


totof60
Messages : 323
Enregistré le : 29 avr. 2016, 09:31

Re: Teleinfo WIFI

Message par totof60 » 17 nov. 2019, 18:11

lec668 a écrit :
15 nov. 2019, 11:39
Bonjour à tous
@Totof60 : Bravo pour ton PCB teleinfo ! J'en ai fait venir de OSH Park.

Par contre, j'ai beau parcourir le topic, la plupart des photos ont sauté.
Tu pourrais publier à nouveau le schéma d'implantation ?

Merci encore
Bonjour et merci pour tes encouragements
Désolé de n'avoir pas répondu plus tôt.
Je retrouve les photos et les publie prochainement
Domoticz V4.9788
sous raspbian-Stretch, Homebridge,RfLink
Raspberry pi3, Google home mini
plein de truc wifi !! de l'esp-01 jusque le nodemcu en passant par le wemos et même du DIY

totof60
Messages : 323
Enregistré le : 29 avr. 2016, 09:31

Re: Teleinfo WIFI

Message par totof60 » 17 nov. 2019, 19:13

Image


Image

Image
Domoticz V4.9788
sous raspbian-Stretch, Homebridge,RfLink
Raspberry pi3, Google home mini
plein de truc wifi !! de l'esp-01 jusque le nodemcu en passant par le wemos et même du DIY

nico68
Messages : 1
Enregistré le : 01 déc. 2019, 14:21

Re: Teleinfo WIFI

Message par nico68 » 07 déc. 2019, 15:01

Bonjour tout le monde,

j'ai depuis peu un souci avec mon module Wifinfo. Celui-ci n’émet plus vers mon domoticz...
Il à une ip fixe que je ping et accède sans souci, je l'ai déjà reflasher et mon domoticz est parfaitement fonctionnel car d'autres modules émettent sans souci dessus.
le seule moyen de voir une erreur dans domoticz est si je configure rien dans le champ domoticz mais je complète un autre comme jeedom (Ip serveur port...)

Avez vous une idée ?

Merci d'avance

Nico.

Doume
Messages : 526
Enregistré le : 28 déc. 2014, 10:27
Localisation : Nord (59)
Contact :

Re: Teleinfo WIFI

Message par Doume » 07 déc. 2019, 17:30

répondu en MP

hd4ever77
Messages : 7
Enregistré le : 29 oct. 2017, 17:32

Re: Teleinfo WIFI

Message par hd4ever77 » 09 déc. 2019, 14:26

Bonjour à tous et merci encore pour tous vos conseils et tuto, ils sont tous excellent mais idem pour moi:


"Bonjour tout le monde,
j'ai depuis peu un souci avec mon module Wifinfo. Celui-ci n’émet plus vers mon domoticz...
Il à une ip fixe que je ping et accède sans souci, je l'ai déjà reflasher et mon domoticz est parfaitement fonctionnel car d'autres modules émettent sans souci dessus.
le seule moyen de voir une erreur dans domoticz est si je configure rien dans le champ domoticz mais je complète un autre comme jeedom (Ip serveur port...)"

Et il semble que l'attraction pour Domoticz est en train de bien retomber non?
Sur quoi les autres utilisateurs sont ils en train de transférer? Une idée?
Merci d'avance
raspberry 3b + SSD boot + domoticz v4.10717 + Mqtt + Rflink +Wifinfo + EnOcean + Hue + Domoticz remote + Monitor et trois ou quatre réinstallations

adv
Messages : 313
Enregistré le : 02 févr. 2016, 13:54
Contact :

Re: Teleinfo WIFI

Message par adv » 09 déc. 2019, 15:09

hd4ever77 a écrit :
09 déc. 2019, 14:26
Et il semble que l'attraction pour Domoticz est en train de bien retomber non?
Salut, je ne peux pas apporter de réponses à ta questions concernant les problèmes de comm.
MAIS...
Prétendre que l’intérêt pour Domoticz décroit quand on voit environ 130 inscription depuis le 1er novembre de cette année, rien que sur le forum francophone, me parait un peu cavalier ;)

As-tu essayé la soluce de l’émulation du port série, peut être plus direct et plus fiable ? (attention aucune critique envers wifiinfo que je n'ai jamais utilisé):
viewtopic.php?f=24&t=8304

A+
Raspberry pi 3 - Domoticz beta | Piface v.2 + Téléinfo + RFXtrx433E + ZME_UZB1 USB Stick
sondes Oregon | motorisations Somfy Yslo Flex 2 RTS | prises chacon | Fibaro FGD-212, FGSD002, FGFS101 | Sonoff easyESP, Tasmota, Espurna | Sherlock S2 | ParadoxMG5050

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre