problème de branchement

Posez ici vos questions d'utilisation, de configuration de Domoticz, de bugs, de conseils sur le logiciel lui même dans son utilisation et son paramètrage Concernant le Raspberry ou les scripts de toute nature des forums spécifiques sont ouverts
Répondre
maeglin
Messages : 12
Enregistré le : 28 janv. 2019, 11:12

problème de branchement

Message par maeglin » 11 févr. 2019, 16:42

Bonjour,

J'ai acheter deux modules Fiabaro Dimmer 2 pour domotiser mon éclairage.
la domotisation du 1ère interrupteur c'est passé sans problème. Par contre après je suis tombé sur un montage chelou. (Cf. photo ci-dessous)

Je suis un peu novice et j'aurais besoin de votre aide pour comprendre si le dimmer 2 est compatible avec ce type de branchement et si oui, comment le brancher.

Par avance merci de votre aide
schéma.jpg
schéma.jpg (29.1 Kio) Vu 625 fois

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


vulbas
Messages : 351
Enregistré le : 24 janv. 2017, 18:45

Re: problème de branchement

Message par vulbas » 11 févr. 2019, 20:20

vu les shema je serais tenté de dire non, il va falloir modifier un peu
https://www.domotique-store.fr/domotiqu ... ation.html


http://tutoriels.domotique-store.fr/con ... eutre.html

lmet
Messages : 140
Enregistré le : 30 juin 2017, 18:16
Localisation : Val d'Oise
Contact :

Re: problème de branchement

Message par lmet » 12 févr. 2019, 01:15

Bonsoir,

Ce type de montage est fréquemment utilisé lorsqu'il n'y a pas de possibilité de mettre un éclairage au plafond.

En général :
° Le disjoncteur au tableau électrique est en 10 ampères et ne protège que cette prise.
° Les câbles alimentant la prise sont en 1,5 mm²
° C'est la phase que l'interrupteur coupe et non le neutre.
° Il n'y a pas de terre.

Si tous ces critères ne sont pas réunis alors effectivement c'est chelou.

Sinon cela peut se modifier assez facilement.

Quant à mettre un Fibaro Dimmer 2 c'est possible mais il faut que l'interrupteur soit de type monostable.
Domoticz : Beta V4.10303
Mon petit blog domotique

Jeff
Messages : 655
Enregistré le : 17 nov. 2016, 20:54
Localisation : Rennes (35)

Re: problème de branchement

Message par Jeff » 12 févr. 2019, 09:28

Je ne vois pas de grosse difficulté.
Tu commences par faire passer la phase par ton inter et le neutre directement à ta lampe. C'est juste une inversion au niveau de la prise.
Après tu mets ton dimmer sans neutre au niveau de l'inter avec un BP monostable comme dit au dessus.
Version: 4.9700; RFXCOM Rfxtrx433e ext/1007 ; Zwave (Z-stick GEN5, Fibaro...), Zigbee2MQTT.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


maeglin
Messages : 12
Enregistré le : 28 janv. 2019, 11:12

Re: problème de branchement

Message par maeglin » 12 févr. 2019, 10:34

Bonjour,

merci de vos retours.

Donc si je comprends bien, si je fais comme le schéma ci-dessous ça doit pouvoir fonctionner.
Par contre il faut que change mon interrupteur bistable par un monostable obligatoirement ?
En me documentant un peu, j'ai cru comprendre que pour installer un interrupteur monostable, il fallait un avoir un télérupteur dans le tableau électrique?


schéma2.jpg
schéma2.jpg (41.11 Kio) Vu 526 fois

lmet
Messages : 140
Enregistré le : 30 juin 2017, 18:16
Localisation : Val d'Oise
Contact :

Re: problème de branchement

Message par lmet » 12 févr. 2019, 14:48

Bonjour,

Tu peux garder ton interrupteur bistable, tu perds alors la variation lumineuse. Dans ce cas Il te faudra mettre le paramètre 20 à 1.
Perso j'utiliserai le neutre qui est à proximité, cela t'évitera peut-être le recours à un bypass .
Domoticz : Beta V4.10303
Mon petit blog domotique

maeglin
Messages : 12
Enregistré le : 28 janv. 2019, 11:12

Re: problème de branchement

Message par maeglin » 13 févr. 2019, 09:35

Merci Lmet,

Par contre j'ai du mal à voir le branchement que ça peut donner sur le dimmer 2 si j'envoie le neutre dessus

lmet
Messages : 140
Enregistré le : 30 juin 2017, 18:16
Localisation : Val d'Oise
Contact :

Re: problème de branchement

Message par lmet » 13 févr. 2019, 14:43

Bonjour,

Si tu choisis le mode bistable tu n'auras pas besoin de bypass, tu peux donc te passer du neutre.
Sinon avec neutre voir ici
Domoticz : Beta V4.10303
Mon petit blog domotique

maeglin
Messages : 12
Enregistré le : 28 janv. 2019, 11:12

Re: problème de branchement

Message par maeglin » 14 févr. 2019, 10:57

Merci de ton aide,

je regarde ça des que je rentre de vacances et je vous fait un retour.

maeglin
Messages : 12
Enregistré le : 28 janv. 2019, 11:12

Re: problème de branchement

Message par maeglin » 20 févr. 2019, 10:18

Finalement j'ai fait le branchement que j'ai mit dans mon message du 12 février et ça marche nickel.

Encore merci de votre aide.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre