Editeur de scripts absents de la V2.4031

Posez ici vos questions d'utilisation, de configuration de Domoticz, de bugs, de conseils sur le logiciel lui même dans son utilisation et son paramètrage Concernant le Raspberry ou les scripts de toute nature des forums spécifiques sont ouverts
Répondre
elgarne
Messages : 72
Enregistré le : 07 janv. 2016, 17:23

Editeur de scripts absents de la V2.4031

Message par elgarne »

Bonjour à tous,

Je viens de lire le billet sur la page d'accueil du site et j'y lis que domoticz intègre maintenant un éditeur de scripts Lua.
Je suis en version 2.4031 mais je n'ai pas cet éditeur. Au-dessus de la liste des events, je n'ai que le champ "Event name".
Quelqu'un saurait-il dire pourquoi ?

Merci d'avance.

vil1driver
Messages : 5317
Enregistré le : 30 janv. 2015, 11:07
Localisation : Rennes (35)

Re: Editeur de scripts absents de la V2.4031

Message par vil1driver »

Il me semble qu'il faille compiler, de toute manière ce truc est bugué, ça m'a bien pris la tête.
Je reste avec mon winscp..

Sinon au cas ou... T'as bien vidé le cache comme à chaque maj ?
MAJ = VIDER LE CACHE(<-Clicable)
/!\Les mises à jour de Domoticz sont souvent sources de difficultés, ne sautez pas dessus
modules.lua

Un ex domoticzien

elgarne
Messages : 72
Enregistré le : 07 janv. 2016, 17:23

Re: Editeur de scripts absents de la V2.4031

Message par elgarne »

Je n'avais pas vidé le cache. Je l'ai fait et, maintenant, ça marche.
Merci.

Répondre