Probleme affichage LOG interrupteur

Posez ici vos questions d'utilisation, de configuration de Domoticz, de bugs, de conseils sur le logiciel lui même dans son utilisation et son paramètrage Concernant le Raspberry ou les scripts de toute nature des forums spécifiques sont ouverts
damien_s
Messages : 18
Enregistré le : 08 févr. 2016, 18:42

Probleme affichage LOG interrupteur

Message par damien_s » 25 oct. 2019, 20:08

Bonsoir à tous !
Depuis quelques temps, je n'ai plus les graphiques des log des interrupteurs comme le montre la photo jointe.
Avez-vous le même problème ? que faire ?
Merci de votre aide
Damien S.
Sans titre 3.jpg
Sans titre 3.jpg (567.02 Kio) Vu 500 fois
automatisation d'une serre à orchidées, raspberry pi3 (après migration depuis un serveur ubuntu) RFXCOM 433MHz, sondes Oregons, prises télécommandées BLYSS

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


benoit.divers.91
Messages : 9
Enregistré le : 29 juin 2019, 14:55

Re: Probleme affichage LOG interrupteur

Message par benoit.divers.91 » 25 oct. 2019, 20:10

Salut !

Même problème chez moi depuis cet été...
J'ai pas cherché pour l'instant

Si t'as besoin de rien d'autre, n'hésites pas

damien_s
Messages : 18
Enregistré le : 08 févr. 2016, 18:42

Re: Probleme affichage LOG interrupteur

Message par damien_s » 25 oct. 2019, 21:13

J'ai vu sur le forum du site domoticz que c'est la base de données qui est vérolée... le pb a disparu après l'avoir nettoyée "cleaned"... comment faire pour "nettoyer" la base de données ???
automatisation d'une serre à orchidées, raspberry pi3 (après migration depuis un serveur ubuntu) RFXCOM 433MHz, sondes Oregons, prises télécommandées BLYSS

benoit.divers.91
Messages : 9
Enregistré le : 29 juin 2019, 14:55

Re: Probleme affichage LOG interrupteur

Message par benoit.divers.91 » 25 oct. 2019, 21:24

Salut,

J'ai Googler ça :
https://piandmore.wordpress.com/2018/11 ... -domoticz/
Jamais essayé...

J'te conseille de sauvegarder ta base avant de commencer à la charcuter.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


gibus17
Messages : 17
Enregistré le : 08 nov. 2019, 17:44

Re: Probleme affichage LOG interrupteur

Message par gibus17 » 08 nov. 2019, 18:28

Bonjours,
j'ai le même problème. il me semble qu'il est apparut quand j'ai accepté la version V4.107.17.

J'ai effectué le nettoyage de la base de donnée avec la méthode donnée dans un des posts précédent s
posting.php?mode=reply&f=8&t=9062

Ayant toujours le même problème, j'ai refais une installation complète de domoticz sur un autre raspberry. J'ai crée quelques interrupteurs virtuel (dummy) on/off et sélecteurs.
Avec les sélecteurs aucun champ courbes apparaît.
Avec les ON/OFF les champs courbes sont présents mais les courbes ne sont pas représentatives des logs.
merci de votre aide

vil1driver
Messages : 5187
Enregistré le : 30 janv. 2015, 11:07
Localisation : Rennes (35)

Re: Probleme affichage LOG interrupteur

Message par vil1driver » 08 nov. 2019, 18:47


gibus17
Messages : 17
Enregistré le : 08 nov. 2019, 17:44

Re: Probleme affichage LOG interrupteur

Message par gibus17 » 19 nov. 2019, 18:10

bonsoir
j'ai été très occupé et j'avais mis le sujet de coté et je ne fais que devoir votre réponse
Merci de m'avoir renvoyer au bon message que je n'avais pas su trouver

gibus17
Messages : 17
Enregistré le : 08 nov. 2019, 17:44

Re: Probleme affichage LOG interrupteur

Message par gibus17 » 26 nov. 2019, 09:16

bonjour,
Dans le post proposé par villdriver mon soucis était différent ( les graphiques étaient présents mais sans les courbes. Pour moi les logs sont présents mais les graphiques sont totalement absents,)
j'ai mis en oeuvre la solution proposée sans résultat.
merci de bien vouloir m'aider.

lost
Messages : 435
Enregistré le : 12 nov. 2016, 11:01

Re: Probleme affichage LOG interrupteur

Message par lost » 26 nov. 2019, 12:47

gibus17 a écrit :
26 nov. 2019, 09:16
j'ai mis en oeuvre la solution proposée sans résultat.
merci de bien vouloir m'aider.
Problème vu peu après la parution de la dernière stable, patch possible sur un simple arrêt de domoticz car ca ne concerne que la partir présentation/pages web, des posts sur le sujet ici ou sur le forum anglophone.

gibus17
Messages : 17
Enregistré le : 08 nov. 2019, 17:44

Re: Probleme affichage LOG interrupteur

Message par gibus17 » 26 nov. 2019, 15:15

Bonjour
merci de bien vouloir aider le débutant que je suis.
lost a écrit :
26 nov. 2019, 12:47
Problème vu peu après la parution de la dernière stable, patch possible sur un simple arrêt de domoticz car ca ne concerne que la partir présentation/pages web, des posts sur le sujet ici ou sur le forum anglophone.
Un simple arrêt de domoticz n'avait pas solutionné mon problème comme d'ailleurs la réinstallation que j'avais faite
Je n'ai pas été redirigé par ><ici>
Sur le forum anglophone , malgré mon anglais déplorable j'ai trouvé ceci
https://github.com/domoticz/domoticz/pull/3206
et fait ces modifs https://github.com/domoticz/domoticz/pull/3206/files

malheureusement sans succès

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre