Error: Getting error 'Transport endpoint is not connected' while getting remote_endpoint in con

Posez vos questions concernant le Raspberry (conseil avant achat, choix de connectique, demandes de câblages...) un espace spécifiques pour les questions relatives aux scripts shell,bask,block etc ... est ouvert dans un autre forum.
Doudy
Messages : 177
Enregistré le : 07 mai 2016, 17:23

Re: Error: Getting error 'Transport endpoint is not connected' while getting remote_endpoint in con

Message par Doudy » 12 juil. 2019, 09:24

Personne :?:
Toujours le même soucis
:?
PI 3 = RFXCOM
PI 3 + Touchscreen 7" affichage Domoticz
RFXCOM 433
Domoticz Version: 4.10717 - Python Version: 3.5.3

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Wolfen38
Messages : 796
Enregistré le : 19 oct. 2017, 14:49

Re: Error: Getting error 'Transport endpoint is not connected' while getting remote_endpoint in con

Message par Wolfen38 » 12 juil. 2019, 09:35

Oui tous les jours

Envoyé de mon Mi A1 en utilisant Tapatalk


vil1driver
Messages : 4986
Enregistré le : 30 janv. 2015, 11:07
Localisation : Rennes (35)

Re: Error: Getting error 'Transport endpoint is not connected' while getting remote_endpoint in con

Message par vil1driver » 12 juil. 2019, 10:51

Vous avez tenté quoi ?

Ce message mentionne une connection,
Personnellement j'essaierais de désactiver tout ce qui est en rapport (notification, plugins, mydomoticz.com, météo, maître/esclave, passerelle ethernet, etc...)

Mettre à jour certains pré-requis comme boost..

Ou alors acheter une nouvelle carte sd (ou formater celle ci) et tout réinstaller en étant le plus procédurier possible
MAJ = VIDER LE CACHE(<-Clicable)


Domoticz v4.10078 (ubuntu server) OpenZwave v1.4-3229 (zwave+ sigma designs) rfxtrx433 fw1015T1

433mhz : thgn800, ms13e2, phenix, Di.O, zk1pa, creasol sender
868mhz : fgms-001, fgfs-101, dsd37-zweu, ZW098


modules.lua

Doudy
Messages : 177
Enregistré le : 07 mai 2016, 17:23

Re: Error: Getting error 'Transport endpoint is not connected' while getting remote_endpoint in con

Message par Doudy » 13 juil. 2019, 07:58

vil1driver a écrit :
12 juil. 2019, 10:51
Vous avez tenté quoi ?

Ce message mentionne une connection,
Personnellement j'essaierais de désactiver tout ce qui est en rapport (notification, plugins, mydomoticz.com, météo, maître/esclave, passerelle ethernet, etc...)

Mettre à jour certains pré-requis comme boost..

Ou alors acheter une nouvelle carte sd (ou formater celle ci) et tout réinstaller en étant le plus procédurier possible
Ben, je n'ai rien tenté ne sachant pas ou chercher... :shock:
Ce que vil1driver propose :
Personnellement j'essaierais de désactiver tout ce qui est en rapport (notification, plugins, mydomoticz.com, météo, maître/esclave, passerelle ethernet, etc...)

Mettre à jour certains pré-requis comme boost..
c'est du chinois pour moi ! :oops:

N'y connaissant pas grand chose, il me semble en effet plus simple de tout réinstaller !
:(
PI 3 = RFXCOM
PI 3 + Touchscreen 7" affichage Domoticz
RFXCOM 433
Domoticz Version: 4.10717 - Python Version: 3.5.3

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Wolfen38
Messages : 796
Enregistré le : 19 oct. 2017, 14:49

Re: Error: Getting error 'Transport endpoint is not connected' while getting remote_endpoint in con

Message par Wolfen38 » 13 juil. 2019, 08:01

Doudy a écrit :
13 juil. 2019, 07:58
N'y connaissant pas grand chose, il me semble en effet plus simple de tout réinstaller !
:(
Pareil, c'est chinois pour moi aussi au vu de mes compétences.

Mais tout réinstallé.... quelle galère maintenant que j'arrive à avoir une domo en gros stable....

Tant pis, je vais continuer d'avoir cette erreur.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre