Perte de connexion vers volets roulants Legrand Netatmo

Ici un forum de discussion sur Zigate , sa mise en place , les plugin , l'utilisation avec Domoticz
Wolfen38
Messages : 1156
Enregistré le : 19 oct. 2017, 14:49

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par Wolfen38 » 12 févr. 2020, 17:52

J'ai tout remis a plat, et ca va toujours pas.

Quand je clique sur ouvrir, ca marque "interrupteur off" et ca ferme, et l'inverse pour fermer....

En passant par l'appli tasker avec du json, ca fonctionne dans le bon sens, c'est en passant par dz que c'est inversé.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Wolfen38
Messages : 1156
Enregistré le : 19 oct. 2017, 14:49

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par Wolfen38 » 12 févr. 2020, 19:14

A nouveau tout re appairer, maintenant les volets vont enfin tous dans le bon sens, par contre le retour d'état est à l'envers, ca indique ouvert quand c'est fermé.....

et quand je clique sur ouvrir, ca donne ca dans les log

Code : Tout sélectionner

2020-02-12 19:17:07.476 Status: User: Wolfen38 initiated a switch command (342/Volet salon/Off)
c'est bien inversé, je sais pas quoi faire.

PS : Par contre une bonne chose, je n''ai plus de messages d'erreur dans les log !

pipiche
Messages : 1189
Enregistré le : 04 avr. 2018, 16:16

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par pipiche » 12 févr. 2020, 22:39

Wolfen38 a écrit :
12 févr. 2020, 19:14
A nouveau tout re appairer, maintenant les volets vont enfin tous dans le bon sens, par contre le retour d'état est à l'envers, ca indique ouvert quand c'est fermé.....

et quand je clique sur ouvrir, ca donne ca dans les log

Code : Tout sélectionner

2020-02-12 19:17:07.476 Status: User: Wolfen38 initiated a switch command (342/Volet salon/Off)
c'est bien inversé, je sais pas quoi faire.

PS : Par contre une bonne chose, je n''ai plus de messages d'erreur dans les log !
quand tu dis que tu re-appaires, il y a bien suppression de tout les widgets de Domticz ?
Es-tu avec les Widgets standard ou les as-tu changé ?

Wolfen38
Messages : 1156
Enregistré le : 19 oct. 2017, 14:49

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par Wolfen38 » 13 févr. 2020, 05:12

pipiche a écrit :
12 févr. 2020, 22:39
Wolfen38 a écrit :
12 févr. 2020, 19:14
A nouveau tout re appairer, maintenant les volets vont enfin tous dans le bon sens, par contre le retour d'état est à l'envers, ca indique ouvert quand c'est fermé.....

et quand je clique sur ouvrir, ca donne ca dans les log

Code : Tout sélectionner

2020-02-12 19:17:07.476 Status: User: Wolfen38 initiated a switch command (342/Volet salon/Off)
c'est bien inversé, je sais pas quoi faire.

PS : Par contre une bonne chose, je n''ai plus de messages d'erreur dans les log !
quand tu dis que tu re-appaires, il y a bien suppression de tout les widgets de Domticz ?
Es-tu avec les Widgets standard ou les as-tu changé ?
Oui, je vais dans la liste des dispositifs de dz, et je supprime le volet. En faisant ca, le widget du volet disparait.
Puis je relance l'appairage et le nouveau dispositif est détecté et le widget créé.
Pour info, pour mon volet, par défaut quad j'appaire un device, ill me crée un "blind percentage inverted" , ceux que j'avais avant mais qui n'a pas de bouton stop.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Wolfen38
Messages : 1156
Enregistré le : 19 oct. 2017, 14:49

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par Wolfen38 » 13 févr. 2020, 10:15

Personne ne voit pourquoi mon retour d'état est inversé ?

Pas encore de me remettre en blind inverted, je trouve pratique d'avoir un bouton stop...

Envoyé de mon Mi 9T Pro en utilisant Tapatalk


Wolfen38
Messages : 1156
Enregistré le : 19 oct. 2017, 14:49

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par Wolfen38 » 15 févr. 2020, 10:38

Bon, bah tant pis, l'idee de pouvoir ouvrir partiellement était très bien, mais j'ai laissé tombé et je me suis remis en blinds inverted pourcentage, au moins ca fonctionne.

pipiche
Messages : 1189
Enregistré le : 04 avr. 2018, 16:16

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par pipiche » 15 févr. 2020, 10:48

Wolfen38 a écrit :
15 févr. 2020, 10:38
Bon, bah tant pis, l'idee de pouvoir ouvrir partiellement était très bien, mais j'ai laissé tombé et je me suis remis en blinds inverted pourcentage, au moins ca fonctionne.
Je comprends pas trop ton problème qui semble etre que chez toi . Donc peux-tu step-by-step expliquer ce que tu souhaites faire et ce que tu fais et qu'est-ce qui ne fonctionne pas ..

N'ayant pas ton installation decrit bien la situation après appairage, ce que tu fais après et ce que tu souhaites

Wolfen38
Messages : 1156
Enregistré le : 19 oct. 2017, 14:49

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par Wolfen38 » 15 févr. 2020, 10:56

1 : Ce que j'avais, et que j'ai à nouveau remis, mes inter en mode "blinds pourcentage inverted" .

Ca, ca fonctionne nickel mais je peux juste ouvrir ou fermer.

2 : Ce que j'aurais aimé, passer en "venitian blinds EU", ce qui m'aurait permis d'avoir le bouton stop en plus pour ouvrir partiellement mes volets.

Quand j'ai essayé ce mode, j'ai eu plusieurs cas. Soit les commandes fonctionnaient correctement (par ex quand je clique sur ouvrir ca ouvre), mais le retour d'état du volet était inversé (il indiquait par ex fermé quand c'était ouvert). Donc j'ai essayé de changer les branchement des fils dans mon inter, la l'état était bon, mais par contre les commandes étaient inversées (quad je cliquais sur ouvrir, ca fermait).

J'ai jamais pu avoir et les commandes et le retour d'état corrects.

Après c'est pas dramatique, déjà parce que je ne sais pas si je peux actionner ce stop avec un lua, ensuite car étant un stop et pas un pourcentage d'ouverture, j'imagine que la position va être aléatoire en fonction de la vitesse de transmission de l'info. Si je commande par ex un stop après 5 sec (ma fenetre s'ouvre en 10sec donc ca correspondrait a une demi ouverture), le jour ou la connection est bon, ca va s'arreter au milieu de la fenetre, le jour ou ca passe mal, elle va etre quasi fermée.

Wolfen38
Messages : 1156
Enregistré le : 19 oct. 2017, 14:49

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par Wolfen38 » 15 févr. 2020, 15:59

En fait non, mon retour a blind inverted pourcentage n'es pas non plus concluant, j'ai fermé un volet via l'inter legrand et dans dz il est toujours ouvert :(

pipiche
Messages : 1189
Enregistré le : 04 avr. 2018, 16:16

Re: Perte de connexion vers volets roulants Legrand Netatmo

Message par pipiche » 15 févr. 2020, 18:22

Normalement la widget créer est un vénitien EU qui est créé par défaut


Envoyé de mon iPhone en utilisant Tapatalk
Je maintiens le plugin Zigate sur mon temps libre .
Si vous appréciez ce que je fais, vous pouvez contribuer par un don Paypal , ce qui me permettra notamment l'achat d’équipements et de les tester/valider pour le plugin.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


Répondre